11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    macmaus

    Indesign CS5.5 paginaformaten verwijderen

    In Indesign CS5.5 in het Venster Pagina’s verschijnt bij het knopje “Paginaformaat bewerken” een ellenlange lijst met een enorm aantal verschillende paginaformaten (dus geen Voorinstelingen document). Dit is inmiddels een behoorlijk onoverzichtelijke bende geworden (onlogische volgorde, dubbele formaten, zelfs de optie Aangepast paginaformaat… staat er dubbel in).
    Weet iemand hoe en of ik die kan verwijderen of bewerken zodat het een overzichtelijker geheel wordt?

    Als ik bij Aangepast paginaformaat… het formaat selecteer en verwijder, blijven ze nog steeds in de lijst staan. Ook Shift-Alt-Cmnd dubbelklikken op Indesign verwijdert deze prefs niet.

    Bijdrager
    Frank Visser

    Je pagina formaat kan je niks in aanpassen zover ik weet.
    Alleen je ‘voorinstelling document’ kan je je eigen pagina formaten laten weergeven.

    Ga is naar ‘bestand-> voorinstellingen document -> Definieren’
    Daar kan je die gegevens allemaal aanpassen.

    Bijdrager
    macmaus

    Zoals ik al aangaf gaat het dus niet om die Voorinstellingen, maar om de paginaformaten. Voorinstellingen zijn gewoon netjes opgeruimd.
    In oudere versies van Indesign was er blijkbaar een Presetbestand in je Indesign voorkeuren wat je kon verwijderen, New Page Sizes.xml
    Zoiets zoek ik dus, maar dan voor CS5.5

    Bijdrager
    Frank Visser

    Oh die heb je via de achterdeur indesign ingezet.
    Helaas kan ik je niet verder helpen dan.

    Bijdrager
    macmaus

    Volgens mij niet echt een achterdeur, zie afbeelding.

    Bijdrager
    Frank Visser

    Hmm.. Ben nu op stage waar ik CS 4 draai, daar zie ik die functie niet staan.
    Ben rond 12.00 uur thuis, daar draai ik CS 6. Zal dan is even een kijkje nemen voor je!

    Bijdrager
    GV1981

    edit page size>custom page size>delete. Het ‘edit page size’ staat onderaan in het venster van je screenshot.

    Bijdrager
    macmaus

    @GV1981: gedaan, als ik naar de optie Aangepast paginaformaat ga, is die lijst leeg.
    Ik blijf echter die hele lijst zien als ik op de optie Paginaformaat bewerken (zie screenshot hierboven – rood omcirkeld) klik.
    Tevens staat het er 2 keer in, zie hieronder… Vandaar mijn vermoeden dat het ergens een corrupt voorkeuren bestand is.

    Bijdrager
    GV1981

    Sorry, heb ik niet:(
    Bij mij is de lijst dan leeg op de standaard formaten na.

    Bijdrager
    Chorro

    Ik vermoed dan dat het probleem zich ook bevindt in de preferences. Ik draai dan weliswaar InDesign CC, zonder ooit een preset te hebben opgeslagen en de lijst bij mij is vele malen korter.

    Om de preferences te resetten moet je Shift+Option+Command+Control ingedrukt houden en dan InDesign opstarten. Er zal een melding komen die om bevestiging vraagt en dan heb je je standaardinstellingen weer terug. Je bent dan qua instellingen vanzelfsprekend wel alles kwijt.

    Bijdrager
    macmaus

    @Chorro: ik ben eruit! Dankzij jouw tip ben ik gaan zoeken in de Gebruikers-bibliotheek (verstopt in 10.8.5) een XML-bestandje “Nieuwe paginaformaten” en door dat te verwijderen heb ik weer een schoon lijstje! Bedankt!

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.