14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Sasja

    Importeren PDF in Quark 6.1

    Wij draaien al een tijd met OS X en Quark 6.1. Tot voorkort konden we zonder probleem PDF’s importeren in Quark. Nu is alleen de QuarkPDF.dylib geupdate (door iemand die verstand heeft van mac’s (waar ik nu mijn twijfels over heb)) en nu kunnen we geen enkele pdf meer importeren. We krijgen meldingen over beveiligingen. Maar die zitten er niet op, dat is gecontroleerd. Weet iemand raad? Behalve dan over gaan naar InDesign.

    Bijdrager
    walterb

    Op de quark website kan je een geupdate pdf extension downloaden, misschien dat dat helpt? Ik heb wel gelezen dat er vlak na de uitgave van 6.1 een probleem met pdfs was.
    En nee, je hoeft echt niet naar indesign, gebruik het gereedschap wat je het beste vindt!

    Bijdrager
    Sasja

    Ik heb de nieuwe versie gedownload. Helaas helpt het niks. :cry:
    Wat nu?

    Bijdrager
    walterb

    Heb je het nu met alle pdf’s of alleen met de nieuwste? Is er een mogelijkheid het op een andere computer te testen op een niet ge’update quark?
    Als je de PDF bewaart als EPS, gaat het dan?
    Heeft het misschien om als een andere gebruiker in te loggen? Permissies herstellen in OSX helpt soms ook met beveiligingsproblemen.
    Als het niet aan quark ligt, zit het dus in het systeem… eventueel kan je ook de quark voorkeuren weggooien.
    Staat er misschien iets als je Info opvraagt van het pdf bestand, iets van eigenaar en permissies?

    Bijdrager
    Sasja

    Bij andere mac’s geeft ie niet die melding. Die zijn nog niet geupdate, Ik heb het met alle PDF’s. Als ik de PDF’s omzet naar een EPS kan ik ze wel importeren. Ik zal nog eens proberem de Quark voorkeuren weg te gooien. Helpt dat niet, moet diegene die het probleem heeft veroorzaakt het maar gaan oplossen.

    Bijdrager
    servir frais

    plaats dan gewoon die oude extensie v/e andere mac in jouw map met extensies…en herstart!

    Bijdrager
    servir frais

    QuarkPDF.dylib dus de oude versie nemen en vervangen door de nieuwe….

    Bijdrager
    servir frais

    ok opnieuw vanaf het begin want eten lezen en typen gaat dus niet, ik ben geen vrouw die twee of zelfs drie dingen tegelijk kan doen.

    QuarkPDF.dylib dit bestand gooi je weg en vervang je de door de vorige versie, die vorige versie haal je dus gewoon van een andere mac hé !

    Bijdrager
    Sasja

    Dat heb ik al eerste geprobeerd, maar dat werkte dus niet. Jammer genoeg.

    Bijdrager
    Sasja

    Ik heb maar quark opnieuw geinstalleerd. Gelukkig hielp dat wel. Iedereen toch bedankt voor het meedenken.

    Bijdrager
    Sasja

    :cry: Ook dat heeft niet geholpen. Kan het te maken hebben met OS X versie 10.3.5?

    Bijdrager
    WOZ

    Het is geen oplossing, maar pas op als je een pdf bewaard as EPS:

    Open de PDF vooral NIET in Acrobat, om hem vervolgens als een EPS te bewaren en in Xpress te plaatsen. De fontinformatie wordt niet goed meegegeven en de uitsparing en transparantie wordt ook niet meegegeven.

    Ik heb onder OSX 10.3.5 met xpress 6.1 geen problmen met het plaatsen van pdfjes. (Ik moest het even testen want ik had het nog nooit gedaan;-) ).

    Bijdrager
    Sasja

    Ik heb mijn computer helemaal op nieuw geinstalleerd. Maar helaas dit helpt ook niet. Ik vermoed dat er geen oplossing voor is.

    Bijdrager
    WOZ
14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.