8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    pietg

    imovie start niet op

    Wanneer ik Imovie 11 (9.0.4) opstart verschijnt alleen boven in het het scherm de Imovie menubalk. Het werkveld blijft weg.
    Ik heb afgesloten en opnieuw gestart: hetzelfde resultaat.
    Daarna herinstallatie, updates en weer zelfde resultaat. En als laatst: helemaal verwijderd, opnieuw geïnstalleerd en update gedaan met ook hetzelfde resultaat. Alles onder Lion. Iemand een idee?

    groet
    Pieter

    Inactief
    Anoniem

    Mijn bijdrage in deze is als nutteloos gekwalificeerd door iemand die er verstand van schijnt te hebben.

    Bijdrager
    pietg

    Ja, 2 plist bestanden.

    groet
    Pieter

    Bijdrager
    pietg

    Bovendien open Imovie ook niet meer de Imovie-projects. Heb ook dezelfde problemen met IWeb. Garageband en IDVD werken wel.

    groet
    Pieter

    Bijdrager
    Sufkont

    Exact het zelfde probleem hier…

    Net lukt het nog, maar bij het afspelen van de films was het geluid goed, maar de beelden haperden continu
    Ik heb daarom iMovie afgesloten (CMD-Q) maar daar had hij geen zin in, dus uit eindelijk geforceerd.
    Daarna een herstart van de iMac uitgevoerd, maar nu komt er helemaal geen actie meer
    Ook hier onder Lion

    Ik heb nog geen herinstallatie uitgevoerd

    Groeten
    Marco

    Bijdrager
    pietg

    Uiteindelijk is het niet gaan werken. Pas na herinstallatie was alles weer in orde.

    Groet
    Pieter

    Bijdrager
    Sufkont

    bedankt voor je snelle reactie Pieter!

    pas na herinstallatie van Lion?
    of van iMovie?

    gr Marco

    Bijdrager
    pietg

    Lion…… Met dank aan Time Machine. Succes!

    groet
    Pieter

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.