10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    bwslob

    IMovie neemt alleen eerste clip op

    Beste (forum)leden,

    De titel zegt eigenlijk al genoeg. Wanneer ik mijn JVC GR D240 aansluit op mijn IMac, (gewoon via firewire 400_) dan opent automatisch IMovie en neemt hij het eerste gedeelte netjes op. Helaas alle andere clips op de tape neemt hij niet op, en er wordt dus niets geïmporteerd. wat doe ik nu verkeerd? kan nergens iets vinden op internet met deze problemen.

    MVG,

    Bart
    [email protected]

    Bijdrager
    mvdenberg

    Een tijd geleden had ik ook zo’n vaag probleem. Bij mij was het vervangen van de firewirekabel de oplossing.

    Bijdrager
    bwslob

    Ook de kabel heb ik vervangen maar helaas nog geen oplossing:(

    Bijdrager
    mvdenberg

    Lukt het afspelen wel? Dus camera aansluiten, en het beeld afspelen in iMovie (dus niet opnemen).
    Welke versie van iMovie gebruik je?

    Bijdrager
    bwslob

    Nee dat lukt ook niet. grappig dat je het zegt. helemaal niet naar gekeken. Oplossing? dank voor de reacties.

    Bijdrager
    mvdenberg

    Welke versie van iMovie gebruik je precies?
    Hoe merk je dat het nu fout gaat: wat gebeurt er nu precies? Loopt iMovie vast? Bevriest je beeld wat uit de camera komt, zonder dat iMovie vast loopt? Krijg je een foutmelding?

    Bijdrager
    bwslob

    Het is versie .08. IMovie ziet wel gewoon netjes mijn camera. Op moment dat ik vraag om alle fragmenten te importeren neemt hij alleen de eerste clip op. Alle andere neemt hij gewoonweg niet op. het programma bevriest niet.

    Bijdrager
    mvdenberg

    mmmm… mijn ideeen raken een beetje op.
    Zelf zou ik het volgende nog proberen:
    * iMovie + voorkeursbestanden verwijderen
    * iMovie opnieuw installeren
    * proberen met iMovie 06 -> deze kan je als iMovie 08 gebruiker gratis gebruiken en NAAST iMovie 08 gebruiken:
    http://www.apple.com/support/downloads/imovieHD6.html

    Nog enkele vragen:
    * heb je ooit je camera kunnen gebruiken met je mac? Met welke software was dit?

    Bijdrager
    bwslob

    Sorry voor de late reactie. Inmiddels is het gelukt:D Vraag me niet hoe, maar een dag later heb ik gewoon me maccie aangezet en ineens deed hij alles wat ik van hem verwachtte ..:D

    Bedankt voor jullie reacties!

    Bijdrager
    mvdenberg

    Jammer dat de oorzaak niet bekend is. Maar gelukkig is het probleem verholpen! :)

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.