3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    hal

    iMovie herkent video camera niet

    Camera: JVC GR-D200.
    Connected: DV kabel, camera 4p, Powerbook 6p (firewire).
    Camera staat in Play stand.
    Ik heb de fire wire poort al gereset: stekker verwijderen, computer uitzetten, 5 min. wachten,
    stekker inpluggen, computer aanzetten.
    Ook al ‘repair disk permissions’ gedaan.
    Ook al tijdens opstart: apple,alt,P+R.
    Iemand ervaring met deze camera?
    Bedankt.
    Hans
    :apple:

    Bijdrager
    TRML

    Geen ervaring met die camera, (ik heb een JVC GRD20). Maar wel ervaring met verschillende kabels. ik gebruik de doorzichtige kabel van Apple die ooit bij de eerste iMac’s geleverd werd. ik heb al een aantal malen gemerkt dat niet alle kabels werken, misschien zou je dat eens kunnen proberen.

    Bijdrager
    wnd

    Hallo

    Ik heb hetzelfde probleem. iMovie ziet m’n camera niet meer. Dit probleem heb ik al eerder gehad, zie elder op dit forum. Er werd toen flink met me meegedacht, andere kabel, manier van aanzetten, volgorde, of ik m’n camera wel in Play had staan.

    Uiteindelijk ook de opmerking dat Quicktime een probleem kon veroorzaken. Dus verwijderen en nieuwe downloaden en installeren.

    Hielp niets. Tot na 2 dagen de computer niet aangehad te hebben, opstarten en hij werkt weer.

    Maar…. nu een nieuwe HD geplaatst, alles opnieuw geinstalleerd. Prima werken met iMovie, behalve dat ik geen geluid na branden op DVD had.

    Updates laten zoeken en downloaden. En nu net de camera weer aan, wordt de camera weer niet herkent.

    dus of je probleem aan de camera ligt vraag ik me af. Ik had eerst een Sony, nu een JVC, maar allebei eerst wel werkend, en daarna niet.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.