13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    jaco1234

    Nieuwe Mac: imovie geeft 'ontbrekend bestand' foutmelding

    Op de harde schijf van mijn nieuwe imac heb de imovie bibliotheek van mijn oude computer gekopieerd. Helaas kan ik op mijn nieuwe imac lang niet alle video’s afspelen, hij geeft bij veel bestanden de melding ‘ontbrekend bestand, probeer de originele bronmedia opnieuw te importeren’.

    Als ik hetzelfde bestand op een externe harde schijf zet en deze met imovie op mijn nieuwe imac open, krijg ik opnieuw bij veel video’s dezelfde melding.
    Maar als ik hetzelfde bestand op de externe harde schijf met imovie open op mijn oude laptop kan ik ze wel allemaal afspelen.
    Heeft iemand een idee hoe dit zou kunnen komen?

    Het kijkt dus niet dat de bestanden kappot zijn maar iets met imovie op mijn nieuwe imac.
    Iemand enig idee?

    Bijdrager
    koen

    Welke Mac, welke versie van iMovie en macOS?

    Bijdrager
    jaco1234

    Imac retina 21,5 late 2015

    Mac OSversie 10.13.1

    Imovie 10.1.8 (beide computers zelfde versie)

    Bijdrager
    nnsa

    Ik denk dat je even moet zoeken op je oude schijf, waar je daadwerkelijke video bestanden staan en die op dezelfde wijze / struktuur op je nieuwe Mac zetten. De iMovie bibliotheek is slechts een verwijzing waar alles staat en kennelijk is dat laatste niet het geval.

    [Toevallig toch niet in de war met iTunes ? > gezien vermelding iMovie 10.1.8 niet]

    Bijdrager
    jaco1234

    Dat kan het niet zijn denk ik.
    Ik heb een imoviebestand op de externe harde schijf aangesloten op de mijn oude computer, ik kan dan alle videootjes zien en afspelen. Maar als ik dezelfde externe harde schijf met het imoviestand opent op mijn nieuwe computer kan ik niet meer alle videootjes afspelen.
    Dat moet dan toch een andere oorzaak hebben????

    Bijdrager
    jaco1234

    Misschien een of andere plugin?? iemand een idee?

    Bijdrager
    Beech

    Dan staan die bronnen op je oude laptop.

    Bijdrager
    McPim

    Ik denk dat nnsa gelijk heeft, je moet je eerst afvragen waar de bronbestanden staan van de video’s die niet afspelen.

    Bijdrager
    jaco1234

    Ik heb het hele imoviebestand ‘imoviebibliotheek’ uit de map films (150Gb) gekopieerd van de ene naar de andere computer. Heeft iemand enig idee hoe ik dan de hele bibliotheek van de ene computer naar de andere kopieer.
    Wat moet ik dan nog meer kopieren?

    Bijdrager
    McPim

    Je zult vast een heleboel daarmee hebben overgezet. Maar niet alle bronbestanden hoeven in die bibliotheek te staan. Dus je moet voor de video’s die niet afspelen nagaan waar het bronbestand staat, dat zit waarschijnlijk niet in je bibliotheek maar kan overal staan. Kunnen wij niet zien vanaf hier.. Dat is ook precies wat de foutmelding zegt.

    Bijdrager
    jaco1234

    Dank voor jullie reacties!! Ik heb eerder zelf een jaartje geleden al mijn video’s handmatig geimporteerd in imovie dus dat zou niet moeten kunnen. Ook degene die ik nu niet kan afspelen, pffft erg lastig.
    Als ik zoek met de bestandsnaam van de video in spot light worden de videos die in imovie zijn geimporteerd niet gevonden helaas, dit geldt zowel voor de video’s die ik kan afspelen als niet kan afspelen. kan ik nog op een andere manier zoeken? Iemand nog een idee?

    Bijdrager
    jaco1234

    Inmiddels ben ik er achter. De video’s die erin stonden waren toch snelkoppelingen naar video’s ergens anders op de computer.
    Veel dank voor het meedenken!

    Bijdrager
    McPim

    We zijn hier niet gek hè :lol: . Top dat je het even laat weten!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.