2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    koolenboer

    iMovie '11 geen preview clipjes meer ?!

    Hallo mede maccers,

    Na het schokkende nieuws vandaag dat “uncle Steve” aftreed als CEO van Apple stuitte ik vandaag op een probleem die ik nog niet eerder heb gehad in iMovie ’11

    Net terug van mijn vakantie uit Thailand dacht ik gezellig te gaan beginnen van het editten van mijn vakantie film. Nu blijkt echter dat wanneer ik de video importeer in iMovie ik op de een of andere vage manier geen previews meer zie?
    Zowel op mijn project balk als in mijn gebeurtenissen bibliotheek krijg ik grijze vlakken ?!
    Ook als ik er over heen skim hoor ik wel geluid maar krijg ik geen preview van mijn clips te zien. Ook niet in mijn preview venster ?

    De filmpjes zijn afkomstig van een Kodak Zi8 en geschoten op 720p afwisselt 30fps en 60fps.
    Ik heb dit formaat vaker gebruikt in iMovie maar nu blijkt hij er ineens problemen mee te hebben ?
    Iemand enig idee hoe ik dit kan oplossen ? O, ik ben pas van Snow Leopard naar Lion gegaan. Heeft het hier iets mee te maken ?

    Ik heb dezelfde footage ingeladen in Final Cut Pro X en daar werkt het wel. Maar ik ben handiger met iMovie en wil dus die gebruiken voor het maken van de film.

    Heeft er iemand enig idee wat ik hier aan zou kunnen doen ?

    alvast bedankt !

    Inactief
    Anoniem

    Mijn bijdrage in deze is als nutteloos gekwalificeerd door iemand die er verstand van schijnt te hebben.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.