3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    MacFan55

    iMacDV monitor probleem

    Ik heb een iMac DV 400Mhz waarvan de monitor zich vreemd gedraagt. Na een tijdje werken begint het beeld aan de bovenkant naar benedente bewegen. Het beeld wordt dus verticaal kleiner en in elkaar gedrukt naar de onderkant. Soms is er wel 5 cm “zwart” aan de bovenkant. Als je er dan aan de linkerbovenkant een klap :o op geeft, springt het beeld weer naar z’n normale positie terug. :|
    Weet iemand of hier wat aan te doen is? Of zou iemand dat kunnen fixen?

    MacFan55 :apple:


    Bijdrager
    JeePee

    Misschien je videokaart kapot? Heb je een programmaatje om je hardware te testen?


    Bijdrager
    thejazz

    Ik ken het probleem.
    Vroeger had ik een iMac DV 500mHz.
    En nu op het werk heb ik er weer een. Met ook een beeldscherm probleem.

    Laat ik als eerste zeggen dat dit niet klopt. Ik heb het een keer nagvraagd bij de Machouse en die zeiden dat ik hem gewoon langs moest komen brengen….

    Mijn problemen waren gelukkig niet zo erg. En nu op het werk ook niet.
    Mijn probleem is meestal dit. Als ik mijn Mac niet heb opgestart dan kan het beeldscherm gaan draaien, lichtjes. Het lijkt dan net alsof je Mac de instellingen niet onthoud van je beeldscherm.

    Als je hem niet wilt repareren dan zou ik het zo doen.
    Laat je Mac een tijdje aanstaan. Totdat het scherm niet meer draait. Bij mij is dit meestel na ongeveer een 15 minuten niet meer.
    Als je beeldscherm zou blijft staan dan ga je naar Regelpanelen / Beeldschermen. (ik neem aan dat je met OS9 werkt op je iMac. ). Ik weet niet of je deze instellingen ook in OSX hebt. Ik heb nu een nieuwe iMac en daar kan je het niet instellen.

    Ga in beeldschermen naar Geometrie. En stel je beeldscherm nu ideaal in.
    Mijn ervaring is dat hij nu nadat je hem hebt opgestart eerst verkeerd, gedraaid staat. Je moet dan niets veranderen aan je instellingen. Want het beeldscherm zal nu langzamerhand gaan draaien in de postitie die je eerst hebt ingesteld.

    Dit probleem moet wel een hardware fout zijn. Het lijkt wel alsof hij eerst warm moet worden ofzo.

    Succes!

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.