11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    Bobto

    iMac vindt airportkaart niet

    Mijn 27″ iMac vindt haar airport-kaart niet meer. Vanochtend was het aiport-symbool in de menubalk plots verdwenen en als ik netwerkinstellingen airport probeer in te schakelen wordt de button wel blauw als ik erop klik, maar gebeurt er vervolgens niets.

    Heeft iemand een idee hoe ik dit probleem kan verhelpen?

    Bvd,
    Bob

    Bijdrager
    intense megavis

    Kijk eens in systeemprofiel (‘Over deze Mac’ -> meer info) wat er onder het kopje Airport staat.

    Bijdrager
    Bobto

    Hier een schermafbeelding van het systeemprofiel.
    /uploads/community/04eb15e4cad23789af91f59e52bc86770a910e04_0.jpg

    Bijdrager
    Bobto

    Bijdrager
    Dr. Maddox

    -knip-

    Bijdrager
    Bruce27

    Ik heb met mijn MBP hetzelfde en daar bleek de kaart defect. Vervangen (na veel geduw en getrek) voor 50% kosten. Apple geeft niet thuis, heeft malng aan klanten. (E 80,00) Vandaag, 5 maanden later, opnieuw “geen kaart”. Er is dus iets anders defect wat de kaart vernield maar nu is de garantie (3 mnd) wel voorbij.
    Mijn gegevens zijn:

    Softwareversies:
    Menu-extra: 6.2.1 (621.1)
    configd-plugin: 6.2.3 (623.1)
    Systeemprofiel: 6.0 (600.9)
    Netwerkvoorkeur: 6.2.1 (621.1)
    AirPort-configuratieprogramma: 5.5.1 (551.19)
    IO80211-familie: 3.1.1 (311.1)

    Als een kenner iets kan verklaren hiermee dan graag!
    Het begon met van tijd tot tijd geen verbinding die na geheel uit/aan er dan vaak wel weer was maar vandaag is dat dus ook over. Ik hang hem nu weer aan de kabel..
    mvg,
    bruce.

    Bijdrager
    Soulshaker

    wth , je hebt moeten betalen tijdens de garantie ?
    wat een malafide praktijken zijn me dat:eek:

    Bijdrager
    intense megavis

    In je systeemprofiel staat niet hetzelfde wat er bij mij staat:

    Softwareversies:
    Menu-extra: 6.2.1 (621.1)
    configd-plugin: 6.2.3 (623.1)
    Systeemprofiel: 6.0 (600.9)
    Netwerkvoorkeur: 6.2.1 (621.1)
    AirPort-configuratieprogramma: 5.5.1 (551.19)
    IO80211-familie: 3.1.1 (311.1)
    Interfaces:
    en1:
    Type kaart: AirPort Extreme (0x14E4, 0x90)
    Firmwareversie: Broadcom BCM43xx 1.0 (5.10.91.27)
    Taalversie: ETSI
    Landcode: NL
    Ondersteunde PHY-modi:: 802.11 a/b/g/n
    Ondersteunde kanalen: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140
    Activeer bij draadloze verbinding: Ondersteund
    Status: Verbonden
    Informatie huidig netwerk:
    Airport boven:
    PHY-modus: 802.11n
    BSSID: 0:1f:f3:bf:f7:26
    Kanaal: 9
    Netwerktype: Infrastructuur
    Beveiliging: WPA2 – persoonlijk
    Signaal/ruis: -74 dBm / -88 dBm
    Verzendsnelheid: 130
    MCS-index: 15
    Andere lokale draadloze netwerken:

    Dus ik denk dat je Airportkaart overleden is. Vroeger (bij 10.3 en 10.4) stond er dan altijd ‘geen informatie gevonden’.

    Bijdrager
    Hansi2124

    Doet je draadloze modem het wel? Heb je een Airport Express of zo? Is daar het lampje groen van?

    Bijdrager
    Bruce27

    Ja, de modem is in orde voor zover ik kan nagaan; alle groene lampjes branden. (tel. en tv gaan er ook op, UPC alles in een pakket) en met de kabel werkt alles goed. Geen idee of ik een express heb, zie geen groen lampje op laptop. alleen een leeg koffiezakje (grijs) en als je erop klikt melding: geen netwerkkaart. Wel lullig maar ik zit toch niet vaak ergens ander te internetten dus ik laat het maar zo. Maar erg tevreden over de apple kwaliteit kan ik niet zijn. Er is meer aan de hand dan alleen een netwerkkaart. die gaat dus door iets anders kapot. vervangen doe ik niet, onderzoek is me te onzeker en te duur.
    dank allen voor meedenken.
    mvg,
    bruce

    Bijdrager
    Hansi2124
    Bruce27 op 14 september 2010

    Geen idee of ik een express heb

    Dan heb je dan niet, want een Airport Express moet je kopen;-)
    Je bent dus direct draadloos verbonden met het modem van UPC. Het kan ook nog zijn dat de verbinding van je kaartje niet goed zit in je iMac. Even openmaken (even op internet de handleiding voor jouw iMac even bekijken), eruit halen en weer goed erin zetten lost misschien wel jouw probleem op.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.