7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    freeway

    iMac van 10.6.8 upgraden naar 10.8

    ik wil een simulatie programma draaien en dat heeft 10.8 nodig

    Ik zit op 10.6.8 en heb geen problemen

    Kan ik 10.8 installeren?

    Als ik op de apple site zoek dan krijg ik de vage opmerking dat dat kan als mijn model van eind 2009 of nieuwer is.

    Weet jij of deze dat is?
    De datum aankoop is niet zo’n goede graag meter omdat ik niet weet of ik het laatste model gekocht hebt toen.
    Modelnaam: iMac
    Modelaanduiding: iMac7,1
    Processornaam: Intel Core 2 Duo
    Processorsnelheid: 2,4 GHz
    Aantal processors: 1
    Totaal aantal cores: 2
    L2-cache: 4 MB
    Geheugen: 4 GB
    Bussnelheid: 800 MHz

    alvast bedankt

    Groeten Gerard


    Bijdrager
    KarelWillem

    Nope. Die is van midden 2007.

    Wat niet wegneemt dat je kan upgraden tot 10.11.6.


    Bijdrager
    Shmoo

    Nee, op zo’n oude machine kun je geen vliegtuigensimulatorspellen op installeren.


    Bijdrager
    freeway

    Oh , nou ja, mischien beter deze zo te laten dan.

    Bedankt!


    Bijdrager
    freeway

    btw ik wilde deze installeren.
    Maar even kijken hoe ik dat nu moet doen.


    Moderator
    Night

    @KW: Huh? Je kan niet updaten naar 10.8 maar wel tot 10.11.6 ????

    Of begrijp ik je reactie niet goed..?

    10.11 is dus de hoogste versie OSX die op deze machine draait. 10.8 moet dus ook geen probleem zijn. Verwacht overigens geen kwaliteit; Volgens de site van neXt – CGM rc Modellflugsimulator zit je met jouw configuratie tegen de minimale specs aan


    Bijdrager
    KarelWillem

    …dat kan als mijn model van eind 2009 of nieuwer is. … Weet jij of deze dat is?

    Nope. Die is van 2007.

    Ik zeg dus dat die Mac niet van 2009 is, maar van 2007.

    Maar dat je gewoon tot 10.11.6 kunt upgraden.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.