24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    OMT-fan

    iMac uitzetten

    Ik heb al tijden het probleem dat ik mijn iMac niet kan uitzetten.
    Als ik “zet uit” doe komt er een grijs scherm met een eindeloos draaiend wieltje.
    Moet dan met de aan/uitknop de mac uitdoen.
    Ook een nieuw aangemaakt account geeft hetzelfde probleem.
    Bevoegdheden herstellen geeft ook geen oplossing.

    Iemand een idee?

    Bijdrager
    Hansi2124

    Probeer of de 10.7.2 Combo-update het probleem verhelpt. Aangenomen dat je Lion als OS hebt natuurlijk.

    Bijdrager
    OMT-fan

    Kan ik dat gewoon “over” de bestaande versie van Lion heen zetten (heb nu ook 7.2)?

    Bijdrager
    Stirf

    Wat is eindeloos?

    Bijdrager
    OMT-fan

    Stirf, zeker 10 min.

    Bijdrager
    Stirf

    Dat is wel erg lang. Als je twee keer dit doet, is het dan nog steeds 10min.?
    Bij mijn weten wordt er zgn. Housekeeping uitgevoerd bij het afsluiten, dus hoe langer je Mac aan staat en er op werkt, des te langer duurt het afsluiten.

    Bijdrager
    OMT-fan

    ja, heb het meerdere malen geprobeerd.

    Kan ik de 7.2 combo gewoon over de bestaande 7.2 heen zetten?

    Bijdrager
    Stirf

    Yep, geen probleem.

    Edit: zorg wel voor een back up. Je weet maar nooit.

    Bijdrager
    OMT-fan

    Opstarten gaat na de combo weer goed.
    Alleen krijg ik nu deze meldingen bij het opstarten:

    Beide .plst files weggooien helpt niet

    Bijdrager
    Hansi2124

    Je weet wel waar ze van zijn?

    http://www.macupdate.com/app/mac/32860/candelair
    http://www.codez4mac.com/forum/viewtopic.php?f=212&t=45440

    Staan ze misschien in je login items in Systeemvoorkeuren / accounts?

    Bijdrager
    hendrik ijzerbroot

    Bevoegdheden al (opnieuw) hersteld?

    Bijdrager
    hendrik ijzerbroot
    Hansi2124 op 08 januari 2012

    Je weet wel waar ze van zijn?

    http://www.macupdate.com/app/mac/32860/candelair

    http://www.codez4mac.com/forum/viewtopic.php?f=212&t=45440

    Staan ze misschien in je login items in Systeemvoorkeuren / accounts?
    “StartupItems” is niet het zelfde als je log-in items Hansi. “StartupItems” worden gestart tijdens het opstarten en afgesloten vóór het inloggen.

    Bijdrager
    Hansi2124

    Ja, dat is waar. :sealed:

    hendrik op 08 januari 2012

    Bevoegdheden al (opnieuw) hersteld?

    Hans op 08 januari 2012

    Bevoegdheden herstellen geeft ook geen oplossing.

    Gelukkig ben ik niet de enige die een beetje van slag is.:lol:

    Bijdrager
    hendrik ijzerbroot

    Ik weet dat de TS dit al gedaan had, maar dat was voordat hij die combo update installeerde en daarvoor kreeg hij die waarschuwing ook niet. Dus opnieuw proberen kan nu dus wel effect hebben…:nerd:

    Bijdrager
    OMT-fan

    OK, alles weer werkend gekregen…. combo update met nieuwe beheerdersaccount!!

    Bedankt voor de hulp

    Bijdrager
    Stirf

    Maak nu nog een kloon met SuperDuper. Bij problemen kan je deze zo weer terugzetten.

    Bijdrager
    OMT-fan

    Gebeurt via Time Machine!

    Bijdrager
    Stirf

    Kijk even in de voorkeuren of je alles laat meeneemt. Hier op het forum zijn voldoende topics te vinden dat er zaken standaard uitgesloten worden.

    Bijdrager
    OMT-fan

    Een klein probleempje nog.
    Ik heb een bedraad netwerk met m’n mac mini. Werkt goed maar regelmatig moet ik de mini opnieuw aan de iMac verbinden. De verbinding valt regelmatig na enige tijd weg.
    Ergens een instelling??

    Bijdrager
    SunKeeper

    Welke router heb je?

    Die heeft in de meeste gevallen wat te zeggen over de verbindingen die apparaten mogen leggen met elkaar in het netwerk, en wanneer precies.

    Bijdrager
    OMT-fan

    Arcadyan, ARV7519

    Is de experiabox van KPN.

    Na ca. 20 min. wordt de verbinding steeds verbroken.

    Bijdrager
    OMT-fan

    Ik weet het niet helemaal zeker, maar ik denk dat het probleem zich voordoet sinds ik Lion heb.
    Onder SL bleef de verbinding keurig in stand.

    Bijdrager
    OMT-fan

    Gevonden (denk ik)!
    Doordat ik de update combo 7.2 heb gedraaid was in de systeemvoorkeuren de energiestand op defaults gezet.
    Ik heb nu “Plaats harde schijven in slaapstand” uitgevinkt en nu lijkt alles weer te werken. Verbinding blijft!

    Overigens wel raar dat je, om in het netwerk te blijven, de slaapstand moet uitschakelen.

    Bijdrager
    hendrik ijzerbroot

    Niet echt hoor. Ik heb iets soortgelijks. Ik heb een account bij [email protected]. Dat is een van de vele BOINC projecten. Dan zit je feitelijk ook in een netwerk en ook dan moet ik de slaapstand uitzetten (alleen het scherm gaat op zwart) omdat ik anders ook uit het netwerk verdwijnt.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.