16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    Laetitia71

    iMac traag na gebruik nieuwsgroepen (unison en easyusenet)

    ik heb een trial abo gehad op easyusenet (omdat ik de serie bron/broen binnen wilde halen…echt een aanrader trouwens als je van Millennium Trilogy houdt maar dat terzijde)

    Ik heb poort met SSL ingesteld op toen ik de server instellingen door moest geven (heb maar wat gedaan misschien ligt het daaraan)

    Inmiddels heb ik Unison verwijderd. Mijn virusscanner een keer gedraaid. Opnieuw opgestart etc. Wat me opvalt is dat de sites die ik vaker opende, snel(ler) laden maar nog erg traag en ik voor ‘nieuwe’ site vaak de melding Problem loading page krijg of dat het een een aantal minuten duurt.

    Heeft iemand wat tips wellicht?

    Thanks

    Laetitia

    Bijdrager
    Laetitia71

    nog wat aanvullende info

    Ik werk met een draadloos netwerk (wat het eerder wel gewoon goed deed)
    Zowel safari als Firefox en chrome vertonen dezelfde verschijnselen

    Moderator
    unSOUND
    Laetitia71 op 09 januari 2012

    Mijn virusscanner een keer gedraaid.

    Je hebt toch een Mac ?:nerd:

    Maar los daarvan mag het gebruik van Unison geen enkele invloed hebben. Dan zou mijn machine inmiddels als stroop moeten lopen… :sealed:

    Je zou eventueel de router een reset kunnen geven, sommige routers raken trager na verloop van tijd.

    Bijdrager
    Hansi2124
    Laetitia71 op 09 januari 2012

    Mijn virusscanner een keer gedraaid…………….
    Heeft iemand wat tips wellicht?

    In ieder geval die virusscanner verwijderen. Heb je ooit een virus op je Mac gehad dan? :sealed:

    Maar ook: welkom op dit Apple forum.:wink:

    Bijdrager
    Laetitia71

    thanks 4 the welcoming

    nee nooit een virus gehad. Maar hij zat er op en ik dacht ik probeer het. Kan vast geen kwaad:-)
    En ik heb time capsule opnieuw opgestart. Dat is wat anders dan resetten idd. Moet ik hem na een reset opnieuw instellen?

    Moderator
    unSOUND
    Laetitia71 op 09 januari 2012

    Maar hij zat er op en ik dacht ik probeer het. Kan vast geen kwaad:-)

    Helaas staan lang niet alle ( onnodige ) anti-virus programma’s even goed te boek. Sommigen kunnen een machine ook merkbaar trager en onstabieler maken…

    Laetitia71 op 09 januari 2012

    En ik heb time capsule opnieuw opgestart. Dat is wat anders dan resetten idd. Moet ik hem na een reset opnieuw instellen?

    ik bedoelde eigenlijk niet de Time Capsule, maar het apparaat wat je van jouw internet-provider hebt gekregen.

    Bijdrager
    Laetitia71

    ok natuurlijk. Maar als die reset moet ik dan eea opnieuw stellen? Ik kan me herinneren dat ik een keer met de helpdeskknakker van telfort op een website dingen in moest stellen..

    Moderator
    unSOUND

    Nee, gewoon een keertje uit en aan zou voldoende moeten zijn. Althans, bij mijn router deed dat soms al wonderen.

    Bijdrager
    jeroenvanrutten

    Misschien heb je wat meer specifieke informatie over hoe je de serverinstellingen hebt ingevuld. Want dat sommige pagina’s opeens langzaam of helemaal niet meer laden is niet juist. Dit kan aan onnodige programma’s die open staan liggen, zoals de virusscanner. Maar ook aan hoe het programma is ingesteld.

    Of heb je het probleem inmiddels verholpen?

    Bijdrager
    JBStudio

    Ik denk dat het is opgelost als je de router/modem even reset. Zoals UnSOUND aangeeft. Ik heb ook regelmatig, dat als ik Unison bijv 2 dagen laat pruttelen op volle snelheid op spulletjes binnen te halen, de router even herstart moet worden, omdat m’n internetverbinding het niet meer weet.

    Succes.

    Bijdrager
    jeroenvanrutten

    Ik vind dit toch wel een erg merkwaardig probleem. Zou maar eens naar NZBVortex gaan kijken, deze bied een stuk meer voordelen en minder problemen…

    Moderator
    unSOUND

    De download Apps zoals Unison kunnen er weinig mee te maken hebben omdat die instellingen puur gelden voor die App. Dus serverinstellingen en beveiligde verbindingen instellen daar heeft geen invloed op de snelheid van je browsers. Na elke pick-up een ander programma adviseren vind ik sowieso geen oplossing.

    Bijdrager
    JJmac

    Of herstel de bevoegdheden eens in het Schijfhulpprogramma.

    Bijdrager
    Laetitia71

    bedankt voor de reacties. herstel bevoegdheden hielp niet. Router aan/uit ook niet. Ik denk dat ik de reset knop maar eens in moet drukken. Heb alleen geen flauw idee of ik daarna bepaalde instellingen opnieuw moet invoeren (zo ja dan moet ik met de helpdesk bellen) Weet iemand van jullie dat?

    Bijdrager
    Laetitia71

    ik weet niet hoe of waarom maar vanavond werkte mijn systeem weer als vanouds. Thanks voor de hulp!

    Bijdrager
    200454

    Beste

    Heeft iemand weleens last van dat je de downloads niet volledig binnen krijgt en staat er (Error null)
    en weet iemand hier hoe je dat verhelpt.
    alvast bedankt

    groeten Mathijs

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.