18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    Horrid Crow

    iMac start niet op

    Hoi,

    Straks mijn 24″ iMac met Leopard nog gebruikt, in slaapstand gezet en weggegaan. Kom ik terug, staat m’n iMac vast. Als ik hem opstart krijg ik allemaal verticale strepen en staat er dat ik hem opnieuw op moet starten. Maar dit verschijnt nu iedere keer. Kan iemand me helpen? Computer staat helemaal vol met belangrijke en waardevolle bestanden en kan er op het moment niets mee….

    Groeten.

    Bijdrager
    chatsmit

    Oei, ik stond al klaar om naar bed te gaan. Maar toch even een snel antwoord, probeer je iMac te resetten door 10 seconde de aanknop ingedrukt te houden (tot je zo’n kei harde piep hoort) check http://support.apple.com/kb/HT3964?viewlocale=en_US. En werkt het dan nog niet, probeer als je 2 rammetjes (geheugenblokjes) in je mac hebt, je mac te starten met 1 (en de ook de ander).

    Doe ook even PRAM reset:
    http://support.apple.com/kb/ht1379

    Met je harddisk en dus je gegevens is denk ik niks aan de hand.

    Bijdrager
    Horrid Crow

    Bedankt voor je reactie. Heb de knop ingedrukt en het witte scherm + opstart geluid vertraagt. Maar alsnog start m’n Mac op met wit scherm en rose/groene strepen. Het Apple logo verschijnt en het laad cirkeltje maar dan loopt het scherm van boven naar onder langzaam vol met een donkere kleur en krijg ik de tekst “please reboot by holding the power button” in verschillende talen.

    Ik weet verder niets van het RAM. Moet ik hiervoor m’n Mac uit elkaar schroeven? Hoop echt dat m’n bestanden niet aangetast zijn.

    Groeten.

    Bijdrager
    chatsmit

    lijpe streepjes en dan een ‘kernel panic’ is meestal een teken van een kapot logic board.. Als je garantie hebt, wordt dat vervangen. Je kunt waarschijnlijk je mac nu nog wel met een firewire kabel aan een andere mac aansluiten en met T ingedrukt opstarten. Er verschijnt een groot firewire logo op je scherm en op de andere mac kun je nu je harddisk benaderen in Finder. Ik ben nu echt slapen. Succes, ik hoop het beste..

    Bijdrager
    Horrid Crow

    Hartelijk dank. Ik ga morgen na werk even uitzoeken hoe het zit met garantie e.d.

    Groeten.

    Bijdrager
    Hansi2124

    En gelijk een backup maken, mocht je je hd toch nog op een of andere manier kunnen bereiken. Gelukkig had je al een backup omdat je belangrijke en waardevolle bestanden op je Mac hebt staan, dus dat valt dan wel weer mee.

    Bijdrager
    Horrid Crow

    Nou, op werk even rondgebeld en blijkt dat ik dus buiten de garantie val. Nieuw moederbord kost 600 euro.
    Wat is dit voor onzin? Koop je een computer van zo’n 2000 euro, dan verwacht je toch wel dat die voor minstens 4 a 5 jaar meegaat? Heb er nu dus gewoon helemaal niets meer aan. Heb gelukkig wel al mijn bestanden eraf kunnen halen op de manier die chatsmit voorstelde, maar ben nu gewoon mijn geld kwijt aan een Mac computer die nauwelijks 2 jaar meegaat en kan ook meteen weer een nieuwe aanschaffen voor de volle pond…

    Verder zie ik dat ze geen 24″ iMacs meer verkopen, en dat was voor mij toch wel het perfect formaat. Vind de 27″ te groot en de 21,5″ weer net iets te klein.

    Ben erg, erg teleurgesteld in Apple op het moment.:( ik weet overigens van Apple Care. Maar 180 euro voor iets dat vanzelfsprekend moet zijn is toch wel helemaal van de pot gerukt…

    Bijdrager
    Hansi2124

    Je kan altijd nog proberen bij je verkoper om een coulanceregeling te treffen.
    Lees dit topic ook eens:

    iMac 24"dood na 28 maanden!

    Bijdrager
    Horrid Crow

    Bedankt voor je reactie.
    Ik heb hem via de Apple Store gekocht op apple.nl. Kan ik gewoon daar heen bellen?

    Bijdrager
    hendrik ijzerbroot

    Hoor je eigenlijk het opstart geluid nog wel?
    Zo niet dan is het moederbord inderdaad stuk. En anders is er een kans dat het met de grafische kaart heeft te maken. Kun je opstarten vanaf de DVD voor een hardware test?

    Bijdrager
    Hansi2124

    Ja, in dit geval dan wel. Probeer rustig uit te leggen wat er mankeert en laat je ondertussen gewoon positief uit over Apple. Ga Apple zelf geen verwijten maken, want daarmee gooi je je eigen glazen in, als je begrijpt wat ik bedoel. Vertel ook dat het vaker voorkomt met dit type iMac (zie het andere onderwerp op OMT en eventueel Google) en dat je het misschien op fifty/fyfty kan gooien. En nog meer slijmerij;-)

    Succes!

    Bijdrager
    Horrid Crow
    hendrik op 15 september 2010

    Hoor je eigenlijk het opstart geluid nog wel?
    Zo niet dan is het moederbord inderdaad stuk. En anders is er een kans dat het met de grafische kaart heeft te maken. Kun je opstarten vanaf de DVD voor een hardware test?

    Ja, het opstart geluid hoor ik nog. Het witte scherm verschijnt met verticale rose en groene lijnen, het Apple logo verschijnt, dan het laad-cirkeltje, en daarna krijg ik de melding dat ik de computer opnieuw op moet starten met behulp van de Aan knop aan de achterkant van het ding. Zal straks een hardware test proberen uit te voeren maar heb deze 2 weken geleden nog uitgevoerd en daar kwam niets verkeerd uit.

    En Hansi2124, ik ga ze geen verwijten maken.;) Zij kunnen hier waarschijnlijk ook niets aan doen en ik heb altijd plezier gehad met Apple, Mac en OS X. Maar voor dat geld verwacht je zoiets nou eenmaal niet.

    Ik ga nog een hardware test proberen uit te voeren als ik straks thuis ben. Bedankt voor jullie reacties.

    Bijdrager
    Ravaso

    Ik ga dit draadje even volgen…
    Volgens mij heb ik hetzelfde probleem met m’n iMac G5 .
    Ik heb ondertussen een clean installatie voor elkaar gekregen maar opstarten lukt nog niet..
    Nog steeds die rare verticale lijnen.. En dan blijft hij hangen..
    Opstarten in veilige modus lukt wel..

    Dit filmpje heeft net zoiets.. http://www.youtube.com/watch?v=5misf0AaJac

    Is dat ook jou probleem?

    Bijdrager
    Horrid Crow

    Oke heb ondertussen een uitgebreide hardware test gedaan via de installatie cd van Leopard (best lastig met al die rare lijnen door je beeld). Maar er kwam een onduidelijk antwoord uit: Geen problemen ondervonden.

    Yeah right. Kan ik hiermee vaststellen dat het mijn videokaart is? Wat kan ik in mijn geval nu het beste doen?

    Ravaso, ik krijg een bericht dat de gebruiker het filmpje van YouTube heeft verwijdert.

    Bijdrager
    hendrik ijzerbroot

    Ravaso zegt dat het goed ging na een safe-boot. Doe dat eens. (Opstarten en de shift toets ingedrukt houden vanaf de boing. Als de voortgangsbalk verschijnt kun je hem loslaten). Er wordt nu het een en ander hersteld en gecontroleerd. Daardoor duurt het opstarten vrij lang, dus niet onderbreken!

    Als een safe-boot bij jou ook werkt, is de oorzaak softwarematig en vermoedelijk een kernel extensie die corrupt is geraakt. (Na een safe-boot zijn namelijk niet alle extensies ingeladen) In dat geval zou een her-instal van het OS voldoende moeten zijn. Maar misschien zou je sowieso een her-instal kunnen proberen. Je hebt dan in ieder geval als dat niet helpt de software uitgesloten als oorzaak. Je bestanden heb je al weten te redden dus je hebt niets te verliezen…

    Bijdrager
    Horrid Crow

    Oke, dan ga ik dat doen. Safe-boot werkt niet. Opstarten duurt een stuk langer maar uiteindelijk weer hetzelfde scherm dat zegt dat ik de computer opnieuw op moet starten.

    Dus het wordt een herinstallatie.

    Bijdrager
    Ravaso

    Ravaso, ik krijg een bericht dat de gebruiker het filmpje van YouTube heeft verwijdert.

    ik heb helaas het filmpje niet gecontroleerd toen ik hem poste..
    Vorige week stond deze er nog op… :oops:

    Bijdrager
    Horrid Crow

    Vanaf CD starten om te herinstalleren werkt ook niet (zelfde probleem als bij safe-mode).
    Snap er niets van… hardware test uitvoeren lukt wel.:(

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.