9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    RobinJans

    iMac start niet meer volledige na update naar OSX 10.6.5

    Beste,
    Na een aantal maanden flink twijfelen heb ik vorig jaar December dan toch eindelijk voor de Mac gekozen. Het is een iMac i5 geworden, en ik werd meteen verliefd op het merk. Maar vanochtend werd mijn grootste vrees dan toch echt werkelijkheid, na de vertrouwde systeem-updater te hebben gestart en de melding gekregen te hebben dat OSX 10.6.5 in de startblokken stond voor mijn Mac gebeurde het onverklaarbare…
    Mijn iMac start niet meer volledig op, wat dus inhoud dat hij wel opstart tot het wachtwoord scherm (waar je account moet kiezen en wachtwoord moet invoeren) maar na een correct wachtwoord te hebben ingevoerd toont de iMac een blauw scherm, een witte flits die altijd al nadrukkelijk aanwezig was (lees, iMac behoort tot de schermproblemen iMac van 2009) en daarna weer het wachtwoord scherm. Dit kan men dus herhalen totdat men een ons weegt; de iMac start niet op!
    Na velen maanden trouwe dienst is dit dus het eerste accidentje dat een deukje heeft geslagen in het perfecte Apple imago dat de iMac mij bracht in December vorig jaar. Heb de iMac altijd aardig behandeld; geen illegale software, geen torrents etc. Het ligt dus nadrukkelijk aan de Mac OSX 10.6.5 update of de iTunes update (wat mij erg sterk lijkt omdat hiervoor geen herstart nodig was)
    Welk forumlid kan mij vertellen wat er met mijn trouwe werkpaard aan de hand is en of deze kuren op een of andere manier verholpen kunnen worden? Ik dank u bij voorbaat vriendelijk…
    RobinJans

    Bijdrager
    Macosxachist

    Probeer maar eens in veilige modus op te starten:
    http://support.apple.com/kb/HT1455?viewlocale=nl_NL

    Bijdrager
    RobinJans

    Het opstarten met de shift-knop ingedrukt levert een enorm trage “laad-balk” op, ook hoor ik de harde schijf (?) om de paar seconde krakend aan- en uitslaan. Na de laadbalk is de computer opgestart en verscheen er weer het wachtwoord scherm. Na het invoeren van wachtwoord kwam ik inderdaad in de vertrouwde omgeving met dock etc. en mijn iMac draait weer als een zonnetje!!
    Deze tip heeft het hem gedaan! Bedankt Macosxachist!:lol:

    Bijdrager
    fatboysmart

    Niet vergeten om daarna weer te herstarten naar de ‘normale’ modus. Werken in de veilge modus is niet aan te raden.

    Bijdrager
    RobinJans

    Ik neem aan dat als ik hem herstart hij weer automatisch in de normale modus opstart? Heb hem al een keer opnieuw opgestart omdat de WiFi kaart niet werd gedetecteerd. iig bedankt voor jullie hulp!

    Bijdrager
    JaNiintendo
    RobinJans op 15 november 2010

    Het opstarten met de shift-knop ingedrukt levert een enorm trage “laad-balk” op, ook hoor ik de harde schijf (?)

    Dat is normaal.

    Bijdrager
    Oppie
    RobinJans op 15 november 2010

    Ik neem aan dat als ik hem herstart hij weer automatisch in de normale modus opstart? Heb hem al een keer opnieuw opgestart omdat de WiFi kaart niet werd gedetecteerd.

    Klopt: een herstart betekent dat ie weer in de normale mode opstart.
    Klopt: bij een start in de Safe Mode zullen bepaalde systeemextensies zoals die voor de AirPort niet mee opstarten,

    Lees ook hier: http://support.apple.com/kb/HT1564

    En daar staat ook de oorzaak van jouw probleem:
    Mac OS X v10.5.6 or later: A Safe Boot deletes the dynamic loader shared cache at (/var/db/dyld/). A cache with issues may cause a blue screen on startup, particularly after a Software Update. Restarting normally recreates this cache.

    Bijdrager
    nookie

    En?

    Heb je het deukje weer uit laten deuken uit het imago van Apple?
    Of heeft het imago van OMT een gratis poetsbeurt verdient?

    :sarcastic:

    Bijdrager
    Vinhelper

    Haha, over letterlijk gesproken…

    OMT is weer schoon genoeg zo, zonder die flitsadvertentie bovenaan.:lol:

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.