24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    iMike

    iMac Start niet meer op: unable to find driver

    Beste mensen,

    Op dit moment zit ik bij mijn vriendin thuis, haar moeder heeft een hardnekkig probleem met haar mac.
    Wanneer ik de mac opstart krijg ik na +/- 2 seconden de volgende melding:

    Panic (cpu 0 caller 0x55c075): “Unable to find driver for this platform: \”ACPI\”.n”@/SourceCache/xnu/xnu-1504.9.26/iokit/Kernel/IOPlatformExpert.cpp:1389

    Wat heb ik tot nu toe geprobeerd:
    – wissen van nvpram,
    – verwijderen ram,
    – opstarten met 1 ipv 2 ram modules,
    – opstarten in hardware modus werkt niet,
    – alle andere opstartopties heb ik ook geprobeerd,
    – cd ejecten werkt ook niet (install cd zit er nu in).

    ik heb op google naar allerlei oplossingen gezocht, geen daarvan blijkt te werken.

    Is dit een bekend probleem en heeft een van jullie misschien een oplossing?

    Het is een iMac 27″ 3,06 ghz met alle updates netjes geinstalleerd. Nieuwste versie van Mac OS dus.

    Bijdrager
    Hansi2124

    Dat is dus een kernel panic

    krijg je ook zo’n schermpje erbij?

    Bijdrager
    Pasav

    Opstarten van de DVD ..? Alt ingedrukt houden en dan de DVD kiezen.
    DVD krijg je er misschien uit door muis knop ingedrukt te houden tijdens opstarten.

    Is er laatst software geïnstalleerd anders dan systeem …?

    Bijdrager
    hendrik ijzerbroot

    Dit is dus geen “bekend” probleem.
    De letters “xnu” in de foutmelding verwijzen naar de officiële naam *) van de OS-X kernel routines. Deze zitten in het ROM en worden bij aanzetten als eerste uitgevoerd. Een van de eerste dingen die de kernel doet is de diverse drivers inlezen vanaf de opstartschijf. Zonder die drivers kan het OS o.a. de grafische kaart niet “zien”. Het een en ander betekent dat er ‘diep’ in de systeem map iets fout is gegaan, wat normaliter niet voor mag komen.

    Je moet nu opstarten vanaf de meegeleverde DVD, het systeem opnieuw installeren waarbij je kan kiezen voor behoud van de data en vervolgens de combo update er overheen zetten om weer helemaal up-to-date te zijn.

    Als opstarten via de alt toets niet mocht werken, kun je ook de ‘c’ toets proberen.

    *) XNU = X is Not Unix

    Bijdrager
    Oppie

    Gewoon even een std. installatie doen, is toch geen enkele moeite in zo’n geval. Een minuut of twintig en je zou weer up-and-running moeten zijn. Heb je wel de juiste schijfjes, die bij die Mac horen?!

    Bijdrager
    iMike
    Oppie op 18 maart 2011

    Gewoon even een std. installatie doen, is toch geen enkele moeite in zo\’n geval. Een minuut of twintig en je zou weer up-and-running moeten zijn. Heb je wel de juiste schijfjes, die bij die Mac horen?!

    Dat is ze dus alles kwijt? Er is geen time machine backup meer. De externe hdd is kapot dus de backups zijn foetsie.

    Bijdrager
    Hansi2124

    “het systeem opnieuw installeren waarbij je kan kiezen voor behoud van de data en vervolgens de combo update er overheen zetten om weer helemaal up-to-date te zijn.”

    Niet alles kwijt dus. Koop een nieuwe externe hd (€ 100 voor 2 terabyte), maak een backup als dat kan.

    Bijdrager
    hendrik ijzerbroot

    Nu meen ik mij toch te herinneren dat ik dat ook al had gezegd he?:wink:

    Je moet nu opstarten vanaf de meegeleverde DVD, het systeem opnieuw installeren waarbij je kan kiezen voor behoud van de data en vervolgens de combo update er overheen zetten om weer helemaal up-to-date te zijn.

    :slant:

    Bijdrager
    Oppie

    Allebei ‘fout’…
    In 10.6 is de standaard installatie een A&I, dus je hoeft niet meer te kiezen voor een ‘behoud van’.

    Bijdrager
    hendrik ijzerbroot

    Mierenneuker…:wink:

    Bijdrager
    iep

    @Oppie: waarbij er wel opgemerkt moet worden dat het nooit kwaad kan om een backup te hebben, vooral niet bij dit soort situaties. Je moet maar net mazzel hebben dat de installer een OS X installatie ziet en deze wil upgraden. Vaak is de installer op de installatie disc ouder dan de installatie op de machine zelf (vooral als men trouw update). In dat soort gevallen weigert de installer omdat de geïnstalleerde versie te nieuw is. Dan zul je daarna toch echt een clean install moeten gaan doen en dus backuppen.

    Backup maken kan eenvoudig indien je een andere Mac tot je beschikking hebt. Je kunt de iMac in target disk mode starten zodat ie als externe firewire schijf op de andere Mac zichtbaar wordt. Dan kwestie van backuppen. Hoe je dat wilt doen mag je zelf weten: kan via een backup applicatie, kan via time machine, kan via handmatig data kopiëren (copy-paste is altijd feest).

    Mocht je je afvragen waarom je opnieuw moet installeren: de kernel heeft in dit geval problemen met iets dat acpi heet en wat je eigenlijk alleen op kunt lossen middels een nieuwe installatie. Waarschijnlijk dat een of andere update of een stroomuitval die driver beschadigd heeft. Verder niet ernstig maar wel lastig.

    Bijdrager
    Oppie

    @Iep: ja, een backup is geen kwestie van ‘kan geen kwaad’, maar van een keiharde noodzaak. Altijd.
    Het gaat er niet om of, maar wanneer het fout gaat, en je zonder b.u. al je bestanden (foto’s!) kwijt bent.

    De andere opmerking in de eerste alinea is klinkklare onzin
    Met de bijgeleverde installatie schijf/usb stick (voor de MB Air) ga je terug naar de versie waarmee de Mac werd afgeleverd. Met behoud van alle gegevens/instellingen. Geen enkel probleem.

    Bijdrager
    iep

    Ah, dan leef ik kennelijk in de Matrix daar het om praktijkervaring ging…

    Bijdrager
    Oppie

    Blijkbaar wel, ja.
    Met 10.6 ga je standaard terug naar de versie van aankoop; in vorige versies kon dat als je koos voor een A&I.

    Bijdrager
    iep

    Dan vraag ik me af waarom ik dan met 10.4, 10.5 en 10.6 toch dat soort meldingen heb gehad…kennelijk werkt dat dus in de praktijk niet. Niet zo verwonderlijk want het is en blijft 1 van de meest vreselijke installers (TM en TC compatibiliteit is ruk, geen slipstream mogelijkheid en niet erg betrouwbaar). Die van FreeBSD, Ubuntu en Windows 7 zijn imo heel wat beter.

    Bijdrager
    hendrik ijzerbroot

    Ik vermoed dat jullie het over twee verschillende zaken hebben.
    Wat in dit draadje wordt geadviseerd is een her-instal te doen (en dat kan altijd met behoud van overige data, meestal als default optie) gebruikmakend van de meegeleverde of later gekochte DVD. Maar de foutmeldingen waar iep het over heeft hebben denk ik te maken met het feit dat je op elke Mac een minimale (en ergens ook maximale) OS versie kan installeren.

    Een Mac Pro uit early 2008 b.v.b. heeft als minimum OS: 10.5.1 (dat is dus de meegeleverde DVD), die van early 2009 heeft als minimum OS: 10.5.6. Dat betekend dus dat je op de “2009” Pro geen OS kunt installeren via een “2008” DVD. Maar je kunt natuurlijk wel via een later gekochte DVD 10.6 installeren, dit vervolgens updaten naar b.v.b. 10.6.6 en bij problemen zoals de TS heeft een her-instal doen zodat 10.6 er weer op staat en daarna de combo er overheen om weer op 10.6.6 te komen.

    Bijdrager
    iep

    Nope dat is het niet. Gewoon met de discs die bij de betreffende machine horen en ook dezelfde major osx versie als op die disc staat (dus niet een 10.6 install met een 10.5 disc ofzo).

    Moderator
    unSOUND
    Oppie op 22 maart 2011

    Met 10.6 ga je standaard terug naar de versie van aankoop; in vorige versies kon dat als je koos voor een A&I.

    Apple heeft de installatiemethode veranderd waardoor bij een Archive & Install de updates bewaard blijven. Als je dus 10.6.4 draait, en je doet met een 10.6.0 DVD een herinstallatie, eindig je toch gelijk met een 10.6.4 systeem.

    Bijdrager
    Oppie

    Toch al een paar keer een herinstallatie gedraaid met 10.6, waarbij ik de OS versie verkreeg die op de (bij die Mac behorende) schijf stond, en niet de versie die het voor de herinstall had…

    Geldt ook voor de A&I in 10.4 en 10.5.
    En dan heb ik over een heel aantal keren zo’n actie uitvoeren.
    Nog nooit iets gezien wat Iep blijkbaar wel ziet.

    Begrijp zijn klacht over ‘slipstreamen’ trouwens ook niet; waarom zou je dat willen?
    Een combo-update is snel ge-download* en gedraaid, en dan kun je ter plekke voor het versienummer kiezen. toch één van de redenen dat je een herinstall zou doen: terug naar een oudere versie gaan.

    * = of je bewaart ze zelf op een medium.

    Bijdrager
    hendrik ijzerbroot

    Huh…
    Van de week heb ik de 10.6.7. update geïnstalleerd. Als je nu terug zou willen naar de vorige versie is TM handiger, want je kunt namelijk de 10.6.6. combo niet installeren als je 10.6.7 hebt. Dat werkt in dit voorbeeld alleen voor de versies 10.6.0 tot 10.6.6.
    Dus om weer terug te gaan naar 10.6.6. zou je dus eerst 10.6 moeten installeren via de DVD en dan de combo 10.6.6. er overheen halen. Kun je net zo goed TM gebruiken lijk mij.

    Bijdrager
    Oppie

    TM zet natuurlijk wel een ‘vervuilde’ systeemmap terug.
    Maar voor de rest klopt het wat je zegt, ja.

    Bijdrager
    hendrik ijzerbroot

    Ligt er maar aan wat je ‘vervuilt’ noemt. Waarom wilt iemand überhaupt een versie terug? Omdat er iets goed mis gaat met de laatste versie natuurlijk. Dan liever een vervuilde die werkt dan een schone met een bug…

    Bijdrager
    Oppie

    Maar natuurlijk, whatever suits you the best…

    Ik heb, of hopelijk ‘had’ een probleem met m’n MBA 11″ icm sluimer.
    En dan is op een gegeven moment een optie om er een nieuw systeem op te zetten, want met KP’s e.d speelt het probleem zich af op systeemniveau.
    Dan heb je niks aan het terugzetten van een TM systeemmap.

    Bijdrager
    hendrik ijzerbroot

    KP’s is een geval apart omdat dat ook hardware gerelateerd kan zijn. In dat geval zou jij geholpen moeten zijn met 10.6.7 omdat dat (KP’s op een MBA) daarin inderdaad verholpen zou zijn.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.