14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    laurenstermeer

    Imac met Mavericks problemen

    Hallo

    Heb een probleem met een iMac van een vriendin. deze gaat soms wel op het internet maar na paar uur valt het weer uit.
    heb alle problemen uitgesloten. ondertussen rechtstreeks op de ziggo router. kan het zijn dat het aan de iMac zelf ligt? zijn zowel wifi als ethernet die niet werken. zijn geen software updates meer uitgevoerd.

    weet iemand meer of heeft dit gehad? heb op het forum gezocht en wel iets gevonden maar dat geldt voor de laatste update.

    Groet
    Laurens


    Bijdrager
    TheBigZ
    laurenstermeer op 30 maart 2016

    kan het zijn dat het aan de iMac zelf ligt?

    Ja dat kan. Om welke iMac gaat het?


    Bijdrager
    laurenstermeer

    gaat om een iMac uit 2007 20 inch. 2,4 Ghz intel core 2 duo


    Bijdrager
    fixar

    Als zowel de ethernet Ên de wifi niet werken is het vrijwel zeker GEEN hardware probleem omdat deze twee totaal verschillende onderdelen in de Mac zijn….tot zover het goede nieuws.

    meer vragen:

    Welk OS draait er op de iMac? Mavericks bijgewerkt tot??
    Welke Browser wordt er gebruikt?
    Gebeurt het ook wanneer je een andere browser gebruikt?
    Kun je wel email verzenden en/of ontvangen?
    Werkt het wÊl wanneer je inlogt als een andere (test) gebruiker?


    Bijdrager
    Hansi2124

    Is het modem van Ziggo niet kapot?
    Hebben andere apparaten die wifi hiervan betrekken (smartphone e.d.) wel constant bereik?


    Bijdrager
    flierefluiter

    Ik heb hetzelfde gehad. Alleen bleek ziggo bij mij in de buurt aan het werk te zijn wat dips in de verbinding veroorzaakte. Kwam ik achter nadat ik zelf gek werd van het uitzoeken wat de mogelijke oorzaak in mijn iMac was.

    Wordt er in de grond gewerkt bij je vriendin in de buurt?


    Moderator
    Night

    En als je toch bezig bent: Zet de DNS servers even op 8.8.8.8 en 8.8.8.4. Dan heb je een mogelijk DNS probleem vast ondervangen.


    Bijdrager
    laurenstermeer

    ik heb op alle andere apparaten wel internet. de time capsule heeft ook aantal keer aangeven geen internet te hebben, maar ondertussen gaf hij draadloos het signaal wel door.
    heb met ziggo gebeld en hebben de boel gereset daarna werkte de imac een paar uur. maar was daarna weer zonder internet.
    voor zover ik weet staat de laatste update van mavericks erop.

    blijf het een mysterie vinden.


    Bijdrager
    GoeieDag

    Draai eens een EtreCheck en post het hier: http://etrecheck.com/#about


    Bijdrager
    Eprom

    Op het moment dat je GEEN internet hebt, branden dan wel de (online) lampjes op de Ziggo router?


    Bijdrager
    laurenstermeer

    Sorry voor late tegen reactie dachten dat het weer werkte maar zo als ik de deur uit was werkte het al niet meer.
    Die check gedraaid maar geen fout te bekenen.
    Alle andere apparaten hebben wel internet. Maar wanneer ik de iMac aanzet en zet de router aan en uit dan werkt het voor een klein uurtje.
    Heeft iemand een idee? Andere router ertussen gehad toen leek het opgelost. Kan dit fout van de router van de provider zijn?


    Bijdrager
    makoe

    staat je ziggo router wel in brugmodus?


    Bijdrager
    laurenstermeer

    ja maar ook als ik iMac rechtstreeks in de ziggo router doe dan heb ik als nog problemen, maar ziggo zegt dat het niks met de router van hen te maken heeft


    Bijdrager
    laurenstermeer

    Hierbij de Etrecheck

    EtreCheck version: 2.9.12 (265)
    Report generated 2016-06-10 20:18:14
    Download EtreCheck from https://etrecheck.com
    Runtime 3:08
    Performance: Good

    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.
    Click the [Remove] links to remove adware.

    Problem: Other problem
    Description:
    ethernet

    Hardware Information: ⓘ
    iMac (20-inch, Early 2009)
    [Technical Specifications] – [User Guide] – [Warranty & Service]
    iMac – model: iMac9,1
    1 2.66 GHz Intel Core 2 Duo CPU: 2-core
    4 GB RAM Upgradeable – [Instructions]
    BANK 0/DIMM0
    2 GB DDR3 1067 MHz ok
    BANK 1/DIMM0
    2 GB DDR3 1067 MHz ok
    Bluetooth: Old – Handoff/Airdrop2 not supported
    Wireless: en1: 802.11 a/b/g/n

    Video Information: ⓘ
    NVIDIA GeForce 9400 – VRAM: 256 MB
    iMac 1680 x 1050

    System Software: ⓘ
    OS X Mavericks 10.9.5 (13F1808) – Time since boot: less than an hour

    Disk Information: ⓘ
    Hitachi HDT721032SLA380 disk0 : (320,07 GB) (Rotational)
    EFI (disk0s1) <not mounted> : 210 MB
    Macintosh HD (disk0s2) / : 319.21 GB (16.19 GB free)
    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB

    HL-DT-ST DVDRW GA11N ()

    USB Information: ⓘ
    Apple Inc. Built-in iSight
    EPSON EPSON XP-302 303 305 306 Series
    Apple, Inc. Keyboard Hub
    Logitech USB Receiver
    Apple, Inc Apple Keyboard
    Apple Computer, Inc. IR Receiver
    Apple Inc. BRCM2046 Hub
    Apple Inc. Bluetooth USB Host Controller

    Gatekeeper: ⓘ
    Mac App Store and identified developers

    Adware: ⓘ
    ~/Library/Caches/com.apple.Safari/Extensions/Searchme-2.safariextension
    One adware file found. [Remove]

    Startup Items: ⓘ
    FanControlDaemon: Path: /Library/StartupItems/FanControlDaemon
    Startup items are obsolete in OS X Yosemite

    System Launch Agents: ⓘ
    [not loaded] 5 Apple tasks
    [loaded] 146 Apple tasks
    [running] 34 Apple tasks

    System Launch Daemons: ⓘ
    [not loaded] 48 Apple tasks
    [loaded] 137 Apple tasks
    [running] 64 Apple tasks

    Launch Agents: ⓘ
    [not loaded] com.adobe.AAM.Updater-1.0.plist (2014-09-29) [Support]
    [running] com.epson.ecrp.launcher.plist (2012-05-27) [Support]
    [loaded] com.epson.esua.launcher.plist (2014-07-22) [Support]
    [not loaded] com.teamviewer.teamviewer.plist (2014-12-20) [Support]
    [not loaded] com.teamviewer.teamviewer_desktop.plist (2014-12-20) [Support]

    Launch Daemons: ⓘ
    [loaded] com.adobe.SwitchBoard.plist (2014-09-29) [Support]
    [loaded] com.adobe.fpsaud.plist (2016-04-16) [Support]
    [loaded] com.malwarebytes.MBAMHelperTool.plist (2016-04-07) [Support]
    [loaded] com.microsoft.office.licensing.helper.plist (2010-09-28) [Support]
    [not loaded] com.teamviewer.teamviewer_service.plist (2014-12-20) [Support]

    User Launch Agents: ⓘ
    [loaded] com.adobe.AAM.Updater-1.0.plist (2014-03-18) [Support]
    [loaded] com.google.keystone.agent.plist (2016-03-04) [Support]

    User Login Items: ⓘ
    iTunesHelper Programma (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    Dropbox Programma (/Applications/Dropbox.app)
    Mail Programma (/Applications/Mail.app)
    WDQuickView Programma (/Incompatible Software/WDQuickView.app)
    EpsonLowInkReminderAgent Programma (/Applications/Epson Software/Epson Low Ink Reminder.app/Contents/EpsonLowInkReminderAgent.app)
    EEventManager Programma (/Applications/Epson Software/Event Manager.app/Contents/Resources/Assistants/Event Manager/EEventManager.app)

    Other Apps: ⓘ
    [running] [0x0-0x2d02d].com.etresoft.EtreCheck
    [running] [0x0-0x9009].org.mozilla.firefox
    [running] com.epson.EpsonLowInkReminderAgent.35408
    [running] com.epson.EventManager.35584
    [running] com.epson.scanner.ica.39280.5D2F9FCF-A687-4551-AA7F-8AE963E719DD
    [running] com.getdropbox.dropbox.98416
    [running] jp.co.canon.cijscannerregister.37344
    [loaded] 428 Apple tasks
    [running] 296 Apple tasks

    Internet Plug-ins: ⓘ
    JavaAppletPlugin: 14.9.0 – SDK 10.7 (2014-03-17) Check version
    FlashPlayer-10.6: 21.0.0.226 – SDK 10.6 (2016-05-02) [Support]
    QuickTime Plugin: 7.7.3 (2016-06-10)
    Flash Player: 21.0.0.226 – SDK 10.6 (2016-05-02) Outdated! Update
    Default Browser: 537 – SDK 10.9 (2014-09-26)
    SharePointBrowserPlugin: 14.6.4 – SDK 10.6 (2016-05-24) [Support]
    Silverlight: 5.0.61118.0 – SDK 10.6 (2012-03-21) [Support]
    iPhotoPhotocast: 7.0 (2010-04-03)

    Safari Extensions: ⓘ
    AdBlock – BetaFish, Inc. – https://getadblock.com (2016-05-24)
    Searchme (cache only) (2014-04-08) Adware! [Remove]

    3rd Party Preference Panes: ⓘ
    Fan Control (2007-10-27) [Support]
    Flash Player (2016-04-16) [Support]

    Time Machine: ⓘ
    Skip System Files: NO
    Mobile backups: OFF
    Auto backup: YES
    Volumes being backed up:
    Macintosh HD: Disk size: 319.21 GB Disk used: 303.02 GB
    Destinations:
    Dataa [Network]
    Total size: 997.71 GB
    Total number of backups: 89
    Oldest backup: 06-10-14 12:08
    Last backup: 10-06-16 18:34
    Size of backup disk: Excellent
    Backup size 997.71 GB > (Disk size 319.21 GB X 3)

    Top Processes by CPU: ⓘ
    18% spindump
    3% firefox
    3% mds
    2% kernel_task
    2% WindowServer

    Top Processes by Memory: ⓘ
    428 MB kernel_task
    397 MB firefox
    147 MB mds_stores
    139 MB Dropbox
    119 MB com.apple.IconServicesAgent

    Virtual Memory Information: ⓘ
    1.02 GB Free RAM
    2.98 GB Used RAM (1.85 GB Cached)
    0 B Swap Used

    Diagnostics Information: ⓘ
    Jun 10, 2016, 08:06:47 PM Self test – passed
    Jun 10, 2016, 07:50:46 PM /Library/Logs/DiagnosticReports/UserEventAgent_2016-06-10-195046_[redacted].crash
    /usr/libexec/UserEventAgent

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.