3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    imacbeest

    Imac medio 2010 (yosemite) iphoto probleem!

    Geachte medenforum leden,

    Na een paar maanden de versie Yosemite op mijn Imac 27 inch medio 2010 te hebben loop ik nu al 1 maand tegen een probleem. Wanneer ik iphoto open dan krijg ik een soort fout melding (zie afbeelding). Ik heb al gezocht op het internet maar kom niet tot een oplossing.

    Ik heb iphoto library upgrade al gedownload maar dat verhelpt het probleem niet. Ik hoop dat iemand van jullie weet hoe ik dit kan oplossing.

    Alvast hartelijk dank,

    Moderator
    Night

    1) Heb je iPhoto al eens geheel verwijderd en opnieuw geĆÆnstalleerd?
    2) Heb je iPhoto al eens opgestart met alt ingedrukt gehouden (en wordt dan gevraagd welke library gebruikt moet worden; kies hier voor “nieuw”)

    PS: heb je de laatste versie van iPhoto gedownload uit de Apple Store? (versie 9.6)

    Je kan ook nog eens kijken of iPhoto wil starten als je de voorkeurenbestanden even ergens anders parkeert:
    Je vindt de originelen in /users/[gebruiker]/Library(Bibliotheek)/preferences(voorkeuren)/com.apple.iPhoto.LSSsharedFileList.plist en com.apple.iPhoto.plist. Je kan in de Library folder komen door de optie toets ingedrukt te houden als je in de Finder menubalk klikt op ‘Go(Ga)’.
    Verplaats (niet kopiƫren!) deze twee bestanden even naar de desktop en start iPhoto opnieuw.

    Bijdrager
    imacbeest

    Ik heb de laatste versie gedownload uit de app store….maar dat was helaas niet de oplossing.

    Ik snap niet wat je bedoeld met het verplaatsen.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.