21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:
    Bijdrager
    Erik-Jan

    Imac geeft vraagteken bij opstart na update macOS Catalina 10.15.7

    Ik heb een iMac 21 inch (late 2013), deze is geüpdatet naar macOs Catalina 10.15.7

    Als ik de iMac opstart met een tweede harde schijf (data, foto, video e.d.) aangesloten, dan krijg ik een vraagteken in beeld. Mijn opstartschijf is een Samsung ssd schijf (T5 500GB) en een G-Technology (G Drive usb C 4TB). Voor de update werkte alles goed. Als ik nu de G-Technology schijf los koppel voor de opstart, start de iMac wel op.

    Zijn er forum leden die dit ook ervaren en wat kan ik doen om de iMac op te laten starten met beide schijven aangesloten.

    Bij voorbaat dank.

    Erik

    Bijdrager
    GoeieDag

    Heb je de juiste schijf als opstartschijf aangewezen in Systeemvoorkeuren?

    Bijdrager
    Erik-Jan

    Ja deze staat juist geselecteerd

    Bijdrager
    GoeieDag

    Al een PRAM reset uitgevoerd? Want daar wordt (o.a.) bewaard wat de geselecteerde opstartschijf is.

     

    En een keer opstarten in Safe Mode en dan dan weer normaal opstarten is ook nog een idee.

    Bijdrager
    Erik-Jan

    Ik heb ze beide uitgevoerd, het vraagteken blijft

    Bijdrager
    Erik-Jan

    Het vraagteken komt ook als ik bv een usb stick aangesloten heb.

    Bijdrager
    NicoJ

    Het vraagteken betekent, maar waarschijnlijk wist je dat al, dat die iMac op de desbetreffende schijf geen geldig systeem weet te vinden.

    Bijdrager
    Erik-Jan

    NicoJ

    Dat wist ik al. Het rare is ook dat als ik alleen de opstartschijf aansluit, dat de Mac dan wel werkt. Dan ziet de Mac het systeem dus wel.
    Waar ik ook achter ben gekomen is, als de Mac één maal draait. Dan kan ik de andere harde schijf ook aansluiten en doet het dan ook. Zodra ik dan afsluit en weer opstart, komt het vraagteken weer.

    Sleutelbeheerder
    Night

    Kennelijk komt jouw systeemdisk te langzaam ‘in beeld’ in verhouding tot de interne en andere externe disks, waardoor macOS denkt dat er geen geldig OS te vinden is.

     

    Kun je eens alle disks, behalve je opstart-disks uit de map /Volumes* in de prullenbak slepen, deze legen en je Mac herstarten?

     

    *) in de Finder ⌘-G intoetsen en dan /Volumes intypen

    Bijdrager
    Erik-Jan

    Alle disks naar prullenbak gesleept, behalve opstart disk en geleegd en herstart. Het heeft geen effect gehad.

    Bijdrager
    Hansi2124

    <p class=”cite”>Erik-Jan op 18 december 2020 om 10:55</p>
    Ik heb een iMac 21 inch (late 2013), deze is geüpdatet naar macOs Catalina 10.15.7

    Als ik de iMac opstart met een tweede harde schijf (data, foto, video e.d.) aangesloten, dan krijg ik een vraagteken in beeld.

    Je het 2 opties om het jezelf makkelijk te maken:

    1. Zet je Mac niet uit, maar zet hem in slaapstand.

    2. Toch je Mac opstarten (na een update of zo)? Dan opstarten zonder externe dataschijf en die later aansluiten.

    Bijdrager
    Erik-Jan

    <p class=”cite”>Hansi2124 op 18 december 2020 om 21:06</p>

    <p class=”cite”>Erik-Jan op 18 december 2020 om 10:55</p>
    Ik heb een iMac 21 inch (late 2013), deze is geüpdatet naar macOs Catalina 10.15.7

    Als ik de iMac opstart met een tweede harde schijf (data, foto, video e.d.) aangesloten, dan krijg ik een vraagteken in beeld.

    Je het 2 opties om het jezelf makkelijk te maken:

    1. Zet je Mac niet uit, maar zet hem in slaapstand.

    2. Toch je Mac opstarten (na een update of zo)? Dan opstarten zonder externe dataschijf en die later aansluiten.

    De 2e optie, zo doe ik het nu, omdat het nu niet anders kan.

    Bijdrager
    hendrik ijzerbroot

    Start de Mac op (uiteraard zonder de aangesloten drive). Ga naar systeemvoorkeuren en kies de opstartschijf (ook als deze al aangevinkt staat)

    Probeer het dan nog eens met de andere drive erbij.

     

    Als je nu weer het vraagteken ziet laat de Mac dan even zo staan. Soms wordt er alsnog doorgestart.

    Bijdrager
    Erik-Jan

    Hendrik Ijzerbroot, ik heb het op jou manier uitgeprobeerd. En er komt inderdaad een vraagteken, heb de Mac zo een kwartier laten staan. Vraagteken blijft en start niet op.

    Bijdrager
    Antwoordapparaat

    Ik denk dat het te maken heeft met het feit dat je van een externe schijf start, niet van de interne. Met twee aangesloten schijven weet macOS het blijkbaar niet meer.. Wissel ze eens (fysiek) van aansluiting, wie weet maakt dat uit. Wat doet de interne schijf trouwens, staat daar nog een werkend OS op of juist niet?

     

    Geen echte oplossing maar makkelijker dan steeds de andere drive afkoppelen: (her)start met de ‘Option’ toets ingedrukt, in de bootmanager kies je dan de T5. En inderdaad: zo vaak doe je dat toch niet, herstarten..

    Bijdrager
    GoeieDag

    Oh, de opstartschijf is ook extern?

    Zelfs nu ik dit draadje nogmaals lees, is dat er nauwelijks uit te halen. Terwijl dat natuurlijk een forse afwijking is van de normaal, en absoluut met z’n probleem te maken zal hebben.

     

    Met dit soort probleem-omschrijvingen ben ik langzamerhand wel klaar; zoek het maar lekker zelf uit, want zo zit ik mee te denken voor de kat z’n kut.

    Bijdrager
    hendrik ijzerbroot

    In de OP staat dat de opstart ‘schijf’ een samsung T5 is, dat is dus een externe SSD. Maar dat mag helemaal niets uitmaken bij het kiezen van je opstartschijf. Ik zelf start b.v. op van een externe Samsung X5 SSD en naast deze heb ik dan nog de interne (Fusion) drive met uiteraard een OS erop plus nog een T5 met een OS. Ik heb dus 3 opstart drives waarvan 2 externe en verder nog 6 T5 SSD’s voor data plus 2 HDD’s voor data.

     

    Heel wat drives dus, maar dat werkt gewoon. Bij de TS echter lijkt de Mac in de war te raken (na die 10.15.7 update dus!) zodra die “G-Drive” wordt aangesloten. Er lijkt dus iets fout te zijn gegaan tijdens het updaten. Misschien helpt het om via recovery mode de huidige versie nogmaals te installeren, gewoon met die ene drive aangesloten want een drive loskoppelen voor een installatie is geen gebruikelijk handeling.

     

    En is die drive die voor het probleem lijkt te zorgen ooit gebruikt als opstartschijf? M.a.w: staat er een al dan niet lege systeem map op?

     


    @goeiedag
    :

    Op 18 december 2020 om 15:02 zei de TS: “Het rare is ook dat als ik alleen de opstartschijf aansluit, dat de Mac dan wel werkt.

    Je had dus voor ‘de kat z’n kut’ ook wat beter kunnen lezen…

    Bijdrager
    Antwoordapparaat

    Ik zag het ook pas na bij de derde keer lezen.. Zeker omdat de eerste zin is dat je je iMac een update hebt gegeven naar 10.15.7 valt het niet meteen op dat je extern opstart. Alleen uit het ‘T5’ tussen haakjes in je eerste bericht valt het af te leiden. Bovendien is de G-Drive geen opstartschijf neem ik aan, terwijl je dat wel schrijft. En over de interne schijf zeg je niks. Voor Erik-Jan misschien allemaal zo klaar als een klontje, voor anderen niet.

     

    EDIT: Ja bravo dat je het wel allemaal in een keer snapte Hendrik.. Dat laatste zei EJ pas in zijn 5e post, toen GoeieDag al even aan het meedenken was (en ik ook). Nogal flauw dus, die opmerking.

    Bijdrager
    hendrik ijzerbroot

    Als je de updater start is je huidige opstartdrive (extern of niet) de default tenzij je zelf iets anders kiest.

    Maar hoe dan ook: Het mag niets uitmaken dat het om een externe gaat want zonder die 2e drive werkt dat dus.

    Het probleem is dus niet of het een interne of externe is maar waarom dus na die update die 2e drive roet in het eten gooit.

    Bijdrager
    hendrik ijzerbroot

    <p class=”cite”>Antwoordapparaat op 19 december 2020 om 15:24</p>
    Dat laatste zei EJ pas in zijn 5e post, toen GoeieDag al even aan het meedenken was (en ik ook). Nogal flauw dus, die opmerking.

    Zonder er diep op in te willen gaan: Hij krijgt gewoon een koekje van eigen deeg want ik wordt als jaren lang lid niet graag een ‘notoire zeiker’ genoemd…

    Bijdrager
    GoeieDag

    ‘Koekje van eigen deeg’? Man, waar heb je het over?

     

    Ik probeer iemand te helpen met z’n probleem. Ik denk dus mee, net als anderen. Alleen baal ik ervan dat we blijkbaar alle bijdragen van TS moet uitpluizen om de omstandigheden te weten te komen, terwijl deze info ontegenzeggelijk van groot belang is voor het probleem en mogelijke oplossing, en dus in de OP moet staan. Er is een boot-probleem en dan stel je niet even duidelijk dat je boot van een externe bron, iets wat behoorlijk niet-standaard is.

     

    Ik heb al heel wat SSD’s voor anderen in hun Mac ingebouwd, waaronder ook Samsung spul. Desondanks is ‘T5’ is voor mij echt geen give-away over hoe die aan of in de Mac zit. Ben je gek, ik heb wel wat beters te onthouden dan de markering van de Koreaanse SSD lijn.

     


    @Antwoordapparaat
    : thx!👍🏻

     

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.