26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)
  • Q:

    Bijdrager
    JoopJoopJoop

    iMac G3 uit het stof, browser probleem of iets anders?

    Hoi,

    Ik heb een iMac G3 uit het stof gehaald, wilde kijken of die nog werkt, ja hoor…., maar wel een probleem voor mij.

    Er staat OS 10.3.9 op, met Safari 1.3.2

    Ik kan niet goed browsen,

    1. krijg gedoe met https sites.

    2. heb er een oude FireFox versie op gezet, 2.0.0.20

    Hoe kan ik op dit systeempje de site van Apple bekijken?

    Is dit een kwestie van oude browsers of wat anders?

    Iemand een tip(s)?


    Bijdrager
    Shmoo

    Dat is vanwege de Heartbleed Bug een aantal jaren geleden.

    Apple heeft eind 2012 (uit mijn hoofd) OpenSSL op alle Mac OS X versies geblokkeerd dat op dat moment niet meer ondersteund waren door Apple. Oftewel ze hebben deze verbinding bewust kaput gemaakt om te voorkomen dat mensen op dit soort oude systemen via https gaan surfen en apps gebruiken en dan denken dat ze op een veilige verbinding zitten omdat er een slotje in de url-blak staat terwijl dat natuurlijk niet het geval is wanneer je niet handmatig deze software upgrade.

    Dat is de reden waarom dat niet meer werkt en het gevaarlijke aan het gebruik van oudere versies van OS X op dit moment. Apps zijn vaak op de achtergrond ook verbonden met het internet, niet alleen browsers en terwijl wij er tegenwoordig in 2017 standaard vanuit gaan dat developers een https lijn gebruiken om hun apps te updaten en data heen en weer te sturen over het internet was dat vroeger helemaal niet de normaalste zaak van de wereld.


    Bijdrager
    penseel

    Bijdrager
    JoopJoopJoop

    @shmoo,

    Is er een oplossing?

    Een nieuwer OS?, wat niet meer kan dacht ik,

    Terug naar OS 9?

    Alleen sites benaderen die nog http zijn?

    Of is dit systeem niet meer bruikbaar op het Internet?


    Bijdrager
    Shmoo

    Oude computers en software niet meer gebruiken is de oplossing.

    Je kunt vast wel wat 3rd party browsers zoeken die functioneren maar dan zal je zelf moeten gaan uitzoeken op welke manier deze gebruik maken van https en hoe ze dit regelen.


    Bijdrager
    JoopJoopJoop

    @shmoo,

    Hij zou dus met de juiste browser toch nog bruikbaar kunnen worden?

    Misschien hier nog een browserende iMac G3’er? die een tip heeft…?


    Bijdrager
    Brombeer

    Probeer dat TenFourFox nou eens.


    Bijdrager
    TheBigZ

    Nog een stem voor tenfourfox. Deze vereist echter wel Tiger (10.4).

    We’re not only compatible with Mac OS X 10.4 and 10.5, but we also build our browser specially optimized for your G3, G4 or G5, add AltiVecTM JPEG, HTML and WebM decoding acceleration for G4 and G5 Macintoshes, and soup up JavaScript performance with IonPower, our best-in-class just-in-time PowerPC script compiler. One of our four versions is just right for your particular Power Mac. And it’s always up to date, current and secure.

    • Deze reactie is gewijzigd 11 maanden, 4 weken geleden door  TheBigZ.
    • Deze reactie is gewijzigd 11 maanden, 4 weken geleden door  TheBigZ.

    Bijdrager
    TheBigZ
    JoopJoopJoop op 22 november 2017

    Er staat OS 10.3.9 op, met Safari 1.3.2

    Afhankelijk van welke G3 je hebt zou je nog naar Tiger (10.4) kunnen upgraden, en tenfourfox als browser proberen.
    https://everymac.com/systems/apple/imac/faq/imac-g3-macos-preinstalled-macos-9-x-compatibility.html

    • Deze reactie is gewijzigd 11 maanden, 4 weken geleden door  TheBigZ.

    Bijdrager
    KarelWillem

    Ook leuk: een iMac G4 proberen te upgraden naar Mac OS X 10.5.x

    Zo’n ding heeft een single layer DVD-drive, en die upgrade schijven zijn allemaal dual layer.

    En opstarten van USB kan niet. .:)


    Bijdrager
    Q-collective

    Wellicht is een PPC geoptimaliseerde distributie van Linux een oplossing. Heb je meteen alle moderne software.


    Bijdrager
    JoopJoopJoop

    @karelwillem,

    Kan je niet opstarten met FireWire?


    Bijdrager
    JoopJoopJoop

    @thebigz,

    Het is een iMac DV SE, zou 10.4.11 Tiger kunnen hebben…

    Nu nog uitvinden hoe dat er op te krijgen…


    Bijdrager
    JoopJoopJoop

    Hoera, het is gelukt…

    @shmoo, update naar 10.4.11

    @penseel, tenfourfox geinstalleerd..

    Alles OK nu, vreemd om op de Apple site een pagina met de iPhone X te zien, op deze Mac uit de vorige eeuw…

    Hoera!!!


    Bijdrager
    penseel

    (y)


    Bijdrager
    KarelWillem

    Gaaf…

    Ik ben al naar 10.3.9. Dus kom in de buurt.:)


    Bijdrager
    TheBigZ

    (y)


    Bijdrager
    Q-collective

    Waar halen jullie nu nog Tiger vandaan? Marktplaats ofzo?


    Bijdrager
    Nikita

    Internet…

    Maar serieus; zelfs een beetje fatsoenlijk internetten op een iMac G5 is er al niet meer bij, laat staan op een G3:-|


    Bijdrager
    KarelWillem
    Q-collective op 23 november 2017

    Waar halen jullie nu nog Tiger vandaan? Marktplaats ofzo?


    Bijdrager
    Shmoo
    Nikita op 23 november 2017

    Internet…

    Maar serieus; zelfs een beetje fatsoenlijk internetten op een iMac G5 is er al niet meer bij, laat staan op een G3:-|

    Cockblocking ?

    Verpest dit feestje nu niet.


    Bijdrager
    Jakko Westerbeke
    Q-collective op 23 november 2017

    Waar halen jullie nu nog Tiger vandaan?

    Ik haal dat van de plank onder die waarop m’n computer staat:

    • Deze reactie is gewijzigd 11 maanden, 4 weken geleden door  Jakko Westerbeke.

    Bijdrager
    McPim
    Q-collective op 23 november 2017

    Waar halen jullie nu nog Tiger vandaan?

    Leuke link voor Cheetah t/m Leopard en allerlei andere ‘ouwe meuk’ (zie ook de rest van de site):

    http://macintoshgarden.org/apps/mac-osx-mac-os-10-ppc

    Soort van legaal, en in ieder geval veiliger dan een torrent.

    • Deze reactie is gewijzigd 11 maanden, 4 weken geleden door  McPim.

    Bijdrager
    Jakko Westerbeke

    Zelfs A/UX … ik vraag me af of dat in SheepShaver draaiend te krijgen is.


    Bijdrager
    Brombeer

    Zo’n plankje heb ik ook nog, maar dan in de kelder. Maar die meters MCSE-boeken van Sybex zijn wel weg.


    Bijdrager
    Jakko Westerbeke

    Ik heb de stapel oude Windows-, Linux-, en andere CD-ROM’s met besturingssystemen die ernaast liggen, helaas vergeten op de foto te zetten:(

26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.