24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)
  • Q:
    Bijdrager
    DennisX

    iMac G3 gaat niet aan

    Mijn iMac G3 500mhz gaat niet meer aan.
    Als ik op het knopje druk ‘flitst’ het lampje even en hoor ik geknetter en thats it.
    Nu had ik hier al eens gelezen dat de Mac ook wel eens niet aan wil gaan
    als de batterij op het logic board leeg is dus die heb ik vervangen, maar hij gaat nog steeds
    niet aan.
    Wie weet een oplossing (of is hij overleden :cry:?)

    ps gelukkig heb ik nu een powerMac maar het zou toch leuk zijn als m’n
    iMaccy het weer zou doen.

    Bijdrager
    justi

    Ik weet niet direct een oplossing maar jouw omschrijving lijkt op een overleden stroomvoeding van de iMac… :?

    Bijdrager
    windowsinthewindow

    ik zou je op sterven liggende mac eens naar de dokter brengen
    gewoon dus naar je appel-dealer gaan:)

    Bijdrager
    DennisX

    Ik dacht idd zelf ook al aan de voeding, maar om ‘m nu naar ’t “ziekenhuis” te brengen,
    hij zit nl niet in ’t ziekenfonds.
    Ze staan gebruikt voor ± € 275,- en om hem nu te laten ‘opereren’ .
    Kan natuurlijk wel vragen wat een nwe. voeding kost en die zelf inbouwen.

    Bijdrager
    Napsju

    Een nieuwe voeding is misschien wat veel van het goede. De meeste macwinkels hebben stapels ouwe meuk liggen. Kan me niet voorstellen dat je die voeding dus ook niet tweedehands kunt kopen.

    Bijdrager
    DennisX

    Dat is een goeie Napsu dat zal ik eens vragen.
    Anders zoek ik een goedkope (lees niet werkende mac/ die wel aangaat)
    via 2e handsmac.nl en haal daar de voeding uit.

    Bijdrager
    bearwil

    Niks weggooien of iets anders kopen!
    Ik heb het probleem met mijn iMac 350 ook gehad. Groene lampje brandt even en gaat dan uit na een of twee seconden. Batterij ook vervangen en nog steeds niks. Harde schijf weigert te gaan draaien. Het probleem was volgens mijn deskundige dealer van Chipmunk dat de iMac de parameters voor het opstarten niet meer herkende, omdat ze door veelvuldige opstartpogingen in de war waren geraakt. Maar het probleem is nu weg. Even de plastic kap van de Mac verwijderen. (Ik hoop dat het moederbord van jouw iMac er hetzelfde uitziet als het mijne) Dan zie je boven de batterij die je vervangen hebt, een stekkertje en vlak daarbij een heel klein metaalkleurig vierkant blokje met in het midden een zwart stipje. Dit is een knopje waarmee je de parameters die bij het opstarten gebruikt worden, kunt veranderen. Dit knopje indrukken (met een kruiskopschroevendraaiertje is het ’t gemakkelijkst) en weer starten. Er zal waarschijnlijk nog weinig gebeuren, het groene ledje op het moederbord gaat meteen weer uit. Blijven volhouden. Na een aantal keren probeert de harde schijf weer te gaan draaien, dat hoor je, maar in mijn geval nog niet lang genoeg. Weer doorgaan met knopje drukken en opstarten tot de disk echt gas gaat geven en je het vertrouwde opstartgeluid weer hoort. Het kan zijn dat hij het bij een volgende keer herstarten weer niet doet. Dan handeling herhalen. Na drie keer zijn bij mij de parameters weer juist en start hij weer probleemloos. Succes!
    Nog even een late tip: laat de kap om de kabel zitten, zodat je hem zo weer kunt dichtschroeven en hem niet hoeft uit te zetten. Deed ik namelijk en toen weigerde hij prompt om weer te starten, kon ik opnieuw beginnen.

    Bijdrager
    bearwil

    Hi Dennis,
    Heb je mijn oplossing al geprobeerd? Als ze voor jou ook werkt, wil ik hem namelijk bij de tips en trucs zetten, want ik denk dat veel iMacs zo onderhand aan het eind van hun batterij komen en dit volgens mijn dealer een typisch Appleprobleem is.

    Bijdrager
    DennisX

    Hoi Bearwil,
    ik had het knopje bij het vervangen van het batterijtje al ± 20sec. ingeduwt,
    maar ik zal het nog een keer doen (en het even volhouden), hopenlijk werkt het alsnog.

    …………15min later steeds knopje ingedrukt gehouden en op de aan knop
    gedrukt “knetter(groen ledje)….knetter(groen ledje)” verder komt hij niet.

    Toch bedankt.

    Bijdrager
    bearwil

    Hoelang je het resetknopje op het moederbord indrukt, is niet van belang. Het gaat om het hoe vaak. De iMac moet weer parameters vinden die hij herkent. Het is een soort loterij. Dus even op resetknopje drukken en dan op de startknop. Bij mij duurde het een keer of twintig voor de harde schijf weer begon te draaien. En het duurt nog langer voor alle parameters weer juist geordend aanwezig zijn, zodat hij daarna weer probleemloos opstart.

    Bijdrager
    Van Cot

    probeer anders de voeding eens te openen, als deze defect is is het vaak de schuld van een condensator (elco), en als je een beetje kan solderen is deze direct vervangen.

    Bijdrager
    DennisX

    Weet een van jullie misschien een link naar hoe je een imac G3 uit elkaar moet
    halen.
    Ik had ooit een pdf je maar die had ik in de ‘prullemand’ gedropt omdat ik nu toch een PowereMac heb, maar nu wil ik toch die iMac weer aan de praat krijgen.

    Bearwil, ik ben de 20x allang voorbij maar het wil nog steeds niet lukken (ik ga nog wel even door
    maar ik ben blij dat ik nooit aan de loterij meedoe (geen mazzel he):wink: )

    Bijdrager
    bearwil

    Deze site heb ik gebruikt om een andere harddisk in te bouwen. Hier kun je vinden hoe je alles openschroeft. http://www.macworld.com/2001/10/howto/imac.html

    Bijdrager
    munic

    Hey,
    wil bij deze even vragen of er nog meer mogelijkheden zijn om het bovengenoemde probleem te verhelpen ( Opstarten en na twee seconden weer uit vallen probleem)
    De batterij is overigens goed. Geen idee of de voeding dat ook is, hoe kun je dit na gaan?

    Graag hoor ik jullie ideeen / oplossingen.

    Cheers,

    Bijdrager
    bearwil

    Weet je het zeker van je batterij? Ik heb namelijk al van meerdere iMacs van deze leeftijd gehoord dat de batterij vervangen moest worden. Schijnt na een jaar of vijf niet ongebruikelijk te zijn. Waarschijnlijk weigert bij jou ook de harde schijf te gaan draaien en dan schakelt de iMac zichzelf weer uit. Als je dan vaak blijft proberen toch te starten na bijvoorbeeld het loskoppelen van de stroomkabel (al geprobeerd?), kunnen de opstartparameters in de war raken, waardoor de machine ze niet meer herkent en mijn truc met het resetknopje redding kan brengen. Ik vraag me af of het een voedingsprobleem kan zijn als het licht in de aan/uitknop en het groene ledje op het moederbord gaan branden. Dan krijgen ze in ieder geval stroom. Wellicht dat op de een of andere manier de stroomvoorziening van de harde schijf is onderbroken, maar zie eigenlijk niet in hoe dat gebeurd zou kunnen zijn. Je zou in elk geval ook nog kunnen proberen je PRAM te resetten.

    Bijdrager
    munic

    Hey bearwil,
    bedankt voor je reactie!

    de batterijen zijn reeds vervangen, dit is het niet.
    Ik heb inderdaad het idee dat de schijf niet draait en zichzelf weer uitschakeld.

    Het groene ledje (zo ook aan/uit) blijft branden, na meerdere malen ” het reset knopje” in gerukt te hebben.Doe ik na verloop van tijd niks meer, dan blijft hij draaien zonder enig verschil.
    Het gevolg van nog een keer indrukken van het knopje brengt niks anders, dan dat hij zich uitschakeld, waarna de stroom eraf moet, om nog een poging te doen.

    PRAM resetten is gebeurd ( middels command + Apple P+R).

    Cheers,

    Bijdrager
    bearwil

    Het lijkt op wat ik had. Het is gewoon een kwestie van veel geduld hebben. Bij mij duurde het misschien wel dertig keer (resetknopje drukken en weer opnieuw starten), voordat de harde schijf weer enig teken van leven begon te vertonen en nog wat langer voordat hij weer volop draaide en eindelijk opstartte. Daarna heeft hij nog twee keer geweigerd opnieuw te starten nadat ik hem had uitgezet, dus weer openschroeven (als je slim bent probeer je een paar herstarts als alles nog open is). Je kunt dan echt merken dat van alles mis is, want bij mij deden opeens de beeldschermkleuren het niet goed meer. Na een herstart waren ze weer OK en nu heeft hij geen enkel probleem meer. Alles doet het weer ouderwets.

    Bijdrager
    candykane

    het zou ook wel eens de back fly transmirror/relai kunnen zijn.
    dis was veel bij de eerste serie imac s een probleem
    http://www.macopz.com/columns/imacrepair/index.html

    Bijdrager
    viv
    ”munic”

    de batterijen zijn reeds vervangen
    Het gevolg van nog een keer indrukken van het knopje brengt niks anders, dan dat hij zich uitschakeld, waarna de stroom eraf moet, om nog een poging te doen.
    PRAM resetten is gebeurd
    (middels command + Apple P+R).

    Dat is de MMU (oid) die de computer beschermt tegen onregelmatigheden met de voeding. Als je de monitor loskoppelt start de iMac op. Bij onze G3 233 iMac was dat het geval.

    ”trabant

    Zonder kennis van zaken een voeding openen is een van de stomste dingen die je op het gebied van de elektronica kunt doen.

    en dat is zeker zo bij het slopen van de iMac

    ”viv”

    De monitor (en de voeding ervan) zijn kapot aan het gaan.
    (rare geluiden uit de voeding, raar beeld, knisperen vam beeldscherm, alles in de war, lijkt op te willen starten na reset op het moederbord, maar dat lukt niet meer).

    Je kunt natuurlijk het oude scherm laten zitten, ik heb voor mijn dochtertje de imac uit elkaar gesloopt, de voeding en het moederbord + CD en HD in een kistje gestopt en een andere monitor op aangesloten. het werkt weer.

    :o hou je van knutselen?

    de (ingebouwde)monitor zit met een dikke kabel met plug achter op het chassis van het moederbord, die plug (de grootste van de aangesloten kabels) haal je er af
    en daar kan gewoon een andere (externe) monitor op aangesloten worden:|


    dat is de monitor aansluiting op een iMac G3.
    In de doos ligt de (originele) voeding, de iMac is nu lekker stil: geen ventilatoren meer nodig.

    Bijdrager
    trabant
    ”Van

    probeer anders de voeding eens te openen, als deze defect is is het vaak de schuld van een condensator (elco), en als je een beetje kan solderen is deze direct vervangen.

    Zeg, druif!
    Vertel er de volgende keer ook even bij hoe je zo’n condensator ontlaadt – als dat al kan, want voedingen zijn er niet om zomaar te openen. De technische achtergrond die jij nu op school meekrijgt heeft lang niet iedereen.
    Zonder kennis van zaken een voeding openen is een van de stomste dingen die je op het gebied van de elektronica kunt doen.

    Bijdrager
    HugMeister

    Heey,

    Ik heb een I book maar sinds kort heb ik een “kapotte” Imac G3 Gekregen als ik deze aanzet met de origenle HD dan geeft deze of geen beeld of lichtgroen met donker groen en een heel klein beetje wazig een tekst er door heen. Ook als ik mijn computer uitzet blijft deze een zacht zoemend geluid maken :o Weet iemand wat ik hier aan kan doen ???

    Bijdrager
    viv

    lijkt net of je bedoelt dat ie het wel doet van een externe schijf?
    dan lijkt mij alles opgelost.
    maar dat zal wel niet
    Als je een andere monitor aansluit (ipv ingebouwde) dan weet je
    of de iMac hetzelfde probleem had als de mijne.

    Bijdrager
    bearwil

    Vandaag weer problemen met opstarten. Het begint erop te lijken dat de eerste iMacjes bejaard beginnen te worden. Dus iMacje op de kop gelegd, klep open en resetschakelaar ingedrukt. Groen ledje ging meteen weer uit. Na een aantal pogingen eens opgestart terwijl ik het PRAM resette (De gek die de toetsencombinatie heeft uitgevonden moeten ze trouwens ook ophangen, wel eens geprobeerd met één hand alle toetsen vast te pakken om met de andere op de aan/uit kop te kunnen duwen?). Toen hoorde ik opeens weer een klik van de harde schijf die ging draaien en de eerste tonen van het opstartgeluid. Daarna weer uit. Na nog een paar keer startte hij weer goed. Alleen heb ik nu een probleem dat ik al eerder had: de beeldsschermkleuren kloppen weer niet. Laatst was dat na een herstart weer opgelost, maar ik weet niet of ik dat opnieuw vertrouw. Moraal van dit verhaal: ik weet niet of het nu aan het PRAM, of de resetschakelaar, of pure mazzel lag, maar hij doet het weer.

    Bijdrager
    awesomemac

    Had dus hetzelfde probleem (zie ander draadje), maar de manier van het knopje indrukken, startknop etc. had bij mij geen effect.

24 berichten aan het bekijken - 1 tot 24 (van in totaal 24)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.