9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    maccafan

    iMac en internetprobleem

    Na opstart van mijn iMac kom ik niet merr op internet. Mijn andere iMac en iPads hebben geen probleem met internet, dus signaal is ok. Als iknu firefox of safari open draait het wieltje maar startpagina opent niet. Applestore idem. Wieltje draait maar geen verbinding.
    Afgelopen vrijdag iMac uitgezet en mogelijk vóór die helemmal afgesloten was werd het stroom verbroken. Kan dat de oorzaak zijn en hoe los ik dit op? Help !


    Bijdrager
    heliasje

    is deze draadloos aangesloten ? Anders eens proberen verbinding te krijgen via een kabel.


    Bijdrager
    maccafan

    Draadloos aangesloten. Maaf nogmaals al mijn andere apparatuur heeft geen probleem met internet !! Als ik binnen een programma (bv Calibre of Apple Store) contact probeer te maken, lukt dat ook niet. Net zo min als mijn mailprogramma,Safari of Firefox.


    Bijdrager
    SvS

    Schijfpermisses hersteld?
    Schijfhulpprogramma -> Schijf EHBO -> Herstel Schijfbevoegdheden (je Macintosh HD selecteren)
    Soms zit er een bitje verkeerd na een soort van crash.


    Bijdrager
    SunKeeper

    Wat zegt Netwerkprobleemoplossing?

    Zie Systeemvoorkeuren > Netwerk > Assistentie > Probleemoplossing.


    Bijdrager
    maccafan

    @svs: ook dat had ik al geprobeerd. Er werden aardig wat fouten gevonden en hersteld, maar helaas zonder succes. Bedankt voor het meedenken!


    Bijdrager
    maccafan

    @sunkeeper: Net een test gedaan zoals dooru beschreven. Groen licht bij Wi-Fi, Wi-Fi-instellingen en Netwerkinstellingen. Rood licht bij Internetaanbieder en de volgende. Ik moet eerlijk zeggen dat ik mijn modem/router NIET opnieuw heb gestart, aangezien mijn andere apparaten wel gewoon internet binnen krijgen en ik op mijn andere iMac en iPads wel met Safari/Firefox kan werken. Het probleem ligt dan niet in mijn modem/router volgens mij. Of??


    Bijdrager
    Bianco

    Heeft de iMac misschien een zelfde IP-adres gekregen van de DHCP-server, als een ander apparaat in je netwerk? Dat zou kunnen verklaren waarom je geen internetverbinding hebt. Even in je systeemvoorkeuren naar Netwerk, je Wifi selecteren, geavanceerd, en daar de DHCP lease vernieuwen. Dat zou de oplossing kunnen zijn.


    Bijdrager
    maccafan

    @bianco: Dank je wel!!! Ik heb gedaan zoals in jouw antwoord stond en nog een keer mijn router opnieuw gestart en nu werkt het weer. Ik ben blij dat het probleem is opgelost. Dank jullie allemaal voor het meedenken en voor dit fijne forum

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.