5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    MartijnApple

    Imac 300, na upgrade OSX geeft blauw beeld

    Ik heb gelezen over het zwart worden van het beeld na upgrade naar osx.

    Heeft iemand ervaring met het blauw worden van het beeld, ik kan alle icoonen nog lezen, maar je wordt er wel gek van…

    Is de buis stuk? Lijkt me erg toevallig (was tijdens upgrade)

    of de video kaart in de war geschopt door de upgrade? ( Wat doe je hieraan?)

    Is het rode kleurkanon van de buis stuk?

    Ben inmiddels weer terug naar os9 maar wat ik ook doe, tis alsof ik door een blauwe bril kijk.javascript:emoticon(‘8)’)

    Wie o wie kan me helpen…?

    Veel dank!


    Bijdrager
    patjo

    Ik had dus iets vergelijkbaars met mijn iMac 600, maar dan met een groene waas over het beeld en af en toe zelfs een flikkerend diepgroen beeld. Bleek een defect analoog board te zijn… Gelukkig zat er nog garantie op, maar zelfs na vervanging bleef het beeld veel te groen. Afstelling van de beeldbuis bleek nodig, maar dat is helaas niet zelf te doen vanwege het nodig zijn van een speciale jumperkabel waarmee de juiste instellingen op de videokaart worden weggeschreven. Bovendien is het klooien aan de beeldbuis errug gevaarlijk wegens hoge spanning, zelfs als ie uit is. Nu staat ie dus bij de dealer/reparateur om dat te laten doen… Jouw probleem klinkt een beetje hetzelfde, alleen trad het bij mij niet bij een update op, maar ‘gewoon’ zomaar.


    Bijdrager
    Boskabouter
    ”MartijnApple”

    Ik heb gelezen over het zwart worden van het beeld na upgrade naar osx.

    Heeft iemand ervaring met het blauw worden van het beeld, ik kan alle icoonen nog lezen, maar je wordt er wel gek van…

    Is de buis stuk? Lijkt me erg toevallig (was tijdens upgrade)

    of de video kaart in de war geschopt door de upgrade? ( Wat doe je hieraan?)

    Is het rode kleurkanon van de buis stuk?

    Ben inmiddels weer terug naar os9 maar wat ik ook doe, tis alsof ik door een blauwe bril kijk.javascript:emoticon(‘8)’)

    Wie o wie kan me helpen…?

    Veel dank!

    Wat gebeurt er als je van je Systeem cd opstart??


    Bijdrager
    Sage

    Bekend probleem. Zorg dat je de nieuwste firmware van support.apple.com hebt en goed hebt geinstalleerd. Probeer het hierna nog een keer. Nu moet het wel goed gaan.


    Bijdrager
    MartijnApple

    Heb gisteren nog even het forum doorgelopen op “imac and beeldscherm” en de oplossing was al een keer gegeven, het is een bekent gevaar bij het upgraden van os 9 naar X.

    De gewone (automatische) softwareupdate’s zijn niet afdoende om dit probleem te voorkomen, ik heb de firmware update 4.1.9 gedaait nadat ik hem weer naar os9 had gedowngrade(nog steeds blauw na deze downgrade), na restart weer volle kleuren!!!!…wat een opluchting…hij lag al bijna bij de vuilnis!

    Tip voor mezelf en iedereen: de meeste problemen zijn al een keer voorbij gekomen, ZOEK EN GIJ ZULT VINDEN.

    Des al niet te min: Dank voor de antwoorden.

    Een blije OSX 10.3.3 gebruiker.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.