13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    Tycalon

    iMac 27" Late 2009; Blokjes op scherm

    Hallo allemaal,

    Ik zit momenteel met mijn handen in het haar betreft een probleem met mijn tweedehands iMac late 2009, welke ik nu een week in mijn bezit heb.
    Het probleem is dat er sinds gister rare blokjes op het scherm te zien zijn, dit gebeurd voornamelijk alleen wanneer de computer echt gebruikt wordt, wanneer het scherm aan staat en er wordt niks mee gedaan komen de blokjes ook niet te voorschijn.

    Nu is mijn vraag voornamelijk of dit een hardware matig probleem is of software matig, en zo ja hardware welke zal het kunnen zijn en is dit zelf te vervangen (omdat de iMac dus 2e hands is en al heel lang geen garantie meer heeft).

    iMac specificatie’s;
    iMac 27 inch, late 2009
    Processor: 3,06 GHz Intel Core 2 Duo
    Geheugen: 8 GB 1067 Mhz DDR3
    Videokaart; ATI Radeon HD 4670 256 MB
    Serienummer: W801656B5PE

    Bijdrager
    Tycalon

    Alvast bedankt voor de hulp en moeite!

    Bijdrager
    MrBelloNLD

    waarsch de AMD Radeon HD 6970M – 1024 videokaart ?
    dan grote kans op hardwarematig defect, kan verholpen worden, maar ook weer terugkomen
    Apple heeft een extended warrenty program hiervoor gehad, maar deze is al tijdje geleden gestopt…

    kan vervangen worden, de 512 en/of 2048 varianten houden het langer uit, maar wel behoorlijk prijskaartje (ff google / marktplaats)

    Bijdrager
    Q-collective

    Je beschrijft een probleem dat waarschijnlijk wordt veroorzaakt door een falende videokaart. Als ik mij niet vergis was er ooit ook een vervangingsprogramma voor omdat die 4670 kaarten bovengemiddeld vaak de geest gaven. Dat programma bestaat natuurlijk al jaren niet meer en ik kan het ook niet makkelijk terug vinden. Daar komt bij dat Apple geen reparaties meer uitvoert op je iMac van 2009. De onderdelen worden niet meer geleverd.

    Maar je kunt natuurlijk eens een back-up maken en dan een schone herinstallatie doen. Zet geen back-up terug en kijk wat er gebeurt op de kale installatie. Gebeurt hetzelfde probleem, is het inderdaad hardware…

    Bijdrager
    Shmoo

    Ik had soms ook last van zoiets vergelijkbaars bij mijn iMac 2007. Vooral wanneer de computer uit slaapstand/screensaver kwam had ik overal blokjes op het scherm en wanneer ik met de cursor bewoog kon ik al die blokjes zeg maar een soort van uitgummen.

    Iedereen vertelde mij dat het een (beginnend) falende grafische kaart was wat ik best wilde geloven. Echter toen ik OS X versie omhoog upgraden was het probleem weg. Niet dat de grafische kaart toen ineens weer genezen was maar ik heb er nooit echt last of een negatief nadeel van gehad.

    Persoonlijk denk ik niet dat je een 2009 machine met dit soort serieuze problemen nog moet laten maken.

    Bijdrager
    Tycalon

    Bedankt voor jullie reacties!
    Apple wil/kan inderdaad geen verdere hulpverlenen, Helaas ook niet telefonisch om erachter te komen wat het exacte probleem is.

    Jullie geven allemaal aan dat het eigenlijk wel zeker is dat het de Videokaart betreft, Ik ben inmiddels ook wat gaan zoeken op het internet en kom ook regelmatig de benaming ‘grafische kaart’ tegen, is dit het zelfde?

    Wat shmoo aangeeft, heb ik momenteel ook alleen niet tijdens het uit de slaapstand/screensaver halen, voornamelijk als ik het internet op ga, gaat het mis. (Safari en Chrome, bij YouTube filmpjes en Facebook wordt het helemaal geblokt)

    Ik heb een schermafbeelding gemaakt om te kijken of het in het scherm zit of dat het ook te zien is in de betreffende scherm afbeelding, en dat was zo!
    De zelfde blokjes waren te zien in de schermafbeelding. Ik hoop dus ergens dat het een software matig iets is, en daarom begin ik nu eerst met een schone installatie zoals Q-collectve aangeeft te proberen.

    Dan heb ik nog een vraag, mocht het niet werken en toch aan de Videokaart of grafische kaart liggen, deze onderdelen zijn waarschijnlijk ook niet op het internet te vinden of wel?

    Bijdrager
    Geldersscheepje

    Je geeft zelf aan dat het probleem alleen optreedt als je de machine ” echt gebruikt” Dat kan ook op een warmteprobleem duiden. Als eerste dus de fans schoonmaken. Er zijn verschillende programma’s die de snelheid van de fan kunnen beïnvloeden, meestal om ze langzamer te laten draaien. Nu omgekeerd zet eens een kwartiertje op topsnelheid.

    Daarnaast kun je de grafische kaart extra koelen door de fansnelheid zo hoog als voor je oren acceptabel te zetten. Als dat de problemen verhelpt weet je dat er veel stof in de machine zit en is schoonmaken de volgende stap.

    Verder zou ik er niet teveel meer in investeren, je geeft zelf aan dat de machine een week in je bezit is. Ik zou m terugbrengen als je m gekocht hebt en je geld terugvragen. Is het een krijgertje zie het dan als een mooie opstap naar een volgende machine.

    Hou ons op de hoogte!

    Bijdrager
    MrMo

    Hallo, ik heb een iMac Late 2009 met een ATI Radeon 4850 512 MB. Ik kreeg op een gegeven moment ook problemen met de videokaart: blokjes en later zelfs een zwart scherm (teken dat de kaart te warm is en de contactpuntjes loslaten). Ik heb uiteindelijk de iMac open gemaakt, de videokaart eruit gehaald. Vervolgens deze kaart “gereflowed” (zorgen dat de contactpuntjes van de videokaart weer goed contact maken) door hem een bepaalde tijd te verhitten in een oven. Vervolgens de koelpasta vd kaart vervangen door een premium merk en weer in de iMac gemonteerd (daarnaast ook de CD/DVD vervangen door een SSD). Daarna ook een CPU/GPU temperatuur utility geïnstalleerd (Macs Fans Control) om de temperatuur vd kaart onder controle te houden. De iMac loopt sinds die tijd weer als een tierelier en werkt uitstekend onder MacOS High Sierra.

    Bijdrager
    MrMo
    Bijdrager
    Tycalon

    Nogmaals bedankt voor alle info & tips!
    Het is vanmiddag na de schone installatie een tijd goed gegaan, tot ik een video op YouTube ging bekijken, het hele scherm werd blokkerig en liep uiteindelijk ook vast en de iMac sloot zichzelf af.

    Naar aanleiding van de tip om hem eventueel schoon te maken van binnen hebben we dat maar even geprobeerd, maar van binnen was er geen stofje te vinden, alles zag er uit als nieuw.. op een klein detail na (Mini kabeltje boven aan naar de backlight had een beschadiging) maar dat kan het probleem niet geven lijkt mij. Uiteindelijk weer dicht gedraaid en sinds dat moment wil de iMac ook niet meer normaal opstarten, hij gaat nu aan je ziet 3x het Apple logo (links midden en rechts) met verticale strepen en bij de helft slaat het scherm op wit. In safe modus laat hij wel normaal wel met de horizontale strepen, maar hij laadt wel volledig.

    Momenteel zit ik te twijfelen om nu de tip van MrMo te proberen met de koelpasfa en de oven, mocht dit niet werken vindt ik het ergens niet waard om een geheel nieuwe videokaart van 475 euro aan te schaffen voor een machine van 500€ van marktplaats.

    Bijdrager
    GoeieDag

    Zou je niet eens even in overleg gaan met de verkoper? Want dit riekt toch wel een beetje naar kat-in-de-zak…

    Bijdrager
    Tycalon

    Absoluut! Ik ga het hem ook zeker laten weten, maar verder is marktplaats nou eenmaal wel een risico

    Bijdrager
    MrMo

    Het is zeker de videokaart. Ik zou de reflow in ieder geval doen. In merendeel vd gevallen werkt de kaart weer.

    Reflow

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.