8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    caers_bart

    Kan geen OS installeren op oudere iMac

    Na de aankoop van een nieuwe macbook deed ik een clean install op mijn oude Imac uit 2009. Kon de dochter er nog wat op surfen en simpele taken op doen op haar kamer.

    Bij het herinstalleren van het OS krijg ik echter de boodschap dat OS X niet op de computer kan worden geïnstalleerd. Er komen geen pakketten in aanmerking voor installatie. Ik weet dat het een oud model is maar het kan toch niet zijn dat ik er nu niets meer mee kan omdat apple de software niet meer aanbied?

    • Dit onderwerp is gewijzigd 3 weken, 4 dagen geleden door Night. Reden: Titel verhelderd
    Bijdrager
    TheBigZ

    Welk OS probeer je te installeren?

     

    iMac Early 2009 —> 10.11 El Capitan max

    https://support.apple.com/HT206886

     

     

    iMac Late 2009 —> 10.13 High Sierra max

    https://itunes.apple.com/nl/app/macos-high-sierra/id1246284741?mt=12

    Bijdrager
    caers_bart

    <p class=”cite”>TheBigZ op 19 juni 2020 om 11:28</p>
    Welk OS probeer je te installeren?

     

    iMac Early 2009 —> 10.11 max

    iMac Late 2009 —> 10.13 max

    Heb niet echt een keuze… de Imac runt het zelf

     

     

    Bijdrager
    TheBigZ

    Natuurlijk heb je wel een keuze.

     

    Hoe probeer je macOS opnieuw te installeren?

     

    https://support.apple.com/nl-nl/HT204904

    https://support.apple.com/nl-nl/HT208496

    Bijdrager
    goulashkanone

    Beste is denk ik om er een Linux distributie op te zetten.

    ik weet niet welke distributie het best op deze iMac kan draaien, dat zou je even moeten uitzoeken. Dan kan je dochter met een veilig en up-to-date systeem werken.

    Bijdrager
    Jorik

    Voor Early 2009, ben ik het wel met je eens, Linux erop, maar dat geeft natuurlijk niet echt de Apple experience ;-).

    Voor een Late 2009 iMac, zou ik wel gewoon 10.13 installeren, die zal echt nog wel 1 of 2 jaartjes security updates krijgen.

    Bijdrager
    computer space

    Er kan gewoon Mojave op, zoek maar eens Mojave iMac 2009. Kan nog op een 2006 model! De Hackmac community richt zich nu wat meer op oude macs ondersteunen, en dat gaat eigenlijk goed voor ieder model met Core2Duo, omdat de X64 instructieset daar in pricipe gelijk is aan wat op de nieuwste i7s draait. Enige pain-in-the-ass is het loslaten van OpenGL voor grafische vernelling en overstap naar Metal. Wat dat betreft is High Sierra veiliger, die heeft nog geen Metal verplichting. Bij Mojave moet je eye-candy uitschakelen en kunnen sommige transities glitchen.

    Bijdrager
    Jorik

    Ik heb hier nog een oudje (iMac 24″ Early 2009) en ik heb er inderdaad ook Mojave opgezet. Maar ik ben weer snel teruggegaan naar 10.11, want ik vond Mojave veel te traag aanvoelen. Ik heb 10.13 niet geprobeerd, maar als die (zoals je zegt) zonder Metal verplichting kan werken, is dat waarschijnlijk handiger ja.

    Ik had er ook Lubuntu, Windows 7 én Windows 10 in een quadboot op staan. Windows 10 werkte ook niet echt lekker (wordt ook niet door Apple ondersteund op deze iMac), maar Windows 7 en Linux draaien nog best prima. Maar ja Win7 wordt ook niet meer ondersteund door Microsoft.

    Overigens, die oude iMac van mij heeft geen SSD en ik geloof ook maar 2GB RAM, misschien dat eea wel lekker werkt met een SSD en meer geheugen, maar ik ga deze iMac niet écht gebruiken, dus wilde er geen nieuwe componenten instoppen. Was meer een hobby-projectje om de quadboot voor elkaar te krijgen en ik kan het niemand aanraden want je moet behoorlijk je best doen om een aangepaste hybrid GPT+MBR partitie tabel aan te maken met gdisk (https://www.rodsbooks.com/gdisk/hybrid.html)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.