8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    larch

    ik snap het niet meer…

    Beste mensen,

    Ik ben mijn website aan het aanpassen en stuit daarbij op problemen die ik zelf niet kan oplossen.
    Wanneer ik een niveau dieper in de site doordring, krijg ik bij de eerste poging steeds het volgende te zien:

    Not Found
    The requested URL /portrait/02.jpg was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.31 Server at http://www.larchimage.com Port 80

    Pas bij een tweede of derde poging laadt het beeld.
    Ik werk met OSX 10.3.5 & Safari 1.2.3 (v.125.9)
    de code die ik in flash gebruik voor de pop-up is:
    on (press) {getURL(“javascript:NewWindow=window.open(‘http://larchimage.com/portrait/02.jpg’,’newWin’,’width=400,height=320,left=0,top=0,toolbar=No,scrollbars=No,status=No,resizable=Yes,fullscreen=No’); NewWindow.focus(); void(o);”);}
    Opmerkelijk is dat ik op een windows pc deze problemen niet ondervond:evil: en dat had ik liever anders gehad.
    http://larchimage.com

    Mijn vraag is:
    Weten jullie de oorzaak of een oplossing;
    Maak ik een domme fout?zo ja, de welke?
    Ondervinden jullie dezelfde problemen bij een bezoek aan mijn site?

    Alvast bedankt

    Bijdrager
    maceddy

    Hier Safari 1.3 OS 10.3.5 geen problemen..

    Kan zo laagje dieper en nog een laagje…

    Bijdrager
    Remco Vermeer

    Hier ook geen problemen op WinXP + Opera 7.50

    Bijdrager
    Triumph

    Werkt bij mij ook. Safari 1.2.3 v125.9
    Vreemd alleen dat je een window (picture window) moet sluiten voordat je een ander aanklikt
    En die boom rechts staat met een wat rode takken (dikke vlek) Als ik er op klik krijg ik een window met ;
    Index of /larchimage/info

    Bijdrager
    macker

    Bij mij laad de hele site niet eens.

    Bijdrager
    tennapel

    Geen problemen hier. Test je lokaal of via een verbinding op de webserver?

    Bijdrager
    macpro
    ”larch”

    Weten jullie de oorzaak of een oplossing;
    Maak ik een domme fout?zo ja, de welke?

    Als je zelf een website gaat aanpassen en testen dan kun je tegen het probleem van de locale cache van de browser aanlopen. Die heeft dan niet zo snel in de gaten dat de pagina is vernieuwd en haalt dus netjes de vorige versie op.

    Dat zou bij jij ook wel eens het geval kunnen zijn.
    Niet direct een domme fout, maar wel een klassieke valkuil.

    Bijdrager
    larch

    Merci


    @macker
    : site was inderdaad iets na zeven uur niet te laden (heb toen even gevloekt op de hosting)


    @macpro
    : heel veel dank. Heb mijn mijn cachebestanden verwijderd en alles loopt terug vlot:)
    (ik ben dan ook een groentje op gebied van het web):mrgreen:


    @Triumph
    : van die foutjes ben ik op de hoogte en ik haal ze er weldra uit.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.