12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    hessel

    Ik krijg de isight in Amsn niet aan de gang

    Hallo mensen,

    Ik zat vanmorgen naar One more thing nr.82 te luisten waarin iemand de vraag stelde of het mogenlijk was om te video chatten met msn.

    Er werd toen de nieuwe versie van Amsn aan geraden, ik heb de de nieuwe versie nu ook draaien en het ziet er erg goed uit en het komt steeds dichter bij de Windows versie.

    Maar ik krijg alleen de isight in mijn Macbook pro niet aan de gang voor video chatten.Ik heb de engelse help files ook geraadpleegt en ook even hier op het foum gezocht wat ik er van begrijp is dat je een aantal poorten moet veranderen in je netwerk instellingen en de Airport express.
    De firewall staat uit, en deze instellingen moet je vervolgens uitvoeren:

    Application: aMSN
    Start: 6890
    End: 6900
    Protocol: Both(TCP & UDP)
    IP: xxx.xxx.x.xxx
    Enabled: X (Yes/True)

    Ik heb niet veel verstand van net werken, dus deze link doe ik er ff voor jullie bij.
    http://www.blueskyis.com/bittorrent/airportforwarding.php

    Alvast bedankt voor jullie moeite.

    Hessel.

    Bijdrager
    Hain
    ”hessel”

    Hallo mensen,

    Ik zat vanmorgen naar One more thing nr.82 te luisten waarin iemand de vraag stelde of het mogenlijk was om te video chatten met msn.

    Er werd toen de nieuwe versie van Amsn aan geraden, ik heb de de nieuwe versie nu ook draaien en het ziet er erg goed uit en het komt steeds dichter bij de Windows versie.

    Maar ik krijg alleen de isight in mijn Macbook pro niet aan de gang voor video chatten.Ik heb de engelse help files ook geraadpleegt en ook even hier op het foum gezocht wat ik er van begrijp is dat je een aantal poorten moet veranderen in je netwerk instellingen en de Airport express.
    De firewall staat uit, en deze instellingen moet je vervolgens uitvoeren:

    Application: aMSN
    Start: 6890
    End: 6900
    Protocol: Both(TCP & UDP)
    IP: xxx.xxx.x.xxx
    Enabled: X (Yes/True)

    Ik heb niet veel verstand van net werken, dus deze link doe ik er ff voor jullie bij.
    http://www.blueskyis.com/bittorrent/airportforwarding.php

    Alvast bedankt voor jullie moeite.

    Hallo,

    Heb ook een macbook pro. isight werkt hier gewoon perfect op mijn notebook. Had hem gewoon geinstalleerd ( aMSN ) en verder geen instellingen hoeven te doen. MSN kon dat niet ( video gesprek ) voeren vandaar ik aMSN versie 0.96 heb geinstalleerd. Hier helemaal geen problemen ermee gehad.

    MvG,

    Hessel.

    Bijdrager
    hessel

    Hallo Hessel,

    Hoi naam genoot (of is dit een grapje) ik ben nu al een paar dagen bezig om het voor elkaar te krijgen, maar mensen aan de andere kant krijgen alleen wit beeld of ik krijg iedere keer een melding dat de andere kant het gesrek heeft beeindigt.

    Ik word er gek van, hoe heb jij je firewall en poort instellingen staan mischien dat ik toch iets niet goed doe.

    Hessel.

    Bijdrager
    Brent146
    ”hessel”

    Hallo Hessel,

    Hoi naam genoot (of is dit een grapje) ik ben nu al een paar dagen bezig om het voor elkaar te krijgen, maar mensen aan de andere kant krijgen alleen wit beeld of ik krijg iedere keer een melding dat de andere kant het gesrek heeft beeindigt.

    Ik word er gek van, hoe heb jij je firewall en poort instellingen staan mischien dat ik toch iets niet goed doe.

    Hessel.

    Hij is geen naamgenoot, hij heeft gewoon in de quote zitten typen… :D Mijn zus gebruikt aMSN en voor zover ik weet, heeft ze nooit problemen gehad met cammen..;

    Bijdrager
    JJmac

    Gebruik anders http://www.Mercury.to plug en play

    Bijdrager
    RensdeLeeuw

    Is het gelukt? Kan iemand mij evt telefonisch door de juiste instellingen heen lopen ajb?
    thx, Rens

    Bijdrager
    Zaphod_B

    Werkt hier al eeuwen zonder problemen met aMSN op de Macbook Pro.

    Kijk anders even in de preferences van aMSN en zet iets van preview oid aan. Als je jezelf kunt zien als je iemand uitnodigt is dat al een begin. Dan weet je dat dat in ieder geval werkt.

    Volgende stap is dan de verbinding. Zorg dat je mac een vast IP adres heeft, en stel die in in de firewall zodat ie poort 6891 krijgt doorgestuurd (zie topicstarter). Die ene poort is bij mij genoeg.

    Succes!

    Bijdrager
    Misteaquely

    Ja ik heb precies hetzelfde probleem en ik snap er nog niets van! De inbuilt iSight camera doet het,
    ik kan foto’s maken met Photo Booth en bij de preview zie ik mijzelf ook, maar op msn ziet de ander wit beeld en hij sluit continu zelf af.
    Wat moet ik doen want ik snap niets van de uitleg!

    Moderator
    Poezenbeest

    Ga naar systeemvoorkeuren en kies dan voor het onderdeel ‘Delen’ en daarin voor het tabblad Firewall.

    Hier zie je allerlei voorzieningen staan, als je mazzel hebt, staat daar iets van de iSight, aMSN of MSN Messenger in, zo niet, dan ga je dat toevoegen.

    Je klikt op ‘nieuw’ en kijkt dan of in het keuzemenu (poortnamen) iets van MSN staat. Als je die selecteert, dan krijg je vanzelf de poortnummers te zien die open gezet worden. Kies MSN Messenger en klik op OK (het vak UDP laat je leeg).

    Als er niet zoiets tussenstaat als MSN, dan kies je voor ‘Andere’ en geeft achter TCP het portnummer 6891 aan. Laat UDP weer leeg en geef een beschrijving (naam) op. Na op OK geklikt te hebben, zie je je eigen omschrijving in de lijst staan (onderaan), zet het kruisje aan als dat nog niet gebeurt is en kijk dan of het werkt.

    Als je een router met ingebouwde firewall hebt, dan moet je daar poort 6891 openzetten, hoe je dat doet, staat in je handleiding. Meestal vind je zoiets onder ‘port-forwarding’. Wat ikzelf gedaan heb is mijn Mac (in een PC-netwerk) in de DMZ gezet, zodat ik geen gebruik maak van de firewall van de router, die van de Mac staat uiteraard wel aan.

    Bijdrager
    marcogoole

    Hoi,

    Zelfde probleem als hieronder (wit scherm bij ontvangers van m’n beeld via amsn, zelf zie ik hun webcam wel), maar nu op de nieuwe imac, met ingebouwde webcam én OS 10.5.1.
    Ik heb ’n modem met ethernetverbinding en configureer dat via dhcp. De firewall zit nu onder het mapje beveiliging (bij Delen heb ik dat niet gevonden…) en daar kan ik wel bij “stel toegang in voor specifieke voorzieningen en programma’s” amsn aangeven. Maar daar blijft het ook bij. Ik lees hieronder dat je bepaalde poorten moet instellen, maar ik heb géén idee waar ik dat moet doen bij leopard. iemand enig idee. Alvast bedankt voor je hulp!

    groeten,

    marco

    Bijdrager
    CMD-Z

    Poorten zet je open op je router.

    don’t you just love me

    Bijdrager
    marcogoole

    ik heb uiteindelijk een volledige én goeie uitleg gekregen op het forum van amsn zelf. Was even zoeken om het te vinden, maar prima opvolging op die site!
    Toch bedankt!

    marco

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.