15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    ropost

    Ik heb een droom maar mijn router snapt t niet

    Hallo allen

    Ik zit met een probleem met mijn netwerk aansluiting

    via een dsl (demon) naar een switch DC-202
    waaraan ee blue and white G3 hangt
    met een airport Xteem

    nou wil ik mijn powerbook 15″ G4
    via airport naar mijn G3 (met externe) harde schijven laten “praten”
    De G3 als server zal ik maar zeggen

    Nou dat gaat dus niet

    Wel als ik de PB via een kabel aanstuit

    Tevens kan men nu ook niet meer van “buitenaf” mijn G3 in.

    de router geeft zijn eigen adressen weer
    bv 192.168.123.144

    enz

    Vraag hoe krijg ik mijn airport op de server (daar krijg ik dus 10.0.1.2)
    en hoe kom ik van een andere locatie dat thuis in mijn netwerkje

    Help en bovenal ben ik een vresselijke dummy en newB
    meeer crea dan tec

    Dank vast

    ~rob

    Bijdrager
    bastiaan1321

    om je server voor de buitenwereld open te zetten kan je in je router NAT configuratie aanpassen, daarmee moet je de gewenste poorten opgenzetten naar je server toe

    Bijdrager
    bastiaan1321

    welk systeem staat er op je powermac? 9 of 10?

    in 10 moet je ff kijken of hij wel je schijven deelt bij internet en netwerk kopje delen

    Bijdrager
    passenger

    Begin eens met je Systeemvoorkeuren in je G3. Moet wel OSX zijn, je moet bij Delen in ieder geval Bestandsdeling aan hebben staan.

    Dat heb ik namelijk ook. Kleine schets: mijn Imac G3 staat via Speedtouch 580 (wireless modem en router) bedraad aangesloten, continu aan. Daaraan hangt een LaCie Firewire HD. Als ik vanaf mijn Powerbook via de finder kijk op Netwerk, verschijnt mijn iMac vanzelf. Dubbelkilkken en hij vraagt om gebruikersnaam en wachtwoord van de iMac. Vervolgens Kan ik kiezen welke volume ik wil activeren, dat is de hele harde schijf, de thuismap van de iMac of mijn externe harde schijf. Klaar! Let wel op of je externe harde schijf in HFS+ is geformatteerd, want anders gaat het niet werken… Kwam ik na stevig zoeken achter. Externe HD’s zijn standaard in FAT32 (winddoos) geformatteerd, waarmee draadloze bestandsdeling niet mogelijk is. Heb de mijne opnieuw geformatteerd, en ineens kon ik draadloos films bekijken op mijn Powerbookje! Al is de snelheid net te laag voor volledig vloeiende weergave.

    Bijdrager
    apenstaartje

    bij je airport extreme zul je ook zo de instellingen moeten doen dat deze niet zelf ook nog een keer ip adressen uitdeelt.. of zodanig dat ie in dezelfde range uitdeelt en deze shared met de router..

    bij mij staat het dus zo (in Airport admin utility):
    in network tabje, distribute ip addresses staat aangevinkt
    vervolgens heb ik:
    Share a range of IP addresses (using only DHCP)
    beginning: 192.168.1.150
    ending: 192.168.1.200

    dat zorgt er in ieder geval voor dat jouw macs in je eigen netwerk elkaar makkelijker kunnen zien.

    Bijdrager
    Chasnam

    Dit is zowat the usual checkup die ik heb uitgevoerd om het hier allemaal te laten werken:

    – In uw share configuratie, personal file sharing doorlaten.
    – Check alle firewalls moest je er meer hebben
    – Router configureren zodat hij UPnP doorlaat, alhoewel dit niet altijd vereist is
    – connect naar het ip adres van uw G3 , door [command] + K , en dan afp://ipadres
    – indien er een map shared staat (of dat nu map is op een externe of niet dat maakt niet uit) , dan zal je daar nu normaal in binnen kunnen.
    – indien je met een kabel vanuit je powerbookje naar je router gaat, dan moet je gewoon je airport uitzetten, is het handigste, later als het werkt kan je die dan wel configureren zodat hij aan kan blijven staan, maar persoonlijk raad ik je af het met een kabeltje te doen, gewoon wireless via je router met airport , naar je G3

    Zo zou het moeten werken onder mac, het probleem is dat m’n netwerkje hier bestaat uit een pc met windows en een powerbookje dat er draadloos naar connecteert via m’n SMC router, en om naar een windowsbak te connecten is het smb://ipadres, dus ik hoop dat the settings voor de rest hetzelfde zijn, anders kan ik niet verder helpen zoeken op je probleem (maar wel bijleren door te lezen;) )

    Bijdrager
    ropost

    Hallo allemaal

    Dank voor de response..
    Vraag..

    Ho krijg ik mijn modem een ZyXell van demon en of mijn router?spliter ee dc-202
    op NAT????

    en ik heb Airport proberen te krijgen op de range maar krijg een meldig

    Sorry deze dingen geven bij mij een soort kortsuting in mijn hersenen

    Dank vast weer

    ~rob[/url]

    Bijdrager
    ropost

    Ok….
    Ik kan nu via airport naar mijn andere computer en daaraan gekopelde harde schijven
    dat is mooi

    de oplossing zat in de “SHARING instellingen onder _INTERNET_ deze stond op
    “share your connection from_build-in-Ethernet op Built-in Firewire.
    ook handig maar dat ging dus anders

    DUS Onder Internet naar Built-in Etyernet was hier de truuk

    Nu nog mijn modem en router met de buiten wereld laten werken

    HELP wordt zeer gewaardeerd…..

    GRtzz

    rob

    Bijdrager
    ropost

    DUS Onder Internet naar Built-in Etyernet was hier de truuk [code:1:058f6ffab7]

    moet zijn Built-in Ethernet

    Duhh[/code:1:058f6ffab7]

    Bijdrager
    apenstaartje
    ”ropost”

    Hallo allemaal

    Dank voor de response..
    Vraag..

    Ho krijg ik mijn modem een ZyXell van demon en of mijn router?spliter ee dc-202
    op NAT????

    en ik heb Airport proberen te krijgen op de range maar krijg een meldig

    Sorry deze dingen geven bij mij een soort kortsuting in mijn hersenen

    Dank vast weer

    ~rob[/url]

    de airport extreme staat nu ook op het automatisch verkrijgen van een ip adres, ik heb nu geen airport bij de hand om te kijken hoe het allemaal ook al weer heet enzo.. maar ik probeer het even uit te leggen:
    in het tabje waar je je de instellingen kan doen van de airport zelf, moet je kiezen op manual ip, daar stel je dan bijvoorbeeld in dat het ip is: 192.168.1.2
    de gateway is hoogstwaarschijnlijk 192.168.1.1
    bij de meeste routers kun je het adres ook gebruiken als dns server ip.
    Die melding komt voor omdat de airport nu een vast ip adres moet hebben, aangezien ie nou samen met de router ip adressen gaat uitdelen, daarom mag/kan deze zelf geen automatisch bepaald ip adres hebben.

    Bijdrager
    hansenonline

    als je wilt dat je powerbook en je g3 met elkaar kunnen blijven samenwerken, moet je de ipadressen statisch maken. nu heb je een leasetime van 4 uur en dit moet je dus voor altijd hebben. als het statische adressen zijn, kan je gewoon het ipadres of de naam van de computer invullen om contact te maken via cmd+k in de finder. zoals ik het nu begrijp heb je een modem, een switch en een airport etreme die als router fungeert. je kan die switch er wel uithalen en dan de g3 via de tweede ethernet aansluiting die dit teken heeft <—>.

    daan.

    Bijdrager
    ropost

    Hallo allemaal
    dank voor de hulp tot nu toe

    Ik heb alles nu statisch gemaakt
    G3 B_W 192.168.123.144
    en mijn Airport 192.168.123.145
    routeradres 192.168.123.245
    en de rest uitgezet
    Distibute IP adres

    alles loopt ok
    ik kan via afp<adres> nu via airport naar mijn G3 en de daaraan gekopelde schijven
    remote desktop werkt ook

    MAAR NU
    mijn ultime wens is nog om mijn website (local)
    binnen te laten komen via Sharing (die dus open staat)

    Ik heb een Zyxel prestige650-31 modem via Demon
    Iets moet anders config worden
    Ik snap er niets van

    Hartelijk dank vast
    ~rob

    Bijdrager
    ropost

    Nou blijkt dat de G3 sys prefs en netwerk
    het voor mijn Mail progrm het toch beter is deze op

    Using DHCP

    te laten
    anders werkt mail niet meer

    Zucht..
    :-))

    Bijdrager
    apenstaartje

    wanneer je vanalles op statisch zet, dan moet je ook de dns server instellen (in jouw geval is dat hetzelfde als het router adres en de gateway).

    in de router moet je dan zo instellen dat ie de poort doorstuurt naar jouw mac, dat heet ‘port forwarding’. Of de router dat ondersteunt, dat weet ik niet.. de laatste keer dat ik een ZyXel had, was dit wel een van de problemen (en de slechte interface) maar ik wilde toen ook wel meer dan standaard, ben toen weer teruggegaan naar de Linksys die ik al had…:)

    Bijdrager
    ropost

    @ apenstaartje
    dank voor je info
    ga er proberen achter te komn hoe dat moet

    ik ben er intussen wel uit hoe ik in de DC-202 routern instellingen moet komen

    via het routeradres die deze opgeeft en dan via name en password ( bijde admin)
    kan je vanalles doen

    nu nog die zy(kerd)xel motiveren

    er wordt steeds geroepen via telnet
    Nou heb ik dat niet
    en ik vermoed dat dat weer via het Terminal progr. kan
    ( geen held in nog)
    geen idee nog

    2B continued

    Dank vast

    ~rob

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.