4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Element

    ik groet u via mijn stoute, stoute Imic

    Hallo, ben nieuw hier
    Heb een G3 Imac DV+ Sage (bear with me :wink: )

    heb dus ook een Imic om gitaar te recorden met Melodyne

    nu is het zo dat mijn Imic niet meer stereo geluid naar mijn versterker zendt. De kabel van Imic ->versterker (Jack-> kinch) is gecheckt, in orde
    de versterker speelt ook stereo af met de CD speler.
    De originele stereo uitgang van de mac doet het ook zonder problemen
    Dus Moet het de Imic zijn.
    Heb de Imic ook eens uitgeplugd en terug ingeplugd – hot
    en ook hetzelfde gecombineerd met reboot

    allemaal geen succes,

    enige ideeen?

    dank u wel,

    De goeiendaag

    Bijdrager
    Jor1

    :sealed:

    (niks gezegd sorry…)

    Bijdrager
    buurman

    Eerst even in de hulpprogramma’s het programma audio/midi opstarten om te kijken of alle volume schuiven openstaan. Als itunes ook dan mono afspeelt, dan is je imic waarschijnlijk (half) dood. Zoniet, dan doet melodyne wat het hoort te doen, namelijk het afspelen van een mono gitaar via één speaker.

    Bijdrager
    Element

    Geachte Jor,

    idd heb ik ook geprobeerd :wink:

    Geachte Buurman,

    u bent hard bedankt, cheers,heers, en cheers!
    het was inderdaad in het hulpprogramma over audio en MIDI waar de schuif van de tweede uitgang ineens om mysterieuze reden af stond zodat ik zowel via iTunes als Melodyne geen stereo output en/of monitoring meer had.

    Dus ook de Monitoring van mijn gitarre was via mijn Imic stereo in het verleden en sinds heden weer, hetgeen ook beter is voor mijn eigen systeem (terug rustige maag enzo :D )

    Cheers,

    Kevin

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.