2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    meneer de koekepeer

    Iemand ervaring met symlink op localhost?

    Hi,

    Ik probeer mijn symlink aan de gang te krijgen op de localhost, maar het lukt voor geen meter.
    Ik gebruik:
    [code:1:de2acaf4ab]
    symlink(’/Users/User/Sites/PROJECTS/PERSONAL/Forte/NEW/frontend/’, ‘/Users/User/Sites/PROJECTS/PERSONAL/Forte/NEW/blaatsite/’);
    [/code:1:de2acaf4ab]
    En dat geeft de volgende foutmelding:
    [code:1:de2acaf4ab]
    Warning: symlink(): No such file or directory in /Users/Wilco/Sites/PROJECTS/PERSONAL/Forte/NEW/symlink.php on line 3
    [/code:1:de2acaf4ab]

    Ook in de terminal
    [code:1:de2acaf4ab]
    ln -s Sites/PROJECTS/PERSONAL/Forte/NEW/frontend/ Sites/PROJECTS/PERSONAL/NEW/sites/test

    ln -s /Users/Wilco/Sites/PROJECTS/PERSONAL/Forte/NEW/frontend /Users/Wilco/Sites/PROJECTS/PERSONAL/Forte/NEW/sites/test/
    [/code:1:de2acaf4ab]
    geen succes.

    De directories bestaan allemaal en hebben de juiste permissies.
    Op mijn webserver (een of andere *nix server) doet het het allemaal top.
    Ik heb in de httpd.conf bestanden gekeken en daar staan de instellingen ook allemaal goed.
    Ook in de httpd.conf van mijn user staat alles goed ingesteld.

    Heeft iemand suggesties?

    Bijdrager
    meneer de koekepeer

    Opgelost!
    Het antwoord alhier.

    In elk geval bedankt!

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.