12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    garuda26

    iconen VLC verdwenen na clean install yosemite

    hallo,

    gisteren een clean install van Yosemite gedaan

    Sleutelbeheerder
    Night

    Gefeliciteerd:-) En je vraag is…?

    Bijdrager
    garuda26

    sorry per ongeluk te vroeg gepost…

    hallo,
    gisteren een clean install van Yosemite gedaan, na alles teruggeplaatst en opnieuw geïnstalleerd te hebben kom ik tot de conclusie dat sommige programma iconen niet meer werken…
    bv avi is een leeg icoon (wordt geopend met VLC) als de mkv
    ik heb al eens de schijfbevoegdheden hersteld maar dit heeft niet geholpen…
    iemand een idee?
    alvast bedankt!

    Bijdrager
    KarelWillem

    Bij bestanden die niet meer openen in wat je gewend was, doe je dit.

    Klik op het icoon
    CMD-i
    Open met > Wijzig alles

    Bijdrager
    garuda26

    bedankt KarelWillem voor je vlugge reactie maar het gaat eigenlijk gewoon over het icoon…
    bij jou bv open je een mkv bestand met beamer waardoor het mkv bestand een icoon van beamer krijgt
    bij mij zou het dus een icoon van VLC moeten krijgen maar dit gebeurd niet
    het blijft een wit standaard icoontje

    toch bedankt voor je (vlugge) reactie!

    Sleutelbeheerder
    Night

    Je moet dan wel bij ‘Openen met’ kiezen voor ‘VLC’ en dán pas op ‘wijzig alles’ kiezen.
    Dit moet je overigens doen bij elk bestandstype dat je in VLC afgespeeld wil hebben (MP4, MOV, AVI etc.)

    Het is overigens ook mogelijk om eerst VLC geheel van je systeem te verwijderen en het daarna opnieuw te installeren. De installer zorgt er als het goed is voor dat de VLC compatible bestanden een juist icoon krijgen.

    Bijdrager
    garuda26

    bedankt Night maar had ik reeds gedaan en heeft niets geholpen…iconen blijven afwezig…

    Sleutelbeheerder
    Night

    Dan even vlc opnieuw installeren.

    Bijdrager
    garuda26

    dit was de tip van KarelWillem, zoals gezegd reeds gedaan(y) maar niets geholpen…

    Bijdrager
    Yeti

    Ik heb (bijna) exact ditzelfde probleem.

    Yosemite een paar weken geleden geïnstalleerd, niks aan de hand. Maar sinds drie dagen hebben al mijn .mkv-bestanden, ondanks dat ze allemaal wél geassocieerd zijn met VLC, een wit icoontje, alsof het bestanden zijn die door geen enkel programma worden ondersteund. Ook herinstalleren van VLC doet niks. In VLC zelf nog even gecheckt, er zit wel degelijk een icoontje voor .mkv-bestanden in de app, en in info.plist van VLC word hier ook naar gelinkt. Het raarste is nog dit, zie ik nu net:

    Het kleine icoontje is wel correct. Iemand enig idee?

    Bijdrager
    garuda26

    hier net de update gedaan naar 10.10.2 en gehoopt dat dit probleem (ook vaak besproken op andere forums) opgelost ging worden maar helaas…
    bij mij problemen met .mkv en .mp4
    ook soms problemen met .rar (via Keka)
    oplossingen zijn nog steeds welkom (al vrees ik ervoor)

    Bijdrager
    Yeti

    Ok, situatie is nóg raarder geworden. Zojuist een .mkv-bestand gedownload, deze krijgt wél het juiste icoontje. Rest nog steeds wit. Rechten van verschillende bestanden zijn hetzelfde, en ook locatie maakt niet uit.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.