2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    mschrieken

    ICloud op een Iphone 3G

    Op mijn Mac en mijn Iphone 4 ICloud geïnstalleerd. Dit werkt prima.
    Mijn vrouw haar Iphone 3g aan de Mac gekoppeld om via Itunes de IPhone software versie te vernieuwen. Helaas lukt dat niet. Itunes zegt dat de 4.2. software versie de nieuwste is, terwijl er voor ICloud 5.0 op moet.
    Kan 5.0 IPhone software niet op een IPHone 3G of??

    Moderator
    Strifer

    Voor iCloud is iOS 5 vereist op een iPhone 3GS of hoger, iPod touch (derde en vierde generatie), iPad of iPad 2, een Mac met OS X Lion of een pc met Windows Vista of Windows 7 (Outlook 2007 of 2010 is vereist voor toegang tot contactgegevens en agenda’s).

    De wat oudere iPhone 3G valt helaas buiten de boot.

    http://support.apple.com/kb/DL1456?viewlocale=nl_NL
    http://www.apple.com/nl/ios/features.html (onderaan)
    http://www.apple.com/nl/icloud/

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.