9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    rickel

    iChatAV – Router – iSight

    Ik heb gisteren mijn iSight ontvangen en getracht deze aan de praat te krijgen. Helaas ik krijg met een mede Apple gebruiker geen geluid of beeld contact. Aangezien mijn conputer in een netwerk hangt samen met een router van Draytek 2200E heb ik het flauwe vermoeden dat het probleem in deze router zit. Hier daar heb ik destijds iets overgelezen, maar ja waar hangt die klepel nou. Kan iemand mij helpen die veel weet van Draytek routers en haar instellingen. Wat moet ik aanpassen? Men heeft het over NAT en nog meer termen, waar ik dus geen verstand van heb. Graag enig hulp!


    Bijdrager
    crackthemac

    Ik heb vandaag mijn iSight aangesloten op Mijn G4 (1.42 DP), maar ik kan in iChat geen audiochat-verbinding maken .
    Mijn internetverbinding loopt via een Draytek Vigor 2200E router naar een Alcatel Speedtouch HOME ADSL-modem.
    Dus ik hoop net als RICKEL dat iemand een oplossing voor dit probleem
    heeft.


    Bijdrager
    Pjotr
    ”crackthemac”

    Ik heb vandaag mijn iSight aangesloten op Mijn G4 (1.42 DP), maar ik kan in iChat geen audiochat-verbinding maken .
    Mijn internetverbinding loopt via een Draytek Vigor 2200E router naar een Alcatel Speedtouch HOME ADSL-modem.
    Dus ik hoop net als RICKEL dat iemand een oplossing voor dit probleem
    heeft.

    Waar zit de client waar je contact mee wil? Zie die op je locale netwerk of ergens op internet?


    Bijdrager
    Erik

    Hoe zit het met de poortnummers?
    Communiceert iChat over een poort die wellicht dicht staat op de Vigor?

    hier vind je wellicht wat meer hierover:
    http://docs.info.apple.com/article.html?artnum=93208

    Erik


    Bijdrager
    junkiesxl

    Ik heb hetzelfde probleem, maar een andere router. Maar ik heb alle porrten openstaan en nog weigert iChat om een gesprek aan te gaan met de andere (wel aan te gaan maar dan zegt ie other user already busy of zoiets)


    Bijdrager
    junkiesxl

    juist wat liggen rondneuzen op het support forum van ichat en ik denk dat her er op neer komt dat je wacht op Apple of dat je een nieuwe router koopt (het is nog altijd maar een beta dus ik ga wachten tot aple het problrrm heeft opgelost)


    Bijdrager
    rickel

    – Open de webinterface van de draytek en ga naar het volgende scherm:

    Onder het kopje Advanced Setup -> NAT Setup -> Open Ports Setup -> en klik op 1.

    – Vink ‘Enable Open Ports’ aan, en vul bij ‘Comment’ iets in waardoor je
    weet waar de instellingen voor zijn, bijvoorbeeld ‘iChat AV’.

    – Vul bij ‘Local Computer’ het interne netwerk IP adres in van de Mac met de iSight Camera en iChat AV. Bij mij is het 192.168.1.10, bij jou zal het ook
    wel zoiets zijn, je kunt het IP adres zien in het Netwerk regelpaneel.

    – Kies bij het eerste invulvak voor UDP en zet bij zowel Start Port als End
    Port 5060 neer.

    – Kies bij het tweede invulvak ook voor UPD en zet bij Start Port 16384 neer en bij End Port 16403

    – Druk op OK.

    Als het goed is moet iChat AV nu wel werken. Althans bij mij werkt dit!


    Bijdrager
    Martino

    Ik heb ook de 200E, maar bij mij is dat Open Ports dus leeg. Ik heb wel invoervelden in de Port Redirection table, maar daar kan ik geen range invoeren. iChat werkt dus ook niet.

    En dat DMZ, whatever it is, werkt ook niet (kan niets blijvends invoeren)

    Ik heb firmware versie 236 geprobeerd, maar ben weer terug naar 231, want er ging van alles niet goed.

    Ik wil gewoon dat alles open staat! Niet elk protocol handmatig invoeren…


    Bijdrager
    Torz
    ”rickel”

    - Open de webinterface van de draytek en ga naar het volgende scherm:

    Onder het kopje Advanced Setup -> NAT Setup -> Open Ports Setup -> en klik op 1.

    – Vink ‘Enable Open Ports’ aan, en vul bij ‘Comment’ iets in waardoor je
    weet waar de instellingen voor zijn, bijvoorbeeld ‘iChat AV’.

    – Vul bij ‘Local Computer’ het interne netwerk IP adres in van de Mac met de iSight Camera en iChat AV. Bij mij is het 192.168.1.10, bij jou zal het ook
    wel zoiets zijn, je kunt het IP adres zien in het Netwerk regelpaneel.

    – Kies bij het eerste invulvak voor UDP en zet bij zowel Start Port als End
    Port 5060 neer.

    – Kies bij het tweede invulvak ook voor UPD en zet bij Start Port 16384 neer en bij End Port 16403

    – Druk op OK.

    Als het goed is moet iChat AV nu wel werken. Althans bij mij werkt dit!

    NB.
    dezelfde poorten moeten ook open staan in de firewall van OSX/sharing/firewall(zie hierboven de link naar Apple)en als je dit systeem gebruikt in de router moet je mac met de iSight een vast ip nummer binnen het netwerk hebben (dus bv,die 192.168.1.10) anders verandert het door de dhcp van de router een keer en dan werkt het nog niet.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.