5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    macjj

    ichat 4.05 audio en videochat lukt niet help??

    Hallo,

    Ik wil graag ichat 4.05 gebruiken op mijn imac, chatten is gelukt echter audio en video niet. Ik heb op internet diverse artikelen gelezen en uitgeprobeerd echter zonder resultaat.
    Ik heb in de livebox (van Orange) instellingen aangepast onder TAB ” Firewall” TCP en IDP 5060,5190,5220,5222,5297,5298,5353,5678,16384-16403
    Vervolgens quicktime snelheid ingesteld op 1,5Mbps en ichat op 500 kbps.

    Kan iemand mij tips geven , wat ik nog kan doen zodat videochat en audiochat gaat werken…
    Alvast bedankt.

    Bijdrager
    dhamhuis

    Ik heb iChat werkend met de volgende Firewall-poorten geopend in de Livebox. Ik heb een grote range ineens genomen om in twee regels de boel te openen:
    TCP: van 3238 tot 8772 op 192.168.1.1
    UDP: van 3238 tot 16404 op 192.168.1.1

    Bijdrager
    macjj

    Dankje, dhamhuis voor je reactie,

    Ik zal het e.a gaan proberen, nog een aantal vragen:
    Zijn er nog specifieke instellingen van ichat nodig?
    Zijn er nog specifieke instellingen van quicktime nodig?
    Zijn er nog specifieke instellingen van systeemvoorkeuren->” internet netwerk” optie ” delen” nodig ?

    Alvast bedankt

    Bijdrager
    dhamhuis

    Zijn er nog specifieke instellingen van ichat nodig?
    Zijn er nog specifieke instellingen van quicktime nodig?
    Zijn er nog specifieke instellingen van systeemvoorkeuren->” internet netwerk” optie ” delen” nodig ?

    Uit het feit dat je tekstchat wel is gelukt, leid ik af dat je al wel een AIM-account of .mac / me-account hebt, en dat dit is ingesteld in de voorkeuren van iChat. Daar zal het dus niet aan liggen.
    Probeer de eerstvolgende Chat met iemand te doen die ook met iChat werkt en die wel succesvol een audio-/videochat kan draaien.
    Wat betreft de vragen:
    1. er zijn verder geen specifieke instelling in iChat nodig. Ik heb in voorkeuren iChat onder de tab Audio/Video voor de zekerheid de bandbreedtelimiet op ‘geen’ staan. Maar dat hoeft niet, met 500 kbps moet ’t ook kunnen.
    2. Bij mijn weten zijn de voorkeurinstellingen van QuickTime helemaal niet van belang voor het functioneren van iChat.
    3. Ook zijn er volgens mij geen specifieke instellingen nodig in de systeemvoorkeuren onder ‘delen’ of ‘netwerk’.

    Ik heb in den beginne alleen zitten klooien met de firewall-poorten. Pas toen die goed open stonden, ging ’t goed met audio-/videochats. Daarbij nog wel de kanttekening dat er soms te weinig bandbreedte op internet is om de boel soepel te laten verlopen (althans, bij mij).

    O ja, je moet natuurlijk in iChat in het rolmenu ‘video’ wel microfoon en camera geactiveerd hebben staan.

    groet en sterkte met het gepruts,
    Dick

    Bijdrager
    macjj

    Het is gelukt !!

    Wat is nu het probleem geweest:
    Als je de poorten configureerd in de livebox standaard mode “firewall” dan wordt automatisch onder advanced mode “firewall” de instellingen overgenomen onder item NAT. Deze poorten worden automatisch geactiveerd. Hierna dienen de instellingen te worden opgeslagen, echter kies NIET hierna ” opnieuw opstarten” (Al je denkt dat bij een herstart de settings volledig worden overgenomen). Na een ” opnieuw starten” blijft de configuratie gehandhaafd echter worden de poorten in de advanced mode gedeactiveerd !! Hetgeen zeer vreemd is… (bug??)

    Bij een ” Reset” kan je dit wel uiteraard verwachten, maar bij een herstart, na allereerst gesaved te hebben niet.
    Kortom hopelijk kan ik andere FORUM-leden met deze ervaring helpen.

    (PS: Dhamhuis, dankjewel voor je hulp).

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.