4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    cheryl

    ical in snow leopard

    Ik heb afgelopen weekend snow leopard op mijn macbook geinstalleerd, maar nu doet mijn Ical het niet meer, U kunt deze versie van het programma iCal niet gebruiken met deze versie van Mac OS x, u hebt Ical 3.0.8.

    Hoe kan ik dit oplossen??

    Bijdrager
    Ovomaltine

    Werkte het voordien wel nog?

    Ik zou met behulp van Pacifist iCal herinstalleren.
    Je hebt uiteraard de installatie-DVD nodig.

    Dan kan je de oude versie hopelijk vervangen.

    Bijdrager
    hansiedejong

    In je dock staat waarschijnlijk iCal 3.0.8.

    Je moet uit je programma map even iCal naar je dock slepen, dat is namelijk versie 4.0 en die werkt wel.

    Bijdrager
    Pascalvilt

    En niet vergeten een software update te doen.:lol:

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.