8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Okraj Oksenamor

    Ibooks installeren op ipad1

    Hoe kan ik een compatible versie van ibooks downloaden voor ipad1 met ios 5.1.1?
    In App store is alleen ibooks voor ios 7 beschikbaar.

    Bijdrager
    SunKeeper

    Oei, lijkt erop dat iBooks 3 niet compatible meer is met iOS 5.

    Zie ook: https://discussions.apple.com/thread/4463316

    Ik kan nergens oudere versies vinden…je hebt iets van versie 2.1.1 nodig.

    Bijdrager
    SunKeeper

    Tada, heb even mijn externe schijf met Time Machine-archief erbij gepakt.

    Versie 2.1.1 hier te downloaden!

    Bijdrager
    Melbuuln

    Als ik iBooks wil downloaden op mijn oude 3G dan krijg ik eerst de melding dat deze voor iOS 7 en nieuwer is.
    Vervolgens krijg ik de mogelijkheid om een geschikte oudere versie te downloaden.

    Bijdrager
    ckafe

    Op mijn antieke iBook draait onder iOS 5.1.1 iBooks 3.1.3 (1929). Die laatste toevoeging staat er echt bij! Omdat ik regelmatig backups maak, vermoed ik dat deze app toch ergens op mijn Mac moet zijn opgeslagen. Weet iemand of ik deze kan kopiƫren? In dat geval kan ik hem naar je opsturen.

    Bijdrager
    GoeieDag
    Melbuuln op 11 januari 2014

    Vervolgens krijg ik de mogelijkheid om een geschikte oudere versie te downloaden.

    Zo is het maar net!

    Bijdrager
    bonestaak

    Uhm nee dus ik krijg dus geen optie om een oudere versie te installeren

    Bijdrager
    KarelWillem
    ckafe op 11 januari 2014

    Op mijn antieke iPhone(?) draait onder iOS 5.1.1 iBooks 3.1.3 (1929). … dat deze app toch ergens op mijn Mac moet zijn opgeslagen. Weet iemand of ik deze kan kopiĆ«ren?…

    Nee, dat kan niet.

    Die is aangeschaft op jou account, en kan niet op een andere iPhone worden over gezet.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.