7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Vladie

    Ibook clamshell g3 (Fam. No.:M2453

    Hallo, misschien is hier al een topic voor maar die heb ik zo niet kunnen vinden,

    Een tijdje terug heb ik een werkende iBook Clamshell g3 gekocht met Mac os 9.3 er op, die wil ik nu updaten naar 10.3 maar heb geen flauw idee hoe dat moet, ook krijg ik het niet voor elkaar om de iBook op fabrieksinstellingen te zetten, er zit een cd met Mac os 8.6 er bij.

    Ook heb ik een paar weken geleden een airport card ingebouwd en die krijg ik niet aan, ik krijg de melding dat het wachtwoord onjuist is terwijl ik zeker weet dat het niet zo is. Via ethernet kabel kan ik wel op internet komen maar niet verder dan google, dan wordt mijn internet geblokkeerd door een anti virus programma.

    Heeft iemand ervaring met deze powerbook en weet diegene mij misschien te helpen?


    Bijdrager
    Jakko Westerbeke

    Om 10.3 erop te krijgen moet je CD-ROMs daarmee hebben (of een DVD, als de iBook een DVD-lezer heeft). Je zult óf de schijfjes voor dit specifieke model moeten hebben, óf de algemene die voor alle Macs geschikt zijn — met schijven voor bijvoorbeeld een iMac of PowerBook kun je het niet installeren op een iBook.

    Als je eenmaal de schijven hebt, stop je de eerste in de computer en start je hem opnieuw op, waarna je de C-toets indrukt zodra hij weer aangaat, en ingedrukt houdt tot het installatieprogramma start (of je op het normale bureaublad terechtkomt, wat betekent dat je te laat was met de toets indrukken:) ).


    Moderator
    Pete.Z

    ik vond dit:

    OSX 10.3 op Clamshell

    Misschien heb je er wat aan?


    Bijdrager
    Rw1

    De AirPort kaart is niet compatibel met de tegenwoordige beveiliging van de router. Ik ben er zelf ook ingetrapt. Ik kreeg ook de melding van een onjuist wachtwoord. Het enige wat mogelijk is, is de beveiliging van de router afgooien.


    Bijdrager
    LighScan

    Volledig de beveiliging eraf gooien is natuurlijk dom, ook al is een lagere beveiliging ook niet aan te raden.

    Er zijn twee versies van de AirPort-kaart. Rev.2 kan is compatibel met WPA-beveiliging. Als je de beveiliging aanpast van WPA2 naar WPA, moet het lukken.
    Let wel op: Rev.2 i.c.m. WPA is pas ondersteund vanaf… OS X 10.3:idea:

    Rev.1 is helaas enkel compatibel met WEP-beveiliging. In dat geval moet je jouw WPA(2) beveiliging verlagen naar WEP.


    Bijdrager
    GoeieDag

    Zelfs die ‘Rev.2′ kaart heeft moeite met WPA, afhankelijk van de hardware en OS, is mijn ervaring.
    WPA gaat je nooit lukken op dit model; je zou eventueel wel een open gast-netwerk op je router kunnen maken.
    Sowieso gaat je niet veel lukken op zo’n oud model; het kan niet meer zijn dan een leuk projectje zijn.


    Bijdrager
    GoeieDag

    Het ding is van 17 jaar terug! En je hebt ‘m gekocht zeg je; toch niet meer dan een vijfje voor betaald, mag ik hopen?!

    Het is het eerste model (M2453) van de iBook serie, zonder FireWire. En juist met FW zou je relatief gemakkelijk er een nieuw OS op kunnen zetten.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.