18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    Vindplaats

    Horizontaal printen

    Het lukt mij maar niet op mijn Macbook horizontaal te printen in Pages met de Canon TS6050.

    In Pages heb ik al bij Archief bij Richting het plaatje om horizontaal te printen ingesteld, maar dat maakt geen verschil.


    Bijdrager
    MEEUW

    Als je printer verticaal voor de webcame zet, dan print de printer wel horizontaal. En ziet de mac dat via de webcame.

    Als dat niet lukt, weet niet welk programma u gebruik, zou ik kijken bij landscape optie (in word b.v.)


    Bijdrager
    Vindplaats

    Ik heb geen idee wat je bedoelt. k heb geen Webcame, maar een Canon printer en ik gebruik geen Word maar Pages.


    Bijdrager
    KarelWillem

    Geinig. Ik heb daar nooit zo op gelet.

    Maar als ik een Landscape pagina aanmaak, dan staat mijn printer (toevallig ook Canon) standaard in Portrait.

    En ik zou niet weten hoe je dat veranderd.

    • Deze reactie is gewijzigd 5 maanden, 2 weken geleden door  KarelWillem.

    Bijdrager
    Vindplaats

    Ik denk dat ik het gevonden heb en doe het als volgt:

    1. in het te printen document ga je in Pages naar Archief en selecteer bij Richting het 2e plaatje van links en vervolgens Archief > Druk af;
    2. Instellingen > Standaardinstellingen. Eventueel daar waar Lay-ot staat op de pijltjes klikken en kiezen voor Kwaliteit en Media om bv de afdrukkwaliteit aan te passen;
    3. het is mogelijk om deze instellingen op te slaan door Instellingen te selecteren en vervolgens Bewaar huidige instellingen als voorinstelling…Nu kun je deze instelling een naam geven bv iets van Stand horizontaal

    Ik ben benieuwd of het je op deze manier gelukt is.


    Moderator
    Night

    Dat kan op 2 manieren:

    1) Stel de pagina op liggend bij Orientation in Page setup (⇧⌘P)

    2) Stel bij het aanmaken van een document in dat je een liggende pagina wil hebben


    Bijdrager
    Vindplaats

    Zowel methode 1 als methode 2 werkt bij mij niet. Waarschijnlijk komt dat door het merk printer. Jij hebt een Brother en ik een Canon. Behalve de instellingen in het document in Pages moet ik ook nog instellingen in de printer aanpassen zoals ik in mijn bericht beschreven heb. Bij de Brother doet hij dat waarschijnlijk automatisch.


    Moderator
    Night

    Er schijnt ook nog een print-bug rond te zwerven,die de landscape mogelijkheid ondermijnt.

     

    probeer dit eens:

    Landscape Printing Bug in High Sierra

     

    The solution that I have found to the landscape printing problem is to reset the printing system:

     

    1. Go to system preferences, printers and scanners.

    2. Right click on the printer and select “Reset Printing System”.  This will remove all saved printers and their preferences but will not delete the drivers.

    3.  Add back all of the printers using the + button.

     

    This solved my problem, but was a pain to re-add all of my printer and now re-build all of my pre-sets for each printer.


    Bijdrager
    Vindplaats

    Als ik dat doe dan worden de drivers weliswaar niet gewist maar moet ik de printer helemaal opnieuw instellen. Dat is een heel werkje waar ik bij voorkeur niet aan begin des te meer daar alles prima werkt. Het horizontaal printen is was wel wat omslachtig maar nu ik die instelling in de printer als voorinstelling heb bewaard is ook dat een fluitje van een € cent.


    Bijdrager
    Dick de Roos

    Vreemd.

    Als ik standaard (portrait) wil printen op mijn Canon MG5250, zie ik dit beeld (1).

    In de pagina-instelling van Word kan ik kiezen voor Landschape. Dan komt het document dus landschape op het scherm.

    En kan ik vervolgens landschape printen.

    Het ligt naar mijn mening dus aan de driver van dat type printer.


    Bijdrager
    Vindplaats

    Jouw voorbeeld betreft de printer MG5200 met het programma Word, terwijl het in mijn geval de printer TS6050 en het programma Pages betreft. Misschien is dat het probleem. In ieder geval kan ik kiezen uit onderstaan voorinstellingen waarvan ik de laatste 2 zelf heb aangemaakt.

    Voorinstellingen in de TS6050


    Bijdrager
    KarelWillem

    <p class=”cite”>Night op 6 februari 2018 om 20:24</p>
    Dat kan op 2 manieren:

    1) Stel de pagina op liggend bij Orientation in Page setup (⇧⌘P)

    Ja, het was een drukke dag vandaag. Tsjonge. Uiteraard. .;)


    Moderator
    Night

    En als je Layout open klikt? Wat zie je dan?


    Bijdrager
    Dick de Roos

    In Pages is de situatie niet anders dan het hierboven aangegeven Word-voorbeeld, zij het, dat je vooraf (in de sjabloon) kunt kiezen in “Leeg liggend”.

    Als je kiest voor “Leeg staand”, kan je daarna alsnog via pagina-instellingen naar Landschape gaan, met hetzelfde printer-dialoogscherm als hierboven aangegeven.

    Tenminste, dat is bij mij zo (OS 10.12.6, Pages 6.3.1 en de Canon-printer MG 5250).


    Bijdrager
    Vindplaats


    Bijdrager
    Dick de Roos

    En wat zegt “Papierafhandeling” en/of “Paginaverwerking” qua landscape printen?


    Bijdrager
    Vindplaats

    In geen enkele instelling kun je landscape selecteren. Tot nu toe kan het alleen op de manier zoals ik eerder beschreven heb. Zie beide printscreens.

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.