4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:

    Bijdrager
    mr.greenish

    Hoe wiki instaleren op je server?

    Ik probeer een mediawiki te instaleren maar krijg de volgende fout melding als ik op de installatie pagina wil komen.

    [code:1:7b859419ab]
    Warning: Use of undefined constant PATH_SEPARATOR – assumed ‘PATH_SEPARATOR’ in /home/.sites/99/site334/web/wiki/config/index.php on line 32

    Fatal error: Failed opening required ‘includes/Defines.php’ (include_path=’.PATH_SEPARATOR/home/.sites/99/site334/web/wikiPATH_SEPARATOR/home/.sites/99/site334/web/wiki/includesPATH_SEPARATOR/home/.sites/99/site334/web/wiki/languages’) in /home/.sites/99/site334/web/wiki/config/index.php on line 40

    [/code:1:7b859419ab]
    Wat doe ik fout?


    Bijdrager
    edward00

    Oude versie?

    http://www.aciddesign.nl/wiki/config/index.php

    Welke PHP versie heb je?


    Bijdrager
    mr.greenish

    Volgens mij wel een oudere versie, ik weet niet hoe ik die nu kan controleren…
    Ik heb oudere versie wiki nu opgezet 1.5.1
    Daar kom ik iets verder maar nog steeds errors. Wel andere:

    [code:1:1b6de3a4cb]
    (include_path=’.:/home/.sites/99/site334/web/wiki:/home/.sites/99/site334/web/wiki/includes:/home/.sites/99/site334/web/wiki/languages’) in /home/.sites/99/site334/web/wiki/maintenance/updaters.inc on line 9
    [/code:1:1b6de3a4cb]

    [code:1:1b6de3a4cb]
    Fatal error: Failed opening required ‘convertLinks.inc’
    [/code:1:1b6de3a4cb]


    Bijdrager
    mr.greenish

    Ik heb gekeken net en ik heb versie 4.0. Dit zal dus niet werken.
    Om dit te laten werken zal ik dus oudere versie moeten pakken.
    Wat zijn de grootste nadelen van een oudere versie wiki?

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.