13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    Dbakker

    Hoe doorvoersnelheid Time Capsule te lezen en evt. verhogen?

    Hoi,

    Ik heb een Time Capsule gekocht.
    Op dit moment is m’n Time machine bezig met het plaatsen van de data op de Capsule.

    Nu zie ik in m’n activiteitenweergave dat de doorvoersnelheid slechts 3 MB/sec is.
    Wie kan mij vertellen hoe ik deze informatie moet lezen. Ik zit nagenoeg naast de Capsule.
    Ik dacht dat een Time Capsule via N toch zo’n 108 Mbit/sec (10,8 MB/s) zou moeten zijn.
    Is dat zo?
    Zo ja, hoe laat ik e.a. sneller lopen?

    Alvast bedankt voor jullie info.

    Dowe-Jan

    Bijdrager
    Pieterr

    3MB/s zou je al met G moeten krijgen. Ik neem aan dat je N gebruikt. Dan zou je meer moeten kunnen halen.

    Zie Exploring Time Capsule: theoretical speed vs practical throughput.

    Bijdrager
    Dbakker

    Yep, ik denk dat die langzame doorvoer nou juist m’n probleem is.
    Hoe los ik e.a. op?

    btw. de Time Capsule is splinternieuw.
    Ik kan in deze geen specifieke keuzes meer maken tussen n/g etc. alleen de keuze voor automatisch en a/b
    Herkent iemand dat?

    Douwe-Jan

    Bijdrager
    iBrammes

    Als je kijkt bij [programma’s] en dan [hulpprogramma’s] en dan [airport configuratieprogramma]

    Kies dan voor [handmatige configuratie], dan [draadloos]

    Kijk dan even bij [Draadloze opties]
    En daar staat de naam van je wireless N (5Ghz.) en met deze naam moet je connecten, en dan kom je wel aan de juiste snelheid.

    Bijdrager
    Dbakker

    Aha,

    Ik zie dat ook jij geen mogelijkheid meer hebt om N te selecteren bij je radiomodus.
    Is dat normaal voor een TC?

    Ik ben een AE gewent (N) en die heeft op dezelfde plaats wel de mogelijkheid om N specifiek te selecteren.

    Alvast bedankt voor je inzicht.
    Douwe-Jan

    edit:
    je tip werkt!
    Super!

    Bijdrager
    iBrammes

    Dit is mijn eerste TC. Maar ik kwam ook niet aan de juiste snelheid, en vandaar dat ik aan het zoeken ben gegaan. En op deze optie uitkwam.

    succes..

    Bijdrager
    Dbakker

    Kan het zijn dat een apparaat dat wat verder staat niet meer kan inloggen op het 5Ghz netwerk?
    Op de begane grond kan ik dat met m’n MbA nl heel goed.
    Boven op de 1e verdieping helemaal niet.

    Douwe-Jan

    Bijdrager
    Thoomas

    Hmm, dat is vreemd. Het 5GHz-netwerk hoort juist een beter bereik te hebben.

    Bijdrager
    casperrrrrrr

    Niet.

    Bijdrager
    Pieterr

    @Thoomas: Nee. http://www.appleinsider.com/articles/08/03/31/exploring_time_capsule_wifi_802_11n_and_the_5ghz_band.html&page=2

    However, 5 GHz is also a higher, shorter radio frequency, which means that at the same amount of radio transmission power, its radio waves propagate shorter distances than those of 2.4 GHz base stations. The 5 GHz band is also worse at penetrating solid objects such as wooden walls in a home (neither band can penetrate metal walls, such as lath and plaster walls using a metal mesh found in some older buildings). There are also power transmission restrictions that affect the use of the 5 GHz band. These factors combine to result in users likely seeing a significant drop in their signal range when using 5 GHz.

    Bijdrager
    Dbakker

    Hmmm… met de nieuwste update kan ik helemaal niet meer kiezen voor een N netwerk.
    Zie de screenshots van brammes62.
    Met zijn suggestie gaat e.a. inderdaad sneller.
    Snelheden tot 10 GB/s zijn dan soms mogelijk.

    Ik heb dezelfde configuratie als brammes62 zoals blijkt.
    Mijn eerdere AExtreme heeft wel gewoon meerdere opties zoals alleen N, N bij 5 Ghz etc.
    Die versie is wel zo overzichtelijk.
    Verder gaat het tapje met de gastnetwerk op onverklaarbare wijze ervandoor… en is zomaar vertrokken.

    Hmmm… ik verlang terug naar de versie 7.4.1 hoe krijg ik dat voorelkaar?

    Douwe-Jan

    Bijdrager
    Pieterr

    Er was wederom iets met de Option / Alt key:

    Radio Modes

    From a Manual Setup, go to the AirPort > Wireless tab of your Dual-Band AEBS. Select the Radio Mode popup menu. Get ready to be a bit confused. You may find just three choices: Automatic; 802.11a/n – 802.11b/g; and 802.11a – 802.11b/g. However, if you hold down the Option key, you will see 14 choices. Or you may see just 11 choices, with the three options missing that say “only (2.4 GHz)” — as happens after enabling certain other settings.

    Bijdrager
    Dbakker

    Kijk daar heb ik wat aan.
    Pieterr bedankt. Waar die option key’s wel niet goed voor zijn…

    Nog een laatste onopgeloste kwestie…
    Waar is het gastnetwerkje gebleven?
    Leek me wel aardig met die pincode etc.

    Douwe-Jan

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.