8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    Kjell

    Help! Switcher geen internet verbinding

    Ik heb een vriend in Oostenrijk zo ver gekregen om te switchen naar zo’n mooie Imac 20″ helemaal super. Nu probeert hij hem daar op het internet te krijgen met een thompson 510 Modem / Router. Maar helaas er gebeurd niks. Krijg ik natuurlijk alles naar mij hoofd geslingerd en heb hem geprobeerd te helpen. Hij werkt met de provider AON. Nou in zijn net werk DHCP opgezet en hij krijgt mooi een ip adres van de router dus ik denk top klaar binnen een minuutje. Maar nee hooor Safarie doet niks. Kan iemand me misschien zeggen wat ik nog kan proberen. Of is het zo’n klote provider die dwars ligt. Ik hoor graag jullie reacties. Want Switchers kunnen we niet genoeg hebben.

    Bijdrager
    mtersteege

    Staat in de router ook dns gegevens?

    Michiel

    Bijdrager
    Kjell

    DNS gegevens stonden niet in het netwerk vakje onder tcp/ip. Volgens mij is dit een optineel veld. Of bedoel je wat anders?

    Bijdrager
    fistkikker

    Laat ‘m naar 10.0.0.138 gaan, dat is de pagina van die router (ik heb ‘m ook) daar kan hij de status opvragen. Als je vriend een IP krijgt moet dat werken. Daar kan hij vervolgens de instellingen van de provider instellen. De Thompson 510 heeft een telefoonnummer nodig en inloggegevens en je moet het goede type verbinding kiezen. De juiste gegevens heeft hij van zijn provider gekregen, ze staan waarschijnlijk ergens in het installatieboekje. Sommige providers geven een configuratie bestandje dat werkt op Windows en verder niet :x. Dat betekent dat je het op de mac of linux met de hand moet doen. Gelukkig is het erg simpel. Maar je moet het wel even doen, out of the box werkt het niet. Het lijkt me niet aan zijn mac te liggen maar aan de instellingen van de Thomson.

    Als dat niet werkt moet hij in de systeemvoorkeuren ff checken of bij netwerk de goede status wordt aangegeven. Maar dat kan eigenlijk niet missen.

    Als dit niet het probleem is moet je ’t maar even melden…:)

    Bijdrager
    Kjell

    Top. Bedankt voor je reactie. Ik ga het meteen proberen.

    Bijdrager
    TonE

    [URL=http://www.imageshack.us][/URL]

    Bijdrager
    Kjell

    @TonE. Super bedankt. We hebben alles geprobeerd maar na inlognaam en password maakt de modem nog steeds geen contact. Ben bang dat de fout toch bij AON Oostenrijk ligt. Hij gaat nu helpdesk bellen om te kijken of dat klopt. Bedankt voor de goed screenshots.

    Bijdrager
    reactor
    ”Kjell”

    Nou in zijn net werk DHCP opgezet en hij krijgt mooi een ip adres van de router dus ik denk top klaar binnen een minuutje. Maar nee hooor Safarie doet niks.

    En heeft’ie al andere browsers beprobeerd, of alleen Safari? En ziet’ie een ‘extern’ ip-adres (in de modem, uitgaand)? En brand het ‘line-sync’ lampje op het modem wel?

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.