3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    Hessel89

    HELP! ''soundtrack pro kan niet worden geopend omdat er een probleem is''

    Ik heb net Mac OSX opnieuw geinstaleerd en net dus ook logic studio maar ik krijg STP niet aan de praat.

    er staat: ”soundtrack pro kan niet worden geopend omdat er een probleem is

    Vraag bij de ontwikkelaar na of Soundtrack Pro werkt met deze versie van Mac OS X. Mogelijk moet u het programma opnieuw installeren. Zorg ervoor dat u alle beschikbare updates voor het programma en voor Mac OS X installeert. ”

    Ik heb dus echt ALLE updates geinstalleerd! van STP EN van MAC OSX!!! + als ik hem opnieuw wil installeren kan ik alleen Logic Pro, WaveBurner etc. installeren maar niet Soundtrack Pro!! die is dan gewoon grijs, die kan je niet aanvinken!

    Kan iemand me misschien helpen?

    dit is het foutreport:

    Process: Soundtrack Pro [157]
    Path: /Volumes/Macintosh HD/Applications/Soundtrack Pro.app/Contents/MacOS/Soundtrack Pro
    Identifier: com.apple.soundtrackpro
    Version: ??? (???)
    Build Info: SoundtrackProProject-9600000~190
    Code Type: X86 (Native)
    Parent Process: launchd [81]

    Date/Time: 2010-11-08 22:24:49.382 +0100
    OS Version: Mac OS X 10.6.4 (10F569)
    Report Version: 6

    Interval Since Last Report: 116 sec
    Crashes Since Last Report: 3
    Per-App Crashes Since Last Report: 3
    Anonymous UUID: 9A21B542-BEAD-4938-8445-C52A9B0036F4

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /Library/Application Support/ProApps/SharedA/Frameworks/ProFX.framework/Versions/A/ProFX
    Referenced from: /Volumes/Macintosh HD/Applications/Soundtrack Pro.app/Contents/MacOS/Soundtrack Pro
    Reason: image not found

    Model: MacBookPro5,2, BootROM MBP52.008E.B05, 2 processors, Intel Core 2 Duo, 2.8 GHz, 4 GB, SMC 1.42f4
    Graphics: NVIDIA GeForce 9600M GT, NVIDIA GeForce 9600M GT, PCIe, 512 MB
    Graphics: NVIDIA GeForce 9400M, NVIDIA GeForce 9400M, PCI, 256 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (5.10.91.27)
    Bluetooth: Version 2.3.7f1, 2 service, 19 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    PCI Card: sppci_expresscard_name, AHCI Controller, ExpressCard
    Serial ATA Device: Hitachi HTS545050B9SA02, 465,76 GB
    Serial ATA Device: MATSHITADVD-R UJ-868
    Serial ATA Device: Wintec SSD 48GB, 42,25 GB
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8507, 0x24400000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8217, 0x06110000
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0237, 0x04600000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000

    Bijdrager
    Hessel89

    ik heb het probleem verholpen! Bleek dat er 2 mappen niet waren!

    (ben ik even blij dat ik die nog in mn time machine backup had staan fjiew!!)

    zou de Disk misschien beschadigd zijn dat ie daarom die 2 mappen heeft overgeslagen tijdens het installeren?

    Bijdrager
    edvaldo1985

    Hey Hessel89,

    Dat probleem heb ik ook, blijf maar die foutmelding krijgen. Welke 2 mappen zijn dat die je opnieuw had geinstalleerd? en waar zou ik deze kunnen terugkrijgen dan? als ik me goed kan herinneren was het Audio Content 2 waarmee soundtrack pro geinstalleerd werdt?!

    Nou ik hoop dat je me kunt helpen want baal hier wel van, en ik heb dus geen gebruik gemaakt van time machine.

    Spreek je,

    groetjes Edvaldo

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.