6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    IT2Be

    Help Flash Crash (MX 2004)

    Wie weet hoe dat kan?

    Ik heb MacroMedia Studio MX 2004 draaien op mijn G5 (2 x 2,5) en van de ene dag op de andere (kweet alleen niet precies wanneer) werkt alleen Flash niet meer. De rest nog wel.

    Ik heb een nieuwe install van Flash geprobeerd, nieuwe prefs (voorzover ik ze kon vinden), uitzetten extensions etc. maar no luck. Ik durf alleen niet zo goed alles overnieuw te doen want dan ben ik een installatie kwijt.

    Wat er gebeurt is dit: Ik start op, het spash scherm laat het laden van plugins etc gewoon zien en op het moment dat flash daadwerkelijk opgestart is dan klapt het spul er uit. Iemand een idee of toch maar met de us bellen?

    Bijdrager
    .pixr

    er is een update voor flash MX2004, die een aantal van mijn problemen heeft verholpen.
    is van de macromedia site af te halen, misschien een optie….?

    Bijdrager
    @GHB

    Ik heb exact hezelfde gehad. Bij versiontracker kan je een update downloaden en dan werkt het weer. (bij mij in ieder geval wel)

    linkje

    Edit: net te laat. :(

    Bijdrager
    IT2Be

    Hmm, pech dus!

    Ik had al geupdate maar besloot nav jullie reakties een nieuwe installer the downloaden. Na de opstart vertelde de installer mij dat er al een gelijke c.q. nieuwere (?) versie geinstalleerd was. Toen ik de installer vertelde door te gaan kreeg ik de melding dat de ‘collateral’ geupdate zou worden?

    Helaas was het einde van het liedje hetzelfde. Ik heb de opstart wizzard (noem je dat zo) aanstaan die de laatst geopende pagina’s, help etc weergeeft bij de opstart. Na het opbouwen van het frame lijkt het er wel op dat flash crasht zodra de content opgehaald/gebouwd moet worden…

    Bijdrager
    pike

    Heb je je bevoegdheden al hersteld, misschien dat het daar iet mee te maken heeft?

    Bijdrager
    IT2Be

    Tja, nu je het zegt zou het herstel van bevoegdheden zelfs de reden kunnen zijn. Dat heb ik nl enige dagen geleden ook gedaan.

    Anyway, ook die nog een keer herhaald maar ‘no luck’ heeft wel wat hersteld dat bij macromedia hoort:

    Permissions differ on ./Library/Application Support/Macromedia, should be drwxrwxr-x , they are drwxrwxrwx
    Owner and group corrected on ./Library/Application Support/Macromedia
    Permissions corrected on ./Library/Application Support/Macromedia

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.