9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Hood

    HELP: Cinema Display geeft geen beeld: DVI stekker kapot?

    Heb zojuist een 20″ cnema display gekocht om aan te sluiten op mn (ook nog nagenoeg nieuwe) macbook pro. Helaas blijft mn display zwart. Bij opstarten kleurt ie even blauw mee, dan naar grijs en dan zwart… Muis verdwijnt wel, maar is niet meer te volgen dus op het zwarte scherm.

    Kan het zijn dat de stekker niet okee is?
    Tja nu ga ik dus een poging doen om de stekker te omschrijven, wie kan bij zijn opstelling kijken of dat hetzelfde is?
    Als ik de stekker voor me heb liggen zie ik 3 ‘delen’: 2 bestaan uit 9 pinnetjes in een blokje.
    Het 3e deel (meest links) bestaat uit een ‘horizontale streep-pin’… verder niks…

    Als ik naar de verloopstekker die bij mn Pro zit kijk zitten er om die horizontale streep-pin nog 4 pinnetjes…

    Zou dat het probleem kunnen zijn?

    Wieowie maakt me gelukkig door me te vertellen dat ik alleen maar iets niet goed doe (ipv te bevestigen dat ik een maandagmorgen model heb ontvangen)…

    vast veel dank!

    groeten,
    christien

    Bijdrager
    puntKoen

    Stekker past prima :).

    Probeer hem eens een paar keer in en uit te pluggen als je MacBook Pro gewoon is opgestart. Hielp bij mij (nieuwe MBP, oude ACD) wel.

    Bijdrager
    danielpunt

    Zit de DVI stekker wel goed in je MacBook?

    Bijdrager
    Hood

    zit helemaal strak en goed volgens mij… wat kan ik fout doen?

    als ik m in en uit plug wordt scherm weer even blauw en dan ok weer gelijk zwart…

    heb een ‘gewoon’ scherm geprobeerd (windows dingetje) die doet t prima… maar die gaat dan via de verloopstekker… daarom twijfel ik aan die van de cinema…

    Bijdrager
    Hood

    morgen maar even dealer contacten…

    Dank in ieder geval voor jullie reactie!

    Bijdrager
    spelbook

    Heb je al de optie ”Detect Displays” geprobeerd in System Preferences – Displays??

    Bijdrager
    mbrant

    Zoiets heb ik ook ooit gehad! PRAM starten! toen deed ie het weer!
    Het heeft te maken met “oude” zaken van je vorige screen. :sealed: :wink:

    Bijdrager
    Hood

    in system vind ie m: resolutie aan te passen, etc… maar geen beeld.

    enne… kan iemand mij uitleggen hoe ik de PRAM start?

    Bedankt vast weer!

    Bijdrager
    puntKoen

    Je hoeft het niet te starten, maar te resetten. Opstarten met command + option + P + R ingedrukt, totdat je voor de tweede keer een gong hoort

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.