16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    David

    HELP!!!!!! Blauwe spookkadertjes!

    Hallo mensen

    Ik heb een vreemd fenomeen waar ik maar niet uitgeraak.
    Ik heb op mijn PC (yup, ik ben een vreemde eend in de bijt hier….)
    een website gemaakt die perfect werkt op alle pc’s maar op mac is er het volgende fenomeen in explorer: als je op een gifje klikt verschijn er een fel blauw kadertje rond de afbeelding????
    Nochtans zit er in de code bij elke afbeelding de tag border=”0″ dus zou je nooit zo’n kadertje mogen krijgen…..

    Weet iemand raad?

    Moderator
    Adriaan Mol

    Een link naar de website zal helpen.. misschien is het een CSS instelling?

    Bijdrager
    David

    Hier dus de url van de bewuste site:

    http://users.skynet.be/fa375276/index2.htm

    Bijdrager
    Ruben

    Ik zie geen blauwe kadertjes hoor!

    Bijdrager
    freshface

    Er zit dus een link op je gifje .

    Voeg eens deze code toe
    [code:1:b62dedf9c6]onfocus="this.blur()"[/code:1:b62dedf9c6]
    In de <a href=””></a> tag

    Dus dat zal zoiets worden

    [code:1:b62dedf9c6]<a href="test.html" onfocus="this.blur()"><img src="test.gif" border="0"></a>[/code:1:b62dedf9c6]

    En dan zal dat moeten werken

    Bijdrager
    tiny

    Volgens mij betreft het hier een instelling van Exploder want ik he het met geen enkele andere browser ooit gezien. Vandaar ook waarschijnlijk de opmerking van Ruben…

    Ik werk gelukkig al heel lang niet meer met dingen van micro$choft maar ik weet me nog te herinneren dat ik na een re-install o.i.d. eerst meteen de prefs in dook om alles te veranderen. Op mijn Macjes gaf hij nooit gekleurde kaders om plaatjes. Maar op veel andere Macs (waar Exploiter gewoon met de standaardinstellingen was blijven staan) verschenen deze kaders ook. Waarschijnlijk zie je op die Mac op veel meer sites deze kaders. Het is idd erg lelijk.

    Sowieso zou ik de code van konijn proberen. Ik snap de code niet maar het is natuurlijk mooi als je et gewoon helemaal weg kan krijgen.

    @ konijn: Kan je meer over de code vertellen? Welicht is het iets dat ik dan ook maar standaard in mijn pagina’s ga verwerken…

    Bijdrager
    tennapel

    zowel in Safari, MS IE 5.2 als Camino 0.7 is er geen blauwe border te zien.

    Bijdrager
    chm

    Ik zie het ook in IE, maar in Netscape is dit ok.
    Vermoedelijk één of andere instelling in IE.

    Ik draai wel nog onder OS9.2.2 en heb IE 5.0. 8)

    Laat iets weten als het aangepast hebt dan kan ik het nog eens controlleren.

    Bijdrager
    Deskman

    Jah, dat trucje van Konijn werkt. IE maakt die kadertjes ongevraagd en helemaal gratis. Is al jaren de gemiddelde webbouwer een doorn in het oog, vooral op imagemaps is het schreeuwend lelijk. Voor dreamweaver is er een plugin die je site kan ‘opschonen’ en deze code aan elk plaatje hangt

    Bijdrager
    tiny

    Top! Leuk dat je het ff bevestigt, Deskman:)

    Ik ga de code ff overnemen…

    Bijdrager
    freshface

    Uitleg over mijn code ;
    Ik heb website’s gemaakt die mac en pc compatible zijn en bij een mac kwam er op een image die ook een link was een kadertje rond .
    En met die code kreeg ik die weg .

    Ik denk dat het een soort build in javascript code is :?

    Bijdrager
    Sad

    IE zet sowieso een belachelijk kadertje om alles waar je maar op klikt. Ook tekst links. Een mooie feature die we allemaal willen hebben en die je niet uit kunt zetten:(

    Ook maakt IE er een potje van als je doorzichtige GIFjes klikbaar maakt en in een CSSje hebt staan dat er een tekst achtergrond kleur moet wijzigen bij een mouseover.

    (p.s. Het is mij al vaker opgevallen; je maakt een mooie site die er in Safari, Mozilla, Netscape en OmniWeb allemaal perfect en hetzelfde uitziet, en vervolgens open je hem in IE en kan je weer alles wijzigen. Als het dan eindelijk klopt, open je hem in IE op een windoze bak en kan je weer back to the drawing board….)

    Bijdrager
    chm

    IE is toch echt een kl**te program! (pardon my frensh):lol: 8)

    Bijdrager
    rvanheukelum

    Die blauwe outline rondom hyperlinks is een vre-se-lijk Gates-fenomeen, dat wel degelijk een Exploder preference is.

    Kijk in de Voorkeuren / Browser Display / Keyboard Accessibility en kies de optie ‘Tap to just text fields Option-Tab to each item’

    Dan ben je er in elk geval als gebruiker zijnde af. Freeway-gebruikers moeten/kunnen hiervoor de action ‘Remove Explorer Glow’ gebruiken (ook wel Gates-killer’ genoemd. Pas dit toe op je Master-page.

    Bijdrager
    chm
    ”R_van_Heukelum”

    Die blauwe outline rondom hyperlinks is een vre-se-lijk Gates-fenomeen, dat wel degelijk een Exploder preference is.

    Kijk in de Voorkeuren / Browser Display / Keyboard Accessibility en kies de optie ‘Tap to just text fields Option-Tab to each item’

    Dan ben je er in elk geval als gebruiker zijnde af. Freeway-gebruikers moeten/kunnen hiervoor de action ‘Remove Explorer Glow’ gebruiken (ook wel Gates-killer’ genoemd. Pas dit toe op je Master-page.

    IT WORKS!!
    dank u voor deze handige tip.

    Is dit niets voor de Tip zone? 8)

    Bijdrager
    Deskman

    Alles leuk en wel, fijn dat het werkt, maar ik vrees dat dit afdeling ‘geheime tips’ is. Dus zal 98% van de gebruikers die vieze blauwe randjes zien en niet beter weten. Als webdesigner heb je dat soort ‘beeldinfo’ toch liever zelf in de hand, nietwaar??

    Is het bij windoos ook niet zo dat als je de ctrl of cmnd toets indrukt je al deze ‘linked items’ te zien krijgt?

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.