5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Hermanh

    harde schijven Firewire 800/400 worden niet meer gezien

    Ik heb vorige week het geheugen in mijn Imac verhoogd van 4 gb naar 12 gb. (Zie mijn andere topic)
    Maar het vreemde is dat beide Firewire harde schijven 800/400 niet meer worden gezien.

    Ik heb mijn iMac losgekoppeld, op het beeldscherm gelegd op de bank, luikje voor het geheugen open geschroefd en bankjes bij geplaatst.
    Luikje weer dicht, iMac weer aankoppelen, maar geen harde schijven zien.

    Kan hier ergens een oorzaak liggen?

    Bijdrager
    knippie

    Zet de oude bankjes eens terug, kijk wat er gebeurd.

    Bijdrager
    Hermanh

    Hoi knip
    Oude bankjes zitten er ook nog in! Ik heb er 8 bijgezet!!

    Bijdrager
    mowat

    Ik denk dat knip0020 bedoeld dat je er eerst wel die nieuwe 8GB moet uithalen ?

    Bijdrager
    Hermanh

    Hallo Forum leden!

    Bovenstaande topic kan gesloten worden, is inmiddels opgelost!
    Klinkt stom, maar de aansluitingstekker zat in de verkeerde poort!
    Daar kwam ik spontaan achter, gezien de Firewire 800 stekker ook omgedraaid kon worden in de aansluiting. Toen ging het lampje branden, dat de stekker waarschijnlijk in de verkeerde poort zat!!

    Alles werkt weer naar behoren!

    Bedankt voor jullie allen oplossingen en suggesties!:cool:

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.