19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    akkie

    Harde schijf blijft ratelen

    Ik heb op mn iMac het probleem dat mijn harddisk continu blijft ratelen op de achtergrond. Ik ben niet de eerste, dus heb al een aantal zaken gedaan (nav dit forum) voordat ik deze topic startte. Het is een iMac met 10.7.2 3GHz C2D en 8GB RAM en een 1,5TB WD-schijf.

    Dit heb ik al gedaan:

    -getest met een nieuw gebruikersprofiel
    -“controleer schijf” en “herstel schijf” mbv “schijfhulpprogramma”
    -nieuwe installatie Mac OsX (daarna met TM de profielen en bestanden teruggezet, niet de programma’s en instellingen)
    -activiteitenweergave gecheckt op rare processen (alle processen)
    -de iMac een nacht laten aanstaan

    SMART laat ook geen problemen zien. Ik zie in activiteitenweergave nog wel dat het proces “kernel_task” ongeveer 637MB aan fysiek geheugen snoept, maar met 8GB RAM mag dat geen probleem zijn. Heeft iemand nog wijze raad op deze mooie dag?

    Bijdrager
    Hansi2124

    Hangt er nog randapparatuur aan?

    Bijdrager
    akkie

    Nee, alles is losgetrokken. Spotlight is ook uitgeschakeld.

    Bijdrager
    Hansi2124

    Ik denk toch dat de hd dan niet meer goed functioneert (of binnenkort defect gaat raken).
    Probeer het nog eens met Smart Utility.

    Bijdrager
    akkie

    Bedankt voor de tip, ga ik meteen doen.

    Ik merkte net trouwens ook dat de schijf ook geluid maakt terwijl ik en recovery mode ben opgestart. Het geluid is niet alsof hij gaat overlijden, maar gewoon alsof hij heel druk aan het lezen en schrijven is.

    Bijdrager
    akkie

    De SMART test is ie glansrijk doorgekomen, errors: 0

    Ik heb een test uitgevoerd met de SMART utility en wat me opvalt is dat de schijf tijdens de test wel heel stil is. Als je goed luistert dan hoor je hem lichtjes, maar dat klinkt meer als het normaal roteren van de schijf. Na de test begon de schijf meteen weer opnieuw te pruttelen.

    Bijdrager
    CedricH

    Ratelt hij ook in een andere user account?

    Bijdrager
    Rickje

    Activiteitenweergave -> alle processen

    laat ie iets geks zijn dat op 100% o.i.d. draait?

    Moderator
    unSOUND

    @ CedricH en Rickje: Jullie hebben de eerste post niet gelezen begrijp ik ? :sarcastic:

    Moderator
    unSOUND

    Die Core2Duo iMac had toch standaard geen 1,5 TB schijf ? Is er een andere schijf in gegaan ? Dat ratelen, zijn het snelle clicks door elkaar, of zit er soms een paar seconden tussen ? Want het kan een conflict zijn tussen de instellingen van de energiestand van de iMac, en de Green stand in de Firmware van de schijf die wil gaan sluimeren…

    Bijdrager
    Rickje
    unSOUND op 01 januari 2012

    @ CedricH en Rickje: Jullie hebben de eerste post niet gelezen begrijp ik ? :sarcastic:

    Yup:grin:

    Bijdrager
    akkie

    Goed opgelet unSOUND (as usual): Dit is niet de originele schijf inderdaad, er hoort een 1TB in. Hij ratelt continu, maar wel onregelmatig. Het klinkt alsof deze continu aan het lezen en schrijven is. Het gekke is dat dit ook gebeurd als ik in recovery mode opstart.

    Ik denk eerlijk gezegd niet dat dit iets met energieinstellingen te maken heeft. Ik hoor het ook als ik gewoon aan het werk ben.

    Bijdrager
    ATT

    Mmm bijzonder. Heb dezelfde specs als jij en heb sinds 2 maanden hetzelfde probleem.
    Ik heb nog wel de originele schijf erin zitten en het maakt ook geen verschil of ik Mac OS werk of Windows 7 (Bootcamp).
    Alle eerdere tips mochten bij mij ook niet baten. Ik blijf dit draadje volgen:-)

    Bijdrager
    akkie

    Dat is wel opmerkelijk ja. Werk je ook met 10.7.2 en zie je ook geen vreemde processen lopen.

    Bijdrager
    ATT

    Mijn exacte Mac versie weet ik niet (zit nu niet thuis). Maar onder Windows 7 en Mac Os heb ik het. In mijn processen zie ik geen bijzonderheden. Ik dacht eerst dat het wellicht kwam door een update van Windows 7.

    Bijdrager
    lexvo

    Even voor de zekerheid: ik neem aan dat je een SMC reset en PRAM reset hebt geprobeerd?

    Bijdrager
    akkie

    Ik nog niet. Maar ja, wel een clean install gedaan inmiddels en ook vanuit recovery mode doet ie het. Ik zal vanavond voor de zekerheid een reset doen. Ik heb nu mijn TM backup weer teruggezet naar de oude situatie.

    Bijdrager
    akkie

    Ik heb zowel een SMC reset als PRAM reset gedaan, maar zonder resultaat. Ik denk trouwens niet dat een PRAM reset ook maar iets zou kunnen oplossen mbt dit probleem, maar dat terzijde.

    Iemand anders nog idee├źn?

    Bijdrager
    Kleintje

    Is hier nog wat uitgekomen?

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.