14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Ronny B.

    Harddisk G4 dood???

    Sinds een paar dagen start mijn oude G4 (met panther 10.3.9) onwerkbaar traag op.
    Tijdens dat opstarten maakt ie zonuendan ook rare reutel geluiden. Hij blijft vooral erg lang hangen op het blauwe scherm. Uiteindelijk verschijnt de disk wel op het bureaublad, evenals de rest van de bestanden. Maar ook dan is alles zo traag dat er echt niets mee te doen valt.

    Uiteraard ook pram gezipt, opgestart zonder randapperatuur etc. Het helpt allemaal niks.
    Heb al overwogen om osx opnieuw te instaleren maar op het moment lukt het zelfs niet om op testarten vanf install-cd.

    Omdat ik ook nog een Emac heb had ik bedacht de macs via firewire aan elkaar te koppelen (heb bij opstarten van g4 de T ingedrukt gehouden, terwijl de emac al aan stond ) en zo vanaf de emac herstelprogramma’s op de g4 te draaien en desnoods osx opnieuw er op te installeren. De g4 verschijnt echter niet op het bureau blad van de emac.. Is het essentieel dat op beide macs hiervoor de versie van osx hetzelfde is? (Dat is namelijk niet het geval).

    Betekent dit nu dat de harddisk van mijn g4 het echt (bijna) begeven heeft, of valt er nog wat te redden?

    Bijdrager
    chatsmit

    Ja dit is een vrij standaard probleem met harddisken. Je Harddisk is vrijwel overleden. Misschien is het nog wel mogelijk om bestanden te kopieren, dan moet je dat zo snel mogelijk doen. Maar vervang je huidige harddisk en alles loopt weer zoals het hoort.

    Bijdrager
    Ronny B.

    Dank. Als ik niet verder kom zal ik dat inderdaad gaan doen. Is ergeen mogelijkheid dat het iets anders is? (bv geheugenstrip stuk ofzo) Punt is dat ik dat soort dingen nu ook niet kan testen.

    Bijdrager
    JeePee

    De OS-versie hoeft niet hetzelfde te zijn en het lijkt me dat reutelen niet bij een geheugenstrip hoort.:D

    Ik zou proberen zo snel mogelijk je data veilig te stellen door een schijf aan je G4 te koppelen, zolang het nog kan…:?

    Bijdrager
    Ronny B.

    Dat lijkt helaas niet meer te lukken. Gelukkig heb ik de meeste belangrijke dingen al gebackupped op mijn externe harde schijf. Als ik nu overige bestanden hier naar toe probeer te slepen lukt dat niet… (terwijl ze er nog wel staan) Ik zou dus niet weten hoe ik die alsnog kan redden.

    Bijdrager
    JeePee

    Hmmm, ik zou ook niet weten of een ‘backupprogrammaatje’ je daar ‘overheen’ kan helpen…:?

    Je harde schijf was dus niet te zien vanaf een andere Mac? Dan ben ik bang dat het je niet meer gaat lukken.:| Het lukt ook niet met ieder bestand apart?

    Bijdrager
    Ronny B.

    nee lukt niet. Ik zie ze wel staan maar kan er simpelweg niet bij. ook niet een voor een. Nogmaals, de meest belangrijke dingen zijn goed gebackupt. Maar toch….erg frustrerend..

    Bijdrager
    Ronny B.

    hmmm…had de ijdele hoop dat er nog iemand met een gouden tip kwam en zou zeggen..”hoho op grond van het verhaal hoeft je HD helemaal niet dood te zijn, want etc…”
    Maar goed, heb inmiddels een nieuwe HD besteld. Ben van plan die ouwe er in eerste instantie ook in te laten zitten (of is dat dom?) en te kijken of ik vanaf de nieuwe nog wat gegevens van de oude kan redden..

    thanx voor de reacties!

    Bijdrager
    JeePee

    Dat kun je proberen. Succes.:|

    Bijdrager
    Ronny B.

    ( vervolg..)

    Ik heb inmiddels (mede afgaande op de tips) een nieuwe 80 GB harddisc in de G4 geplaatst als vervanging van de oude.

    Dat lukte allemaal voorspoedig. Maar nu wordt het echt vervelend.

    Panter install cd er in gedaan, opgestart met C ingedrukt, maar opstarten vanaf de cd lijkt niet te lukken.

    Vervolgens G4 aan Emac gekoppeld (ik dacht misschien is er iets mis met de cd/dvd drive van de G4) en G4 opgestart met T ingedrukt, firewire modus, om te proberen vanaf emac een systeem op de nieuwe harddisk te plaatsen….maar…de nieuwe harddisk verschijnt niet op het scherm van de emac.

    Ik wordt inmiddels een beetje wanhopig en weet even niet meer wat ik nog kan proberen…als er nog iemand een tip heeft ben ik bij voorbaat al ontzettend dankbaar want dit schiet absoluut niet op zo.

    Bijdrager
    TonE

    Heb je opgelet of de nieuwe HD goed ingesteld staat? (Als master of slave al naar gelang wat je er nog meer aan hebt hangen) Check de jumper settings op de achterzijde van de schijf aan de hand van de gebruiksaanwijzing.

    Bijdrager
    Ronny B.

    Hij staat ingesteld als master dat weet ik zeker. Er zit op het moment ook geen 2e HD in.

    Gebruiksaanwijzing zat er verder niet bij, heb het ding besteld bij mailamac en kreeg m vanmiddag binnen…

    Ik vroeg me net wel opeens af of het uitmaakt of de meest rechtse stekker in de hd (die met die dikke kabels) Misschien andersom zou moeten…

    Bijdrager
    Ronny B.

    Ach ja….zucht, dom dom dom…de nieuwe HD moest eerst geinititialiseerd worden…nu doet ie het prima.

    Ondertussen wel weer het een en ander bijgeleerd, oa over het fenomeen jumpers, altijd handig

    Bijdrager
    TonE

    Ik heb dat maar niet aangekaart gisteren omdat het zo voor de hand ligt…:evil:
    Even zo goed vreemd dat je een niet mac geformatteerde HD van een mac dealer krijgt aangeleverd.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.