20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:

    Bijdrager
    wayan94

    [Opgelost] Hanging problem

    een vreemd probleem doet zich voor waar ik geen oplossing voor vindt.

    mijn Imac start op, maar daana kan ik nog weinig doen, klik met mouse maar vensters blijven staan, restart of inloggen internet gaat niet,

    met keybord kun je wel geluid regelen, of itunes spelen.

    zo was ik naar de apple shop , daar bleek dat alles normaal werkte, dys happy naar huis ( 90 km rijden 😕) thuis gekomen het zelde probleem, vensters verschuiven etc niets lukte, andere muis ander key board , hetzelfde probleem.

    dus opnieuw naar de shop , en……alles weer normaal, hmm , naar huis dus, en ja hoor, niets werkte scherm verschijnt maar dat is alles.

    ik gebruik Mojave

    heeft iemand een idee waar het probleem kan liggen?

    in mijn huis werkt het niet, maar 90 km verderop geen probleem, vreemd 😞

    • Dit onderwerp is gewijzigd 1 week, 2 dagen geleden door  Night. Reden: Topic opgelost

    Bijdrager
    pruus

    Toch en keer een syscheck doen, kijken in de logs, kijken in de activiteiten of een keer in veilige modus opstarten. Dan kijken. Wellicht kunnen we dan verder helpen. Traag opstarten heeft/kan vaak wel met een oude HD  harde schijf te maken hebben.


    Bijdrager
    MadSven

    En als je hem helemaal van het thuisnetwerk ontsluit werkt ie dan wel gewoon?


    Bijdrager
    JoopJoopJoop

    @madsven,

     

    Dus, thuis opstarten zonder netwerkverbinding, scheelt de TS 4 x 90 km, afgerond 400 kilometer…!

    P.S. zo helder als jij was men niet bij de “Apple shop”.


    Bijdrager
    wayan94

    Een paar antwoorden

    met of zonder network maakt geen  verschil.

    kan ook niet in safe mode opstarten, power uit isde enige mogelijkheid

    en tja wat kilometers betreft ik moet er alleen voor rijden

    maar de vraag blijft waarom werkt alles goed in de shop,en bij thuiskomst alles weer mis ?

    het scherm komt normaal op maar daarna niets mogelijk met de muis , niet naar Safari of welk ander , klik op appeltje geen resultaat.

     


    Bijdrager
    MadSven

    <p class=”cite”>wayan94 op 11 oktober 2018 om 11:48</p>
    Een paar antwoorden

    met of zonder network maakt geen  verschil.

    kan ook niet in safe mode opstarten, power uit isde enige mogelijkheid

    en tja wat kilometers betreft ik moet er alleen voor rijden

    maar de vraag blijft waarom werkt alles goed in de shop,en bij thuiskomst alles weer mis ?

    het scherm komt normaal op maar daarna niets mogelijk met de muis , niet naar Safari of welk ander , klik op appeltje geen resultaat.

     

    Dat is inderdaad een gek verhaal. Als je zeker weet dat ze hem bij de shop ook netwerkloos getest hebben (zonder wifi of netwerkkabel) en bij jou thuis ook zou dat 0,0 verschil moeten maken. Vandaar dat ik vermoedde dat het een netwerkprobleem betrof.


    Bijdrager
    JoopJoopJoop

    Hoe doet die het bij buren??? scheelt ook weer 90 km…


    Bijdrager
    wayan94

    Dat moet ik nog uitproberen


    Bijdrager
    MadSven

    Gezien een ander topic waarbij ik aangaf dat ik sinds Mojave veel problemen ondervond met Adobe CC ben ik weer terug gestapt naar High Sierra waar vervolgens alles weer als een zonnetje liep. Heb je toevallig een laatste time machine backup onder High Sierra paraat? Als je die terug plaatst zou het zomaar kunnen zijn dat je ellende voorbij is. Tis maar een gok, maar het proberen waard. Ik hoor wel meer vage verhalen sinds Mojave officieel uit is…


    Bijdrager
    wayan94

    Het probleem is echter ik kom niet in time machine

    zijn er andere mogelijkheden om high sierra er weer in te krijgen

    hmmm ik vraag mij af of ik die nog heb


    Bijdrager
    MadSven

    Ik vermoed dat je TM backup op de interne schijf van de iMac staat… bugger. iMac opstarten met (appel + R) ingedrukt werkt ook niet? Dat is de recovery modus.


    Bijdrager
    MadSven

    En op voorhand even excuus, ik ben altijd van de rigoreuze oplossingen. Leeghalen en overnieuw beginnen…;-) scheelt meestal wat tijd.


    Bijdrager
    polansky

    Ik heb totaal géén problemen met Adobe CC in combinatie met Mojave.
    Lijkt me dus een lulverhaaltje…

    Met dat laatste ben ik het wel eens. Een schone installattie lost vaak veel problemen op, of voorkomt ze.

    • Deze reactie is gewijzigd 1 week, 3 dagen geleden door  polansky.

    Bijdrager
    MadSven

    <p class=”cite”>polansky op 11 oktober 2018 om 16:22</p>
    Ik heb totaal géén problemen met Adobe CC in combinatie met Mojave.
    Lijkt me dus een lulverhaaltje…

    Met dat laatste ben ik het wel eens. Een schone installattie lost vaak veel problemen op, of voorkomt ze.

    Zeker geen lulverhaal. Google voor de lol eens… je zult t zien. Nou had ik t wel extreem maar we hebben niet allemaal mazzel mr. Polansky.

     


    Bijdrager
    JoopJoopJoop

    @wayan94,,
    Mag je er niet in bij de buren?


    Bijdrager
    wayan94

    Leeghalen en opnieuw beginning lijkt mij een goede oplossing

    daarna mijn backup gebruiken die staat op een andere Hd.

    maar dan is de vraag, HOE ( apple+r werkt ook niet )?  Met dit hanging probleem,

    en even naar de buren , die moet je dan maar hebben

    Maar dat wordt spoedig opgelost even een stukje rijden


    Bijdrager
    MadSven

    Als je een tweede mac hebt kun je de iMac middels een firewire of thunderbolt kabel als ‘doelschijf’ gebruiken door de imac op te starten met (appel + T).

    Zorg dat je op de tweede mac de externe hd hebt hangen en zo zou je de imac kunnen herstellen met de TM backup op de externe hd. Of in iedergeval leeghalen met schijfhulpprogramma.


    Bijdrager
    wayan94

    Bedankt MadSven, mijn tweede imac is wel 10 jaar oud, dus zal het moeten met een firewire kabel denk ik.

    als 80 plusser moet ik wel xmaal lezen 😉 hoe en wat,

    schijfhulp programma ? bij mijn is alles in Engels, maar ik ga aan de gang in ieder geval proberen


    Bijdrager
    wayan94

    Probleem opgelost 😀

    Een vriend van mij met goede kennis van computers kwam voorbij

    de muis werkte niet op de goede manier kon niet slepen of afsluiten

    er was iets aan de hand met blue tooth en ja hoor, ik had een trackpad onder in de la liggen

    op een of andere manier is die aan gegaan ( iets in de la gegooid 😐) ( gelijk de batterijen eruit )

    dit verklaart ook waarom wel in de shop alles goed en thuis niet.

    zo eenvoudig kan het zijn, maar je moet er maar opkomen.

    bedankt 🙏 iedereen, dus geen radicale oplossingen nodig

    😀😇


    Bijdrager
    MadSven

    Hahaha… heel goed!

     

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.