13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    ajvankesteren

    Handmatig instellen van draadloos netwerk … [OPGELOST]

    Heb sinds vandaag m’n eerste Mac, dus be gentle please :D
    Het probleem: na elke herstart van mijn MacBook Pro werkt het draadloze netwerk niet meer goed, en kan ik niet internetten of emailen totdat ik de verbinding handmatig heb ingesteld. Dan geen problemen tot de volgende herstart.

    Het volgende gebeurt: OSX start, en Airport maakt verbinding met het juiste netwerk (goede SSID aangevinkt, door de Internetverbinding wordt dit bevestigd, maar iStat pro geeft een nonsens IP adres weer dat buiten mijn netwerksubmask valt). Open ik vervolgens Safari of Firefox dan komt de melding dat de pagina niet geladen kan worden. Via de ‘probleemoplosser’ van Safari maak ik vervolgens opnieuw verbinding met mijn netwerk (en vink ‘wachtwoord in sleutelring opslaan’ aan) en de verbinding komt tot leven – hetzelfde wanneer ik via menu -> Airport icoon -> Ander… hetzelfde doe.

    Op zich is dit al lastig zat – dat moet toch automatisch kunnen? – maar het echte vervelende is dat mijn vaste verbindingen met mijn NAS verdwijnen en die moeten ook steeds weer handmatig worden ingevoerd. Weet iemand hoe dit is op te lossen?

    Systeem: MacBook Pro, alle software updates geinstalleerd en firmwareupdate 1.0.1[/i]

    Bijdrager
    Joffry

    Heb je een niet draadloos modem met Airport Express ? Dan heeft het waarschijnlijk te maken met het uitdelen van de IP adressen ?
    Wat voor opstelling heb je ?

    Bijdrager
    ajvankesteren

    Een niet draadloos modem met AE? Het gaat om de ingebouwde Airport verbinding in het MacBook. Deze maakt verbinding met mijn AccessPoint, een Linksys WAP54G.

    Netwerkopstelling:

    Kabelmodem – losse router – switch -aansluiting naar AP, Linksys NSLU2 NAS, 2 WinXP PCs, 1 Linux PC, 1 WinXP laptop (via hetzelfde AP) en het MacBook Pro. Alles in het netwerk werkt naar behoren, met uitzondering van het Mac probleem

    Bijdrager
    Joffry

    In ‘systeemvoorkeuren’ > airport > TCP/IP kan je toch wel de ip adressen van de router en het macbook zien ?

    Anders bij systeemvoorkeuren > Airport > verbind standaard met: een specifiek netwerk. opties: aanvinken: onthoudt netwerken waarmee deze computer verbonden is geweest.

    Meer smaken heb ik zo ook niet.

    Succes !

    Bijdrager
    ajvankesteren

    Heb net even gereboot – na het opstarten gekeken bij Apple – Locatie – netwerkvoorkeuren…
    Bij netwerkstatus geeft hij aan dat Airport met het juiste netwerk is verbonden maar zichzelf een IP adres heeft toegewezen. In het TCP/IP menu staan dan een willekeurig IP adres vermeld en geen IP adres achter Router.
    Pas na handmatig verbinding maken klopt alles en zijn de IP adressen zoals ze horen.
    Ik heb geprobeerd de standaard verbinding in het Airport menu om te zetten naar ‘voorkeursnetwerken’ maar dar biedt geen soelaas. Zou het schelen om DHCP om te zetten in DHCP maar handmatig IP? En geldt dat dan ook voor verbindingen met andere draadloze netwerken of alleen voor mijn thuisnetwerk?

    Alle input wordt gewaardeerd!

    Bijdrager
    stf

    Dit klinkt inderdaad als een probleempje met de DHCP van je losse router en je MacBook Pro.
    Heb je al geprobeerd je router te rebooten (dus _niet_ resetten)?
    Wat ik vervolgens zou proberen is de DHCP lease toegekend aan je MacBook Pro even statisch te maken. Vervolgens kun je idd desgewenst handmatig je IP op je MacBook instellen.

    Heb je trouwens al geprobeerd je MacBook Pro rechtstreeks op je switch aan te sluiten (dus via UTP)

    De knop ‘vernieuw DHCP-Lease’ in het tablad TCP/IP van de Airport netwerkvoorkeuren, lost die je probleem op?

    Bijdrager
    cubizer

    Ik zie dat je alle SW updates hebt gedaan.
    Misschien is het toch goed om deze een keer te downlaoden en te draaien:
    Mac OS X 10.4.6 Combo for Intel
    Het airport probleem is bekend bij Apple, maar zou met de update naar 10.4.6 verholpen moeten zijn. Dus misschien dat er tijdens de update iets niet helemaal goed is gegaan. Deze combo update is voor update vanaf 10.4(.0) naar 10.4.6 in één keer.

    Bijdrager
    Liam

    Toen ik laatst een derde Mac via een kabeltje wilde aansluiten had ik een soortgelijk probleem. Dezelfde melding over zelf toegekende IP-adressen.
    Om een oplossing te vinden ging ik bij de andere twee, waarvan één met airport, kijken wat eventuele veranderingen zouden teweegbrengen. Mijn gestoei met DHCP-instellingen resulteerden slechts in de situatie dat ik op een gegeven moment via geen enkele Mac meer verbinding had. Het router/modem uit- en direct weer aanzetten hielp niet. Pas nadat ik het een half uur had laten uitstaan had ik op alle computers weer verbinding. Sinds die tijd werkt het zonder problemen.

    Bijdrager
    ajvankesteren
    ”st€f”

    Heb je al geprobeerd je router te rebooten (dus _niet_ resetten)?
    Wat ik vervolgens zou proberen is de DHCP lease toegekend aan je MacBook Pro even statisch te maken. Vervolgens kun je idd desgewenst handmatig je IP op je MacBook instellen.

    Heb je trouwens al geprobeerd je MacBook Pro rechtstreeks op je switch aan te sluiten (dus via UTP)

    De knop ‘vernieuw DHCP-Lease’ in het tablad TCP/IP van de Airport netwerkvoorkeuren, lost die je probleem op?

    Ik ben nog niet met m’n router in de weer geweest, ik zal hem vandaag eens een half uurtje van zijn stroom afhalen (ook conform advies Liam).
    UTP heb ik nog niet aangesloten gehad, ook iets voor vanavond.
    “Vernieuw DHCP-Lease” heb ik gisteren geprobeerd en biedt geen soelaas.

    ”cubizer”

    Misschien is het toch goed om deze een keer te downlaoden en te draaien:
    Mac OS X 10.4.6 Combo for Intel
    Het airport probleem is bekend bij Apple, maar zou met de update naar 10.4.6 verholpen moeten zijn. Dus misschien dat er tijdens de update iets niet helemaal goed is gegaan. Deze combo update is voor update vanaf 10.4(.0) naar 10.4.6 in één keer.

    Da’s dan voor stap 2, als spelen met de router niet helpt. Deze update is gewoon over 10.4.6 heen te installeren? Overigens blij om te horen dat dit een dusdanig probleem is dat Apple zelf ermee bezig is. Ik begon aan mijn eigen computerkennis te twijfelen (alhoewel gebaseerd op WIndows) :P

    Ik zal later de resultaten nog posten.

    Bijdrager
    cubizer
    ”Liam”

    …Pas nadat ik het een half uur had laten uitstaan had ik op alle computers weer verbinding. Sinds die tijd werkt het zonder problemen.

    Dit heeft te maken met de DHCP lease tijd in je router. Daar kan je aangeven hoe lang een IP nummer aan een computer uitgegeven is. Standaard staat dit op een 30 minuten, dus na 30 minuten gaat je computer weer vragen om een nieuw IP nummer, wat dus niet gaat lukken. Als je daarna je router weer aanzet, komt de DHCP ‘server’ weer bij en krijgt je computer weer opnieuw een IP nummer toegewezen.
    Wat je ook kan proberen is de knop ‘Vernieuw DHCP-lease’. Daarmee forceer je de computer dat de 30 minuten al om zijn, en dat hij dus een nieuw IP moet gaan ophalen van je router.

    Bijdrager
    ajvankesteren

    Heb zojuist de combo update voor Intel geïnstalleerd, maar geen effect. Ook een statisch IP adres in de router reserveren biedt geen oplossing voor het probleem.
    Op de MacFan CD 63 kwam ik een Airport FW update 6.3 tegen – zou dat iets uithalen? Is ergens terug te vinden of deze update überhaupt ndog is of al is geïnstalleerd?

    Anders weet ik het ook niet meer…

    Bijdrager
    ajvankesteren

    Geen verdere vooruitgang, behalve dat een vaste ethernet verbinding (UTP) direct werkt…

    Bijdrager
    ajvankesteren

    Na lang gezoek op Internet kwam ik deze tegen:

    http://forums.macosxhints.com/showthread.php?t=24540&page=3

    Na een herstart maakt m’n MBP weer vanzelf verbinding met het netwerk en kan ik surfen zonder handmatige herverbinding!

    OPGELOST!

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.