5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Nico

    Half beeld op iMac Flat panel

    Hallo,

    ik heb een probleem met de iMac van mijn vriendin.

    Sinds enkele dagen is er nog maar half beeld op het scherm van haar Imac G4 (foto komt eraan..)

    De computer werkt verder perfect, alleen is er maar half beeld, de bovenkant doet het en ongeveer in de helft stopt het beeld compleet.

    Ik dacht oorspronkelijk aan een Logic board probleem, maar na een hardware test bleken er geen fouten in de hardware te zijn. PRAM en NVRAM heb ik al gereset.

    Ik heb nu het vermoeden dat er ergens een kabeltje loszit of beschadigd is in de arm aan het scherm.

    Heeft iemand ervaring mee of zoiets zelf te repareren is, of er ergens een tutorial bestaat op het net van hoe ik het ding uiteenhaal en (hopelijk) weer inelkaar krijg.

    de computer zelf is ondertussen een dikke 3 jaar oud, dus garantie zal er niet zijn.

    Groeten en bedankt

    Nico

    Bijdrager
    awi

    lijkt inderdaad een kabelproblem (breuk?) of losse stekker.

    Bijdrager
    Nico

    het lijkt me echt een kabel of slechte connectie probleem.

    heb even verbinding gemaakt met VNC en dat kwam allemaal goed door.

    ik heb even geen mini vga naar vga stekkertje of een extern scherm voorhanden.

    iemand een link naar een volledige uiteenhaal procedure?

    nico

    Bijdrager
    Wilco

    Ik heb soort gelijke klachten met mijn iMac G4, als je het scherm beweegt dan krijg je een magenta of een cyaan waas. De draden in de neck zijn waarschijnlijk beschadigd. Het is een erg dure grap om te laten maken (rond de €400). Ik heb hem gedemonteerd gehad maar durfde er niet te veel aan te wijzigen om dat ik meestal een goed leesbaar beeld heb.

    Hier is de service manual te vinden

    Het beschadigen kan gebeuren als je de iMac optilt aan de neck, ergens in de users manual staat dat dat niet mag, maar dat las ik pas na dat de mankement aan het licht kwam:evil:

    Bijdrager
    Togassa

    Mogelijk dat het een kabelbreuk is.
    Een andere mogelijkheid is dat je per ongeluk de “Universal Access” aangezet hebt.
    Probeer eerst eens of het beeld verandert met [command] [option] 8 ?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.